Search:

Type: Posts; User: bleve; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    9
    Views
    1,092

    Re: Working SA 4250ch firewire program

    That is much better, I will modify it so you can pass it the model ID as well so you don't have to recompile it for each model change. Thanks for the pointer. It goes to show, sometimes just...
  2. Replies
    9
    Views
    1,092

    Re: Working SA 4250ch firewire program

    one30nav, I completely missed that in your post. I will give it a try. I agree that is a much better approach.
  3. Replies
    9
    Views
    1,092

    Re: Working SA 4250ch firewire program

    Ok, so changed it so it will try both node0 and node1 and not fail if either is not available. There is probably a better way to do this, as I am not a c programmer and have not written any code of...
  4. Replies
    9
    Views
    1,092

    Re: Working SA 4250ch firewire program

    As the program is now it does not work as non root and gives the following error on node0:


    Attempting to code around this.
  5. Replies
    9
    Views
    1,092

    Re: Working SA 4250ch firewire program

    "-n" is not in this version of the code. I could add it, but it was quicker for me to just change the first node number. Maybe I will see if it still changes channels with the error and change the...
  6. Replies
    2
    Views
    675

    Re: LiveTV and Recordings

    I have not seen this. Have you messed with the input priorities at all in mythtv-setup for some of your tuner cards? Are all of your cards set to the same source? You may want to go .26 as well...
  7. Replies
    9
    Views
    1,092

    Re: Working SA 4250ch firewire program

    I should add, that the code as it was originally written probably will work for many.
  8. Replies
    9
    Views
    1,092

    Working SA 4250ch firewire program

    All,

    I just spent about 2 hours getting firewire to work on my BE to change channels on a Scientific Atlanta 4250HDC Explorer. There is an excellent post from 2008 in these forums but I had to...
  9. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    After setting "options lirc_zilog tx_only=1" the system is now stable. For those that suggested to not use the IR blaster built into the HDPVR your were dead on. one30nav and others had mentioned...
  10. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    Yeah, the one I brought upstairs from downstairs does, but the one that was upstairs does not. I am going to swing by my cable providers office and swap out boxes, as I can't bring the one from...
  11. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    I forgot about plan "D.2" which was to look at the console when the problem happens. I went to a virtual terminal by hitting ctrl-alt-F1 and saw messages streaming complaining about lirc_zilog. I...
  12. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    Now on to plan "D". After a reinstall and upgrading back to .26 it still reproduced, so I took a STB which is another another vendor from downstairs and brought it upstairs. Now doing recordings to...
  13. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    Upgraded the BIOS on the Dell BE and nothing worked so got frustrated and did a full reinstall. Just now get the IR blaster working and added both cards in. Will do more testing tomorrow.
  14. Replies
    2
    Views
    1,631

    [SOLVED] Re: Schedules Direct not updating channels

    Went to .26 and this issue disappeared.
  15. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    Just hit it again with the ring buffer increased.
  16. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    Thanks, this is good advice. I did a fresh install of the 32bit release on another box and had the same exact issues before trying on this Dell. I did test with the PVR-350 card out today and saw...
  17. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    I went to .26 today and thought I had this licked bit it came back. The set top box is a Pace HD. I am using Analog sound and after first going to .26 I did not have any issues and was for the...
  18. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    Hi Gordon,

    I have reproduced this two different backends with two different Video cards. The current machine is a Dell OptiPlex 745 with 8gb of RAM. The video card is PCIe X16 Nvideo 8400 gs...
  19. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    I have an email exchange going back and forth with Jerry at Hauppauge on this. He thinks it may be the driver (not sure if that is internal or external to the HDPVR). He told me that he wants me...
  20. Replies
    16
    Views
    1,731

    Re: New to Linux, Having trouble setting up Myth TV

    I think we have figured out that the card is a PVR-150 and yes if you have schedules direct account with a listing source picked out when you fetch the channels when creating the input for the tuner...
  21. Replies
    20
    Views
    4,129

    [SOLVED] Re: HD-PVR still flaky

    I am still fighting this one. I have tried another 5v power source. Moved the HDPVR away from the set top box and turned it on its side. But still only get anywhere from 5 to 30 minutes of...
  22. Replies
    16
    Views
    1,731

    Re: New to Linux, Having trouble setting up Myth TV

    Now you need to run mythtv-setup and configure everything. You will need something to deal with guide data. I use schedules direct and pay the yearly fee. Once you have that setup you go through...
  23. Replies
    16
    Views
    1,731

    Re: New to Linux, Having trouble setting up Myth TV

    You are probably be right here. Maybe a better test would be to hookup a TV directly to the cable line and see if it gets basic channels. Mine does and I have Time Warner cable but it may not be...
  24. Replies
    16
    Views
    1,731

    Re: New to Linux, Having trouble setting up Myth TV

    First things first. Now that we have determined your card the next thing to do is check to see if you are getting video that you will be able to record. If you do the "dmesg" command such as:

    $...
  25. Replies
    2
    Views
    1,631

    [SOLVED] Re: Schedules Direct not updating channels

    Update: After trying another 4 or 5 times by clicking to fetch channels it finally completed. Still would like to know what is happening. Anyone with ideas, please let me know.
Results 1 to 25 of 59
Page 1 of 3 1 2 3