Search:

Type: Posts; User: JohnMac; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    257

    [SOLVED] Re: Failed to download package files

    I was disappointed that I had no replies to my post. I have since upgraded to Ubuntu 16.04, the upgrade went well.
  2. Replies
    2
    Views
    257

    [SOLVED] Failed to download package files

    I get this message when I try to do an update with Software Updater. There is nothing wrong with my internet connection.

    Attached is the list I get when I "sudo apt-get update"
    ...
  3. Replies
    11
    Views
    895

    [SOLVED] Re: Website hijacked by another website

    Thank you for your assistance, I was able to resolve my issue by editing my router's DNS. It seems I neglected to replace the DNS Unblocker provided me with when I had an account with them.
  4. Replies
    11
    Views
    895

    [SOLVED] Re: Website hijacked by another website

    0k that is resolved, I did not unsubscibe from Unlocator correctly. I needed to go into my router config and change the DNS from that which was provided by Unlocator.

    Sorry for not responding to...
  5. Replies
    11
    Views
    895

    [SOLVED] Re: Website hijacked by another website

    The problem is there on Firefox, Chromium and even on Firefox on my Iphone. I have reset my browser with no change. ?????
  6. Replies
    11
    Views
    895

    [SOLVED] Website hijacked by another website

    My system:

    Ubuntu 12.04 on desktop
    Ubuntu 14.04 on Dell Laptop
    Iphone 4

    It seems a website I use regularly (abc.net.au) has been hijacked by another site named Unlocator. I used to subscribe...
  7. [SOLVED] Re: How to install Edimax EW-7811UTC AC600 Wireless USB with no internet (no ethernet

    Good thanks that works, thanks praseodym. Don't know what the code actually does but I did change kernals so I found I had to recompile using chili555's code.

    ):P
  8. [SOLVED] Re: How to install Edimax EW-7811UTC AC600 Wireless USB with no internet (no ethernet

    Hi,

    I cannot get my EW-7811UTC driver to install on my PC running 12.04. I do have internet connected. This is the code I get culminating with "No such file or directory.

    Any hints


    j...
  9. Replies
    10
    Views
    923

    [ubuntu] Re: Ubuntu 13.04 not starting

    Do you get a menulist when you first boot? One of the options I get is to boot "advanced options for Ubuntu ...." If that is not available, do you have a Boot Repair Disk? With that you can do many...
  10. Replies
    10
    Views
    923

    [ubuntu] Re: Ubuntu 13.04 not starting

    I loaded Lubuntu and it is working fine. I can't explain my Unity 12.04 doesn't work as it should, One day it was working at 1680 x 1050, I did a kernal update and next time I started, I had to go...
  11. [SOLVED] Where can I find Ubuntu 12.04.1 Desktop 32 bit?

    My PC just does not have the power to run Ubuntu 12.04.2, can someone remind where to find the link to get 12.04.1?
  12. Replies
    10
    Views
    923

    [ubuntu] Re: Ubuntu 13.04 not starting

    entw's advice did not work for me. At least I have a desktop to work on.
  13. Replies
    10
    Views
    923

    [ubuntu] Re: Ubuntu 13.04 not starting

    I seem to have the same problem with Ubuntu 12.04. I tried starting with in the advanced mode and then booted with the previous version. This at least got me into my desktop, with chunky graphics...
  14. Replies
    0
    Views
    667

    [SOLVED] Ubuntu 12.04.3 will not boot

    I did the normal update last night before switching off the computer. This morning it will not boot up. I tried using my boot-repair disk to re-install grub and disk repair, but I just get a black...
  15. Replies
    2
    Views
    3,720

    [ubuntu] Re: Missing icons in System Settings

    I had exactly the same bug.

    From Launchpad Questions:

    Go to System Settings/Appearance then change the Theme and then change it back.

    Worked for me !

    System:
  16. Replies
    2
    Views
    381

    [SOLVED] Re: minimising windows kills GUI

    Thank you, it was the video driver. My graphics card failed recently and I didn't activate the right driver.
  17. Replies
    2
    Views
    381

    [SOLVED] minimising windows kills GUI

    If I minimise any window my Ubuntu 12.04 GUI crashs and I am back to the log on screen. I don't have any problems with my other HD running 13.04.

    Any hints?

    My system:
    UBUNTU 12.04 Unity...
  18. Replies
    4
    Views
    491

    [SOLVED] Re: minimising spotify crashes X

    Arrrrgh

    It is worse than I thought, If I minimise any window my X crashes. I'll close this thread as there was no problem with Spotify.

    :confused:
  19. Replies
    4
    Views
    491

    [SOLVED] Re: minimising spotify crashes X

    I am using play.spotify.com. All I can think of is that I don't have enough RAM.

    :confused:
  20. Replies
    4
    Views
    491

    [SOLVED] minimising spotify crashes X

    I run Spotify from Facebook, it plays music well but if I minimise it my system crashes back to the login screen. Any Ideas?

    My system is:

    Desktop running Ubuntu 12.04 32 bit
    Gnome 3.4.2...
  21. Replies
    10
    Views
    1,567

    Re: Ubuntu will not boot

    Well its late on Xmas night and I have a precise screen staring at me, so I guess this thread is solved. Not that I succeeded in emptying my trash from another partition ( although it was nearly full...
  22. Replies
    10
    Views
    1,567

    Re: Ubuntu will not boot

    It had a few large files in my downloads directory. I thought I had solved the problem by creating /data directory in another partition, but the data was still in /home.
    My trash directory is...
  23. Replies
    10
    Views
    1,567

    Re: Ubuntu will not boot

    I seem to have mounted sda1. Using your code, Fred, I get 46G of in my /media. This would account for my problem but I don't know how to delete it.
  24. Replies
    10
    Views
    1,567

    Re: Ubuntu will not boot

    I can't get /dev/sda to mount. I get a message: "can't find /dev/sda in /etc/fstab or /etc/mstab"
  25. Replies
    10
    Views
    1,567

    Re: Ubuntu will not boot

    Thanks for getting back to me Fred. I did create /data directories in another partition and links back to my /home directories. This seemed to work however I found that the files also seem to have...
Results 1 to 25 of 86
Page 1 of 4 1 2 3 4