Search:

Type: Posts; User: ChrisC; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    13
    Views
    3,988

    [ubuntu] Re: no audio on Samsung Chromebook 2

    Ubuntu 14.04.2 just cameout Thursday night, and I have upgraded the machine to it. No sound.

    However, again, I'm not sure that my install is following the expected kernel versions.

    Here's is...
  2. Replies
    13
    Views
    3,988

    [ubuntu] Re: no audio on Samsung Chromebook 2

    Ubuntu 14.04.2 was due late last week. Then they delayed it by two weeks (this page* said Feb 5th until ... the Feb 6th edit). ARGH.

    andrew196, I used plain old chrubuntu. The only complication...
  3. Replies
    13
    Views
    3,988

    [ubuntu] Re: no audio on Samsung Chromebook 2

    OK, thanks again! Assuming nothing else happens before then, I'll report back in this thread after 14.04.2 has been released.
  4. Replies
    13
    Views
    3,988

    [ubuntu] Re: no audio on Samsung Chromebook 2

    Nope, does nothing. It's not that the menu step is skipped, it's that grub isn't there at all. There is no evidence of grub in /etc or /boot . Grub is not doing the bootloading.

    Any idea what's...
  5. Replies
    13
    Views
    3,988

    [ubuntu] Re: no audio on Samsung Chromebook 2

    Thank you again Temüjin, I really appreciate your help.

    This Chromebook actually has an Intel CPU. I know, if you search for "Samsung Chromebook 2" you get ARM results, but this newer one has an...
  6. Replies
    13
    Views
    3,988

    [ubuntu] Re: no audio on Samsung Chromebook 2

    Hi all ... Giving this a bump in hopes that I can get another pair of eyes to look at my ALSA config. Per previous posts, byt-max98090 hardware doesn't get support until kernel 3.17. Can someone...
  7. Replies
    13
    Views
    3,988

    [ubuntu] Re: no audio on Samsung Chromebook 2

    Thank you Temüjin!

    OK, so looking into kernel versions:
    - Ubuntu 14.04 had kernel 3.13 in it, was released April 2014
    - Ubuntu 14.04.1 had kernel 3.13 in it, was released July/Aug 2014
    - Ubuntu...
  8. Replies
    13
    Views
    3,988

    [ubuntu] no audio on Samsung Chromebook 2

    I have installed Ubuntu 14.04 LTS on a Samsung Chromebook 2 (Intel), and I can't get the audio to work. I've spent hours searching and trying and doing and now come to the hive mind for help. I...
  9. frequent application crashes following Ubuntu upgrade

    I'm writing this report of my problem somewhat piecemeal, coming back and editing it to flesh it out. The browser keeps crashing on me and I lose my typing.

    I updated my Ubuntu installation a...
  10. [ubuntu] Re: copy home partition to new hard drive and new Ubuntu install

    A followup ...

    I elected to just do a straight partition copy as I originally planned. The rsync method proposed here probably would have worked, but I was more comfortable with the lower level...
  11. [ubuntu] Re: copy home partition to new hard drive and new Ubuntu install

    Thank you Sensei! (bows deeply)

    Just so I'm sure I understand, the /dev/sdb1 and /mnt/home locations are my new drive, and this copies the files over. What if there are existing files on /home,...
  12. [ubuntu] Re: copy home partition to new hard drive and new Ubuntu install

    Thanks for the responses so far. I would prefer the lower-level gparted partition copy method over mounting the drive in the OS and then copying files within the Linux OS, because I'm paranoid about...
  13. [ubuntu] copy home partition to new hard drive and new Ubuntu install

    Hello -

    I've been running Ubuntu for several years. I'm currently (still!) running 8.04 LTS and it's time to upgrade to 10.04 LTS, along with brand new hardware (currently running 2004-vintage...
  14. [ubuntu] Re: hardy: help me downgrade from firefox 3.6 to 3.0

    Thank you both for your help. Less than a day after I posted this, another one of my machines (Windows this time) spontaneously upgraded itself from 3.0 to 3.6 as well.

    So I decided to hold off...
  15. [ubuntu] Re: hardy: help me downgrade from firefox 3.6 to 3.0

    Thanks jmszr for the excellent info. Let me parse it.

    PPA ... OK, it took some Googling, but I understand now that a PPA is a custom packaging system [1], and I can use that URL you gave me to...
  16. [ubuntu] hardy: help me downgrade from firefox 3.6 to 3.0

    Short version: I'm running Ubuntu 8.04 (Hardy Heron) and need downgrade ASAP from Firefox 3.6 back down to Firefox 3.0. In Synaptic, the firefox-3.0 package cleverly now shows up as version 3.6. ...
  17. Replies
    14
    Views
    1,159

    [ubuntu] Re: PDF kills Ubuntu dead!

    Thanks bapoumba and others for confirmation of the problem :)

    It could just be a problem with evince, and could be just be a problem with evince and 8.04 LTS. Anyway, any problem that kills the...
  18. Replies
    14
    Views
    1,159

    [ubuntu] Re: PDF kills Ubuntu dead!

    Yeah, I have no doubt that there's something wrong with the PDF, but it shouldn't bring the OS to its knees.

    I did not let the hard drive thrashing continue beyond a couple minutes to see what...
  19. Replies
    14
    Views
    1,159

    [ubuntu] PDF kills Ubuntu dead!

    Tesla Motors announced their Model S sedan today, and they have a data sheet with the specs. Loading this spec sheet PDF kills my Ubuntu machine! Evince loads and then proceeds to thrash the hard...
  20. Replies
    8
    Views
    746

    [ubuntu] Re: MPEG audio playback dies after a few days

    Thanks kostkon. That's an awesome write-up that you linked to. Alas, there are a couple things there that scare me. He wants me to link to his repository and then do a dist-upgrade? Ouch. I'm...
  21. Replies
    8
    Views
    746

    [ubuntu] Re: MPEG audio playback dies after a few days

    Ah, sorry. I'm running 8.04 .

    Pulseaudio is indeed running on my system, and it continues to run right now with the system in this "won't play MPEG" state. The file loads in the player...
  22. Replies
    8
    Views
    746

    [ubuntu] Re: MPEG audio playback dies after a few days

    One last try before I take it up to a general forum where maybe more people are looking ...
  23. Replies
    8
    Views
    746

    [ubuntu] Re: MPEG audio playback dies after a few days

    Bump?

    FYI, audio in general is fine; for example, I can hear Youtube clips.
  24. Replies
    8
    Views
    746

    [ubuntu] MPEG audio playback dies after a few days

    I have a strange and annoying problem. MPEG audio (mp3 and m4a) playback will work for me, and then suddenly not work. I can reboot the machine and all is well again. At some point after hours or...
  25. Replies
    2
    Views
    578

    [ubuntu] Re: no audio in youtube only

    Oh my god. I think it might have simply been the volume setting WITHIN the youtube flash player. It got slid down (when? why? I dunno) and apparently YT retains that setting. Geez.
Results 1 to 25 of 56
Page 1 of 3 1 2 3