Search:

Type: Posts; User: triplemaya; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.05 seconds.

  1. Replies
    0
    Views
    1

    [SOLVED] One second delay

    New install of ubuntu mate 20.04
    install goes fine

    PROBLEM

    When laptop is connected with Ultra slim docking station, key presses and mouse clicks take about one second to register. So the...
  2. [SOLVED] Re: Get favorite directory to appear in selection popup

    Many thanks. So simple. But there seems to be no such facility in a file upload dialog. No problem though because it uses the bookmarks set up in the standard file browser.
  3. [SOLVED] Get favorite directory to appear in selection popup

    Hi. Is there a way to get a 'favorite', ie frequently used, directory to appear on the left when I am uploading files etc?

    It looks as if the list on the left of the popup interface contains the...
  4. Replies
    2
    Views
    3

    [SOLVED] Re: New window in middle of screen

    Many thanks. No wonder I could not find it!

    (I now discover there is a disadvantage to having a wonderful huge screen!)
  5. Replies
    2
    Views
    3

    [SOLVED] New window in middle of screen

    Hi. Is there a way to get the desktop to place a new window in the middle of the screen, not top left?

    Running Ubuntu MATE 20.04.
  6. Replies
    4
    Views
    5

    [ubuntu_mate] Re: Cannot get zoom to work

    Thanks. Yes. MATE it is. Post is corrected.
  7. Replies
    4
    Views
    5

    [ubuntu_mate] Re: Cannot get zoom to work

    Hi. Thanks. I have already done that. Should have said. The problem persists.
  8. Replies
    4
    Views
    5

    [ubuntu_mate] Cannot get zoom to work

    Hi. Zoom is installed. it starts when I click start, and presents the interface.
    I get an invite.
    I click on the link
    I get a page with a big blue join button
    Press button
    New page:
    Click Open...
  9. Replies
    5
    Views
    6

    [ubuntu] Re: Blank update!?

    Sorry, I am being dense. All that is obviously ok. And that I assume is what would normally be in the gui.
    So that is all I need to know.
    Thanks.
  10. Replies
    5
    Views
    6

    [ubuntu] Re: Blank update!?

    Thanks for the responses.

    Yes to deadflower, that is exactly what it looks like.

    I thought of doing a manual update / upgrade but my whole concern is that the system has been hacked. Massively...
  11. [ubuntu_mate] Re: alt tab makes me visit EVERY SINGLE WINDOW

    Thanks

    I do not use compiz. Far too slow on a 4th gen i5.

    Again I have not made myself clear. The problem only happens once. After I have visited every page, everything works as it should. The...
  12. Replies
    7
    Views
    8

    [SOLVED] Re: Sudden outage

    Marked it as solved as it seems I have got all the info!
  13. Replies
    7
    Views
    8

    [SOLVED] Re: Sudden outage

    Thanks for the replies. Absolutely nothing obvious that I can see with power supply. I have put it on a different one now in case that is the problem.
  14. [ubuntu_mate] Re: alt tab makes me visit EVERY SINGLE WINDOW

    Sorry to all. I don't think I have made myself at all clear.
    Alt tab should just go between the windows on a desktop.
    That is what it does just fine in ordinary operation.
    And yes, shift alt tab...
  15. Replies
    5
    Views
    6

    [ubuntu] Blank update!?

    The software updater is showing 1.3mb of software to be downloaded, but there is no description. The main window area is blank. Should this worry me?
  16. Replies
    7
    Views
    8

    [SOLVED] Sudden outage

    Using as normal and suddenly dead as if there was a power cut, but there wasn't.
    I have posted the syslog into https://paste.ubuntu.com/p/tFfVp6JgXJ/
    Running ubuntu mate 20.04. All up to date.
  17. [ubuntu_mate] alt tab makes me visit EVERY SINGLE WINDOW

    If I get all my windows restored on startup I have to alt tab to EVERY SINGLE WINDOW - (and in the correct order!) - before alt tab will just take me to the window in the desktop in which I am...
  18. [SOLVED] Re: .bin file not found - trying to use program sunbird

    Thanks to others for your time. Holger solved it.
  19. [SOLVED] Re: .bin file not found - trying to use program sunbird

    Many thanks Holger.

    Workis a treat, of course! :)
  20. [SOLVED] Re: .bin file not found - trying to use program sunbird

    Thanks.

    I was not surprised either. Just wanted to show I had tried some obvious options.

    I tried the software in my home dir, and just now made a ~bin and put it in there. No change.

    I...
  21. [SOLVED] .bin file not found - trying to use program sunbird

    Unpacked sunbird to /home/pc/.DownloadedSoftware/sunbird

    tried to run by clicking on sunbird - run in terminal:

    /home/pc/.DownloadedSoftware/sunbird/run-mozilla.sh: 166:...
  22. Replies
    18
    Views
    19

    Re: Display link problem with xorg

    I did also use synaptic to lock the version of packages as above in this thread. Might we worth a try.
  23. Replies
    18
    Views
    19

    Re: Display link problem with xorg

    The whole thing seems worrying, having a compromise in the fundamental graphics server.

    I wonder if the best policy is to go back to Ubuntu 18.04 and stay there until this is fixed. If and when!
  24. Replies
    18
    Views
    19

    Re: Display link problem with xorg

    The solution is:

    apt-mark hold xserver-xorg-core

    A bit obvious in retrospect. The display patch script output is:

    dpkg: warning: downgrading xserver-xorg-core from...
  25. Replies
    18
    Views
    19

    Re: Display link problem with xorg

    Thanks
    I can see holding packages is not a good idea in principle. Given the displaylink issue remaining unresolved and apparently unmanaged it seems I do not have a lot of choice.
    Hoping the hold...
Results 1 to 25 of 214
Page 1 of 9 1 2 3 4