Search:

Type: Posts; User: @xi0m; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    41
    Views
    13,372

    [ubuntu] Re: Ubuntu 10.04 on dell precision M6500

    Agreed. I was completely expecting the ATI drivers to bomb but they're actually working quite well.
  2. Replies
    41
    Views
    13,372

    [ubuntu] Re: Ubuntu 10.04 on dell precision M6500

    I finally took the plunge and installed 10.10 on my 6500. Everything is working fine including the 3D acceleration and my RAID1 array.

    I have WINE installed and are running EVE Online and Team...
  3. Replies
    41
    Views
    13,372

    [ubuntu] Re: Ubuntu 10.04 on dell precision M6500

    Subscribed.

    How is the video performance in 10.10 with an ATI M7740?

    I have a M6500 with
    Core i7 Q820
    12 GB RAM
    ATI M7740

    Thanks!
  4. Thread: LiveCD Troubles

    by @xi0m
    Replies
    1
    Views
    273

    [ubuntu] Re: LiveCD Troubles

    Bump
  5. Thread: LiveCD Troubles

    by @xi0m
    Replies
    1
    Views
    273

    [ubuntu] LiveCD Troubles

    I've setup a system that will automatically log in with a certain account and then launch rdesktop and connect to a server I have running. I've accomplished this via bash script that I placed in...
  6. Replies
    2
    Views
    378

    [ubuntu] Re: Terminal Services Help

    Now that I have that figured out, I'm having another issue. I can get rdesktop to launch and connect upon login but after about a minute or two of inactivity, it automatically disconnects. Any way...
  7. Replies
    2
    Views
    378

    [ubuntu] [SOLVED]Re: Terminal Services Help

    Ignore this, I've managed to figure it out.
  8. Replies
    2
    Views
    378

    [ubuntu] Terminal Services Help

    I'm setting up an Ubuntu 8.04 live cd that will automatically log into a user account and launch terminal services. I've already set up this part quite easily. I'm having trouble getting tsclient...
  9. Re: Wine's IEXPLORE Black screen and can't access pages with Steam?!

    To the people who are having this issue, are you using the x86_64 version of Hardy?
  10. Replies
    17
    Views
    74,521

    Re: [SOLVED] Wine Gecko Installer

    I've tried the above and gecko still will not work for me.
  11. Re: Wine's IEXPLORE Black screen and can't access pages with Steam?!

    I have the same issue.
  12. Replies
    8
    Views
    654

    Re: Compiling Wine Issue

    I didn't realize the latest version of Wine was available in the repos. I checked not to long ago and they were still peddling 0.9.59.

    Thanks.
  13. Replies
    8
    Views
    654

    Compiling Wine Issue

    I'm trying to compile the latest version of Wine (0.9.60) on Hardy (8.04 64 Bit) and I get the following error. I have searched the forums for this issue and I've tried what has been suggested to no...
  14. Replies
    4
    Views
    1,770

    [ubuntu] Re: Installing on a Raid0 Array Issues

    No dice. It appears that only dmraid can see my array. gParted and fdisk cannot for some reason.
  15. Replies
    4
    Views
    1,770

    [ubuntu] Re: Installing on a Raid0 Array Issues

    I did and I run into the exact same issue.

    ubuntu@ubuntu:~$ sudo fdisk /dev/mapper/nvidia_bdcfcchd

    Unable to open /dev/mapper/nvidia_bdcfcchd
    The only file located within /dev/mapper/ is a...
  16. Replies
    4
    Views
    1,770

    [ubuntu] Installing on a Raid0 Array Issues

    I'm trying to install Ubuntu 7.10 on a Raid0 array consisting of two empty 500GB SeaGate drives and it's been a complete nightmare. I'm using this guide:...
Results 1 to 16 of 16