Search:

Type: Posts; User: Multi_User; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: Could not update ICEauthority file /home/user/.ICEauthority

    I had the same problem, and it was NOT resolved by changing ownership, permissions, and/or deleting the .ICEauthority file.

    Here is how I solved it:
    1. Using the user account interface log into a...
  2. Replies
    16
    Views
    15,189

    [SOLVED] Re: No Ethernet On 10.04

    Glad to be of help! :)
  3. [ubuntu] Re: Black screen with mouse pointer after switching users

    Thanks very much for the info, I was wondering about this.
  4. [all variants] Hard Disk Doesn't Spin Down - Encryption To Blame?

    I am running 10.04 Lucid Lynx on an Asus Eee box EB1501, booting off an eSATA enclosure. The internal HDD still has Windows and I'm not touching it in Linux.

    I find that the something is causing...
  5. Re: No Ethernet On 10.04

    If you still have ethernet in Windows then you have a different problem than I did. Sounds like some software problem maybe.
  6. [ubuntu] Re: Major switch user bug - Needs urgent workaround

    I have the same problem on my Eee box with integrated Nvidia graphics. And I did not install the special proprietary Nvidia driver because it caused problems with my networking.
  7. Replies
    1
    Views
    300

    [ubuntu] Re: Session switching problem

    I'm having the same problem on 10.04 on my Eee Box machine and I didn't do any kind of special desktop customization or anything. It's still all Gnome.
  8. Replies
    16
    Views
    15,189

    [SOLVED] Solved

    OK, this has got to be the weirdest night for me in a long time.

    I solved it by... powering off the machine AND pulling the plug for 30 seconds, and then booting it back up again.

    The only...
  9. Replies
    16
    Views
    15,189

    [SOLVED] Re: No Ethernet On 10.04

    WTH, now I cannot even get ethernet access from the Windows install and the LED on the router is not even lighting up for that port.

    Time for more debugging over here...
  10. Replies
    16
    Views
    15,189

    [SOLVED] No Ethernet On 10.04 (after openssh-server installed??)

    I have an Asus Eee Box 1501B.

    Just installed a fresh copy (not upgraded) of 10.04 Lucid Lynx standard distribution.

    I used apt-get to install gnome-do, openssh-server, and openssh-client....
Results 1 to 10 of 11