Search:

Type: Posts; User: dotto95; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    3

    [SOLVED] Re: Gem install dory Canvas

    Thanks for the reply! I solved it by downgrading my Ubuntu from 20.04 to 18.04 LTS.
  2. Replies
    0
    Views
    1

    LMS with jupyter notebook python

    Hello :D
    I am looking for an LMS (Learning Management System) product to install on my server that will allow my students to use jupyter notebook (python and some other language in the future).
    I...
  3. Replies
    2
    Views
    3

    [SOLVED] Gem install dory Canvas

    Hello, I'm trying to install Canvas LMS on my ubuntu server.
    It required dory package.

    I installed it:

    gem install dory



    Successfully installed dory-1.1.0
Results 1 to 3 of 3