Search:

Type: Posts; User: Gadgetmo; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    1,144

    [xfce] Re: Graphics glitch in Nautilus and XFCE Menu

    Well, I've given up.

    I'm going to install YDL
  2. Replies
    4
    Views
    1,144

    [xfce] Graphics glitch in Nautilus and XFCE Menu

    I'm not sure if I gave this a good title, if anyone can think of a better one then please edit it! My menu and file manager icons look like this:
    ...
  3. [xfce] xfce icons broken - disappear and change on mouse over

    I have got XFCE Debian on a PowerBook G4. When I am in the XFCE menu and file manager, the icons sort of go grey/yellow when I put my mouse over them - and then they go back again when I put my mouse...
  4. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    arthur@Linux-G4:~$ dpkg -l | grep apache2
    ii apache2 2.2.12-1ubuntu2.1 Apache HTTP Server metapackage
    ii apache2-mpm-prefork ...
  5. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    nothing happened :(
  6. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    I did that, created the config directory and set it to 777, made a duplicate of config.sample.inc.php and renamed it to config.inc.php, changed it slightly so it said:

    <?php
    /* vim: set expandtab...
  7. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    http://192.168.0.6/
  8. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    nothing's happening :(
  9. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    I used the same username and password on Adminer (http://www.adminer.org/) as I did with phpMyAdmin.

    Where are the log files located?
  10. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    I've rebooted the server. When I typed the command into terminal it said:
    Access denied for user 'root'@'localhost' (using password: YES)
    But I did try logging in using Adminer as a test and it...
  11. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    For the user I use root, and for the password I use my root password. I've also tested my own username and password. I changed the privileges for the phpmyadmin folder to 777 (rwxrwxrwx). Whenever I...
  12. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    Nothing happened.
  13. Replies
    23
    Views
    3,860

    [xubuntu] Re: phpMyAdmin not working

    The page reloaded and it stayed blank.
  14. Replies
    23
    Views
    3,860

    [xubuntu] phpMyAdmin not working

    I installed phpMyAdmin by using
    sudo apt-get install phpmyadmin
    and then
    sudo ln -s /usr/share/phpmyadmin/ /var/www/phpmyadmin and it worked. But when I type in my username and password, or...
Results 1 to 14 of 14