I needed to install libxrandr-dev to build 0.8.5-11, otherwise I got an error saying X11/extensions/Xrandr.h couldn't be found.