Search:

Type: Posts; User: negora; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. [server] Re: In production, Do you stop most processes before upgrading the packages?

    I've liked and enjoyed your message. It has made me think a lot. And I've came to the conclusion that I'm trying to offer more than what I wrote in the contracts.

    It's very complicated to avoid...
  2. [server] Re: In production, Do you stop most processes before upgrading the packages?

    Thanks for your answer. I've one question with regard to your first sentence. Are dynamic libraries loaded at once, when the process is run for first time? Or could it happen that a hypothetical...
  3. [server] In production, Do you stop most processes before upgrading the packages?

    Hello:

    When I need to upgrade the packages installed in my servers, I always schedule a maintenance period during which most services are turned off (I usually reboot the machines after that)....
  4. Re: Any PCIe or USB wireless adapter that works with 802.11ac networks?

    I've tested both the router and the PCIe card using the 802.11n protocol in the 2.4 GHz band, but the best speed that I've gotten has been ~100 Mbps. I guess that's thanks to their 33:3 spatial...
  5. Re: Any PCIe or USB wireless adapter that works with 802.11ac networks?

    Well, finally I decided to try several devices by myself. First of all, and because I didn't want to discard other alternatives to WiFi, I purchased a kit of 2 PLC devices. It was the TP-LINK...
  6. Re: Any PCIe or USB wireless adapter that works with 802.11ac networks?

    I have been checking again the available 802.11ac devices, and I've seen that some Intel devices for laptops seem to be well supported by the driver "iwlwifi", being able to connect to AC networks....
  7. Re: (Asus PCE-AC68) How to achieve Wireless-AC speeds

    What's the situation with the driver nowadays? I was considering purchasing this device, but taking into account the problems that you've been facing, I may change my mind radically.

    Thank you.
  8. [SOLVED] Re: "failed command: READ FPDMA QUEUED" for my WD10EZEX-08M2NA0 drive.

    For me it has been a great discovering. Because the SMART information of my hard drive didn't show any error. Indeed, time ago I discarded another hard drive for the same reason: the SMART info was...
  9. Re: Any PCIe or USB wireless adapter that works with 802.11ac networks?

    Calm down ;) . I'm not blaming Linux. I've been using it for ~10 years and I support FOSS. I know who to blame for the lack of drivers.

    I'm just asking if you know about devices that are on sale,...
  10. Any PCIe or USB wireless adapter that works with 802.11ac networks?

    Hello:

    It has passed some years since the first 802.11ac adapters came up in the market. But Linux still lacks drivers that support networks of type 802.11ac. After checking these sources:


    ...
  11. [SOLVED] Re: "failed command: READ FPDMA QUEUED" for my WD10EZEX-08M2NA0 drive.

    Last update. It failed again :S .

    However, I found the real cause thanks to a blog article called "Power supply failures can be pretty annoying to find". It resulted to be the PSU. The voltages...
  12. Re: Unable to install Ubuntu on Asus X553MA-XX068H, UEFI

    Hello Oldfred:

    It's weird, because this UEFI shows SecureBoot and the OS Selection as different options. I can enable the "Windows 7" mode but also enable SecureBoot separately. Indeed, that's...
  13. Re: Unable to install Ubuntu on Asus X553MA-XX068H, UEFI

    I just purchased an ASUS X553MA-SX451B some days ago and yesterday I had the same problems to install Kubuntu 14.04. Switching the option "OS selection" to "Windows 7" also worked for me (thank you...
  14. [SOLVED] Re: "failed command: READ FPDMA QUEUED" for my WD10EZEX-08M2NA0 drive.

    Finally I returned the new Western Digital Caviar Blue 1TB SATA3 and purchased a Seagate Barracuda 7200.14 1TB SATA (ST1000DM003). After copying the data from one disk to the other one, I rebooted my...
  15. [SOLVED] Re: "failed command: READ FPDMA QUEUED" for my WD10EZEX-08M2NA0 drive.

    Yesterday I purchased a new unit of the same model of hard drive (manufactured in December 2,014 instead of in February 2,104). I copied my data from the older disk to the newer one and tested it. It...
  16. [SOLVED] "failed command: READ FPDMA QUEUED" for my WD10EZEX-08M2NA0 drive.

    Hello:

    I've an ASUS M5A97 EVO R2.0 motherboard and 3 hard disks. One of them is a Western Digital Caviar Blue 1TB SATA3 (model WD10EZEX-08M2NA0). I use it to store the /home directory exclusively....
  17. [SOLVED] Re: Why SATA drives are configured with a specific UDMA?

    That's an interesting article. Although they say that it's merely cosmetic, I guess that it's something done on purpose to prevent compatibility issues with old software. But that's just my...
  18. [SOLVED] Re: Why SATA drives are configured with a specific UDMA?

    First of all, thank you for your prompt answer ;) .

    I'm using a relatively modern mother board, an ASUS M5A97 EVO R2.0.. The SATA ports are configured in AHCI mode. If I'm right, I'm booting it...
  19. [SOLVED] Why SATA drives are configured with a specific UDMA?

    Hello:

    Checking the output of the command "dmesg", I've found some entries such as these ones:



    [ 5.843784] ata2.00: configured for UDMA/100
    [ 5.848060] ata4.00: configured for...
  20. Replies
    1
    Views
    372

    [xubuntu] Install in Toshiba Satellite A60.

    Hello:

    I've had a hard time installing Xubuntu 14.04 in a Toshiba Satellite A60 laptop. So hard that I have been unable to do it and I've had to "install" it from a disk image, taken from a...
  21. Replies
    2
    Views
    2,998

    [ubuntu] Re: USB Booting SQUASHFS Error

    Hello:

    I've an old laptop, a Toshiba Satellite A60. And I've been facing this problem with the installer for a long, long, long time :/ . I've tried everything:

    * DVD.
    * USB booted with...
  22. Replies
    3
    Views
    2,696

    [SOLVED] Re: Command to install missing language packages.

    Hello:

    That's exactly what I was looking for!

    Thank you both, cj13579 and slickymaster :) .
  23. Replies
    3
    Views
    2,696

    [SOLVED] Command to install missing language packages.

    Hello:

    Ubuntu, Xubuntu and other derivatives are able to detect which language packages are missing and prompt the user if he/she wants to install them. If I'm not mistaken, it checks what...
  24. [SOLVED] 14.04: impossible to make tumbler use ffmpegthumbnailer.

    Hello:

    This post is only to help other users who find their selves in this situation. Tumbler, the XFCE Thunar's thumbnail generator, can use GStreamer and ffmpegthumbnailer for that task....
  25. [lubuntu] Re: Nouveau driver on NV11 within Lubuntu 13.04: icons not shown

    I'm suffering from the same problem with a nVidia GeForce 2 MX card, in Xubuntu 13.10. I've found a bug report related to this issue. We all should take a look there:...
Results 1 to 25 of 123
Page 1 of 5 1 2 3 4