Search:

Type: Posts; User: warhammerkid; Keyword(s):

Search: Search took 0.01 seconds.

  1. [kubuntu] Re: Problem with libc6 upgrading from Intrepid to Jaunty

    Actually, it says that to fix the dependency problem, it's going to try to upgrade 2 packages. I don't know exactly what happened, but libxext and libc6 are both on their older version (as evidenced...
  2. [kubuntu] Problem with libc6 upgrading from Intrepid to Jaunty

    I ran the dist-upgrade, it updated all of my sources, and then it crashed. Now, if I run apt-get upgrade, I get the following:


    me@neuromancer-64:~$ sudo apt-get upgrade
    Reading package lists......
  3. Replies
    10
    Views
    4,502

    [kubuntu] KDE 4.1.1 krfb does not work

    After starting KDE 4 krfb to allow VNC connections, I connect locally to the computer using krdc and I see an image of the screen at the instant of connection, but it never changes. Repeated VNC...
  4. Replies
    9
    Views
    2,820

    [kubuntu] Re: Icons missing in KDE4

    I just did that and restarted X, but nothing happened. Oxygen has icons for application/vnd.ms-word, but not application/msword, which is the default mime-type for word documents. I copied the...
  5. [ubuntu] Re: Ubuntu 8.04 Final release - Audio not working

    Apparently there is something wrong with the kernel and ALSA not working in Hardy. I hope that within a week or two this issue should be fixed, as a lot of people are having problems. If you can't...
  6. Replies
    2
    Views
    640

    [all variants] Re: audio not working after upgrade

    The full error message in dmesg is this:

    [ 45.499656] PCI: Unable to reserve mem region #1:4000@febfc000 for device 0000:00:1b.0
    [ 45.499868] ACPI: PCI interrupt for device 0000:00:1b.0...
  7. Replies
    2
    Views
    640

    [all variants] audio not working after upgrade

    After upgrading to 8.04 from 7.10 audio has stopped working. Doing an lspci returns my card:
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02) but if I do a ...
  8. [all variants] Re: Power outage in the middle of upgrade

    That worked perfectly. Thanks so much.
  9. [all variants] Power outage in the middle of upgrade

    My computer lost power in the middle of the upgrade to 8.04 from 7.10 (Kubuntu) and everything says I'm still on 7.10, but some of the packages have been upgraded. What is the proper way to get my...
Results 1 to 9 of 9