Search:

Type: Posts; User: pnunn; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: 16.04 upgrade interrupted, now in all sorts of trouble.

    Thanks for the help guys. After 24 hours that I'll never get back again I think I'm pretty much back to running.

    To get here I had to remove a couple of packages (apt purge) that were causing...
  2. [SOLVED] 16.04 upgrade interrupted, now in all sorts of trouble.

    Hi Guys,

    due to a power failure part way through a 16.04 upgrade I now have a machine half installed and am in a world of pain.

    When I do apt-get update -f now I get 620 packages not fully...
  3. [server] Re: 16.04 server installation on new hardware hangs

    OK, seems to have moved on now after about 4 hours. Seems to be related to building the initial raid array. Once the array finished sync I'm now at installing packages.
  4. [server] 16.04 server installation on new hardware hangs

    Hi Guys,

    I'm trying to install 16.04 server onto a new machine using raid5 disks on ext4.

    I've got to 83% (Preparing linux-headers-4.4.0-21 (amd64)) and its slowed to basically a halt.

    I've...
  5. Replies
    12
    Views
    2,592

    Re: Dropbox Core Dumping on Kubuntu

    I'm getting the same issue today using a version that was working with older installs of Kubuntu happily (not sure of the version of dropbox).
  6. Thread: Spice on 13.04

    by pnunn
    Replies
    0
    Views
    770

    Spice on 13.04

    Hi Guys,

    I'm yet another one trying to get Spice working on KVM without any success. I've found a few threads on here (and about) talking about how it should work, but not too many saying they...
  7. [ubuntu] Re: ssh to 12.04 server not possible from root, to root.

    Sigh.. today its working fine.. rebooted last night so must have been some configuration it wasn't happy with.

    Thanks so much for the help anyway.

    Peter.
  8. [ubuntu] Re: ssh to 12.04 server not possible from root, to root.

    Thanks for the reply. I have rootlogin enabled, the odd thing is that I can login as root from a user account on the client, but not from root to root.

    Peter.
  9. [ubuntu] ssh to 12.04 server not possible from root, to root.

    Hi Guys,

    I'm struggling to get a virt-manager connection to a new kvm server I've just set up and think I've discovered why. For some reason I can't ssh from my 12.04 kubuntu laptop as root, to...
  10. [ubuntu] Gutsy client won't connect to Lucid nfs4 server

    Hi folks,

    I'm having some real problems here trying to get a Gutsy client to mount a share on a Lucid nfs4 server.

    Lucid clients can mount the share just fine.


    mount -v -t nfs4 -o...
  11. Replies
    0
    Views
    793

    [ubuntu] Public IP on KVM client not working at all.

    Hi folks,

    I've been battling this one for a while now and not getting anywhere.

    I've set up a KVM host with a bridge interface as detailed in several places on here and it seems to be OK


    ...
  12. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    OK I give up. Looks like no one is interested. UEC on 10.10 is broken. STAY AWAY... I now can't log in to any instance running (ssh connection refused). I had none of these issues with 10.04. ...
  13. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    Anybody??? Has anyone actually got this working??

    I have found some information on the eucalyptus forum that seems to relate

    http://open.eucalyptus.com/forum/ebs-volume-not-seen-linux-instance...
  14. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    OK.. this is still crazy.. got the keys working by removing the old keys from authorized_keys.. but now I can't see any volumes attached to the running instance.

    It says its attached, but it...
  15. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    OK, I've decided to give up on the restore of the images (not that important anyway).

    I've managed to install an image from the store (had to log in as Admin to do it) and now have an image...
  16. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    OK, slow progress...

    I've managed to get the nodes registered using

    euca_conf --register-nodes "192.168.123.82"

    I have now restored my bukkits and volumes from the 1.6 version, BUT, how do ...
  17. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    OK, this is totally broken.

    I have just re-installed the CC and NC's afresh from the 10.10 disk and I shill have no nodes registered.

    The front end seems to work, although I can't download any...
  18. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    OK, thanks guys.

    These were done as updates to the existing systems, so I will blow them away and try again.

    It seems the CC and Walrus is up OK but I simply cannot get the nodes to register.
    ...
  19. Replies
    13
    Views
    3,501

    [ubuntu] Re: UEC broken with upgrade.

    Testing testing 123? Anyone home??
  20. Replies
    13
    Views
    3,501

    [ubuntu] UEC broken with upgrade.

    Hi guys,

    I've been directed here from the Meerkat forum...

    I just upgraded my UEC cloud to meerkat to try and use the eucalyptus 2.0 tools that are installed within it (as I couldn't find them...
  21. Replies
    4
    Views
    3,410

    [ubuntu] Re: How to run an instance?

    You need to read the documentation mate... you need to source your eucarc file to get the environment variables set up correctly, after downloading them from the interface.

    Peter.
  22. Replies
    11
    Views
    3,771

    [ubuntu] Re: 8.04 image on a 10.04 UEC cloud intsallation.

    I don't know what the issue is there.

    Do you have a firewall somewhere blocking access to the outside world?

    On my system, it takes a little while, but I get 6 images in the store to choose...
  23. Replies
    11
    Views
    3,771

    [ubuntu] Re: 8.04 image on a 10.04 UEC cloud intsallation.

    Thank you so much smozer I was beginning to think I was going crazy. I'll give the script a run and see how we get on.

    Thanks again.

    Peter.
  24. Replies
    11
    Views
    3,771

    [ubuntu] 8.04 image on a 10.04 UEC cloud intsallation.

    Hi guys,

    I'm after some help here getting an 8.04 instance running on my newnly installed UEC cloud.

    I've got everything setup and running on an image downloaded from the store, but there are...
Results 1 to 24 of 28
Page 1 of 2 1 2