Search:

Type: Posts; User: deadflowr; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.07 seconds.

  1. Replies
    7
    Views
    8

    Re: Seagate disk read error/anomaly

    You have over 3000 uncorrectable sector count reported uncorrectable errors reported.
    Disks is in bad shape.

    Edied: oops I meant reported uncorrectable errors instead of uncorrectable sector...
  2. Replies
    14
    Views
    15

    [SOLVED] Re: [18.04] Remove Livepatch Icon

    Without root I can only save as to my home location.
  3. Replies
    2
    Views
    3

    [ubuntu] Re: Upgrading 18.04 LTS to 20.04 LTS

    Next month.
    https://wiki.ubuntu.com/FocalFossa/ReleaseSchedule
    as of now August 6th, but that can change.
  4. Replies
    14
    Views
    15

    [SOLVED] Re: [18.04] Remove Livepatch Icon

    I usually just open up both the Files app and gedit/Text editor and then drag and drop the launcher into gedit.
    But I also save my changes to the User's .local/share/applications directory, so I...
  5. Re: Can't init SDL unless running as root?

    ?
    How'd you install it?
  6. Replies
    5
    Views
    6

    [ubuntu] Re: No encryption option during install

    Home encryption using ecryptfs has been gone on installation setup for a few releases.
    (It is still an option to setup post install though.
    The packages still exist in the Ubuntu archives, just...
  7. [lubuntu] Re: Does flatpak automatically update its packages?

    No.
    You need to update them manually, either using the flatpak command line or through the Ubuntu software program,
    but through the software program requires the flatpak plugin...
  8. [server] Re: Unable to connect to in.archine.ubuntu.com

    Try a different mirror:
    Edit the sources, see:
    https://help.ubuntu.com/community/Repositories/CommandLine

    Find a working mirror from the mirror listings here:...
  9. Re: How to install libobjc to ubuntu 20.04

    Try libobjc4
  10. Replies
    4
    Views
    5

    [xubuntu] Re: windows backup convert on linux

    Try renaming the .nco extension to something like .zip.
    Then try extracting it.
    try for one, then if successful try for all.
    Ubuntu file roller should be installed with zip support, if not you can...
  11. [gnome] Re: Script Installed Themes: Yaru-Colors-master terminal Gtk WARNING for some colors

    The error is in the gtk.css file. My guess is line 5449.
    File most likely found in the gtk-3.0 folder. Maybe in gtk-3.20 if existing.

    Other than that how'd you install the theme, and from where?
  12. Re: Can't init SDL unless running as root?

    There should be a conf file in ~/.dosbox.
    Check the ownership and perhaps try changing the output setting.
    The file gives the options available. Default should be surface, but there should be...
  13. [ubuntu] Re: SOS Urgent **** Ubuntu 20.04 LTS (Focal Fossa) creating 360 mb journal per minut

    Cleaning helps, but you need to post what the logs are saying.
    If anything ever log spams it means an error is occurring.
    Try taking a snippet of the logs before deleting them and post it....
  14. Replies
    3
    Views
    4

    [SOLVED] Re: 20.04 how install Apache OpenOffice

    You used to just need to remove LibreOffice and install OpenOffice.

    Then if you want LibreOffice,
    you can either reverse it, or look into alternate packagings of it like flatpak or snap.
    ...
  15. Replies
    1
    Views
    2

    Re: Free font license

    Not support,
    Thread moved to The Cafe


    Look into SIL Open Font License.
    https://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&id=OFL

    I'm sure there will be other options as well.

    To...
  16. Re: Strange behaviour makes me think of a virus.

    Most likely need to enable the universe repository.
    Steps would be

    sudo add-apt-repository universe
    sudo apt update
    sudo apt install chkrootkit
  17. [SOLVED] Re: Added Oibaf/graphics-drivers ppa but they're still not in use after re-boot

    So what's the gpu card?
    All we know is you added the ppa drivers, but we know nothing else.
  18. [SOLVED] Re: 20.04 "Snap Store" but no "Ubuntu Software"

    Which old Ubuntu Software?

    There is the old and deprecated software-center which might still be installable.
    That's what Ubuntu used for years prior to 16.04.

    More recently gnome-software was...
  19. [SOLVED] Re: 20.04 "Snap Store" but no "Ubuntu Software"

    gnome-software can install snaps, debs, and flatpaks. It only requires the plugins for snap and flatpak to do so.
    It can also install locally,
    meaning a simple double click on a downloaded deb file...
  20. Re: Are any packages/apps available only via snap?

    I see that snapcraft is snap only for focal.
    Older releases are still deb
    (snapcraft is the package of utilities used to build snaps, ftr)

    Does the same as lxd and chromium where it ships as deb...
  21. Thread: Days of Yore

    by deadflowr
    Replies
    14
    Views
    15

    Re: Days of Yore

    Use the command

    snap list
    to see what snaps are installed, if any.
    If using the software store to install stuff, check the details section of the app to see where it comes from.
    Snaps all come...
  22. Replies
    12
    Views
    13

    [ubuntu] Re: Help-Sorry if this is in the wong place

    So it ended as it should, no errors on the end,
    so try running the upgrade command again.
  23. Replies
    12
    Views
    13

    [ubuntu] Re: Help-Sorry if this is in the wong place

    Try

    sudo apt autoremove
    sudo apt upgrade
    There is a conflict between libplacebo7 and libplacebo18.
    But libplacebo7 is listed in the output for autoremove, so perhaps removing it will allow the...
  24. Replies
    3
    Views
    4

    Re: OpenCL for Cherry Trail (x5-Z8350)

    Ubuntu has the package beignet-opencl-icd,
    but I do not know if beignet supports cherry trail.
  25. Replies
    12
    Views
    13

    [ubuntu] Re: Help-Sorry if this is in the wong place

    The philip5 extra ppa has no bionic archive so remove it

    sudo add-apt-repository -r ppa:philip5/extra
    sudo apt update
    sudo apt upgrade
    If an error still persists try

    sudo apt install -f
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4