Search:

Type: Posts; User: makekee; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    1,403

    [ubuntu] PerlRequire Problem on apache restart

    I am trying to restart my apache web server on ubuntu 804 and i get the message: "Syntax error on line 18 of /etc/apache2/sites-enabled/eg.conf:
    Invalid command 'PerlRequire', perhaps misspelled or...
  2. Replies
    1
    Views
    379

    [ubuntu] Problem Upgrading Perl

    Hi guys

    I need to do both an update and an upgrade on Ubuntu 8.04. the update goes fine but the after entering the command:

    sudo apt-get upgrade

    i get this error at the end of the process:...
  3. Replies
    3
    Views
    468

    [ubuntu] Re: Module placeholder.so

    there is no "-e" on line 3. is there a way of downloading individual apache modules?
  4. Replies
    3
    Views
    468

    [ubuntu] Module placeholder.so

    Been tyring to install evergreen library system on ubuntu.After installing apache and trying to start it, it gives me the following message Syntax error on line 3 of /etc/apache2/httpd.conf:
    Invalid...
Results 1 to 4 of 5