When I update the package list after adding the chasedouglas repository, apt fails to fetch a number of the packages (with appropriate error messages). Then I get the following message when I try to...