Search:

Type: Posts; User: fizyxnrd; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Strange mouse cursor problem in Unity-based Ubuntu

    Thanks, I'll give this a try in a couple of weeks when my lappy isn't mission critical.
  2. [ubuntu] Strange mouse cursor problem in Unity-based Ubuntu

    I have been trying to install a newer version of Ubuntu to a ThinkPad T60 (model 2613-HKU to be precise).

    I have tried both CD and USB installations of 11.04, 11.10, and 12.04-beta2. All...
  3. Replies
    6
    Views
    1,317

    [xubuntu] Re: Installing Netgear Wg111v2

    What worked for me was installing the linux-firmware-nonfree package, as explained in
    this thread.
  4. Re: Installing a Netgear WG111v3 USB or other similar wireless

    What worked for me was installing the linux-firmware-nonfree package, as explained in
    this thread.
  5. Replies
    6
    Views
    1,317

    [xubuntu] Re: Installing Netgear Wg111v2

    I'm having a similar problem. I am using a Netgear WG111v2 USB wireless dongle. I've been using it with zero problems under 9.04 and 9.10 for months. I just upgraded to 10.04, and I lost my...
  6. Re: Installing a Netgear WG111v3 USB or other similar wireless

    I had this plug and play bliss in 9.10, but when I upgraded to 10.04, no joy. I can't even get it working with ndiswrapper.
  7. Re: Howto: Install and use projectM music visualizer with pulseaudio support on Hard

    To those of you with problems finding the pulseaudio package information,
    make sure that you have installed the libpulse-dev package. This should clear up any problems with ccmake finding...
  8. [ubuntu] Re: Thinkpad X61 upgraded x64 9.04 to x64 9.10 - no login screen

    Reinstalling the fglrx drivers using aptitude in recovery mode fixed my issue. Don't think that will help any sound issues, sorry.
  9. [ubuntu] Re: Thinkpad X61 upgraded x64 9.04 to x64 9.10 - no login screen

    Same issue, on an AMD X2 desktop. I can boot up in recovery mode, but starting the X-server goes to a black screen and hangs.
  10. Re: Howto: Install and use projectM music visualizer with pulseaudio support on Hard

    Well, I went ahead and installed projectM and libvisual through amarok on a friend's ubuntu system, and everything worked reasonably well. I'm forced to conclude that the S3 ProSavage GMA is just...
  11. Re: Howto: Install and use projectM music visualizer with pulseaudio support on Hard

    I installed the projectM and libvisual packages from the canonical repository for hardy. This got the libvisual plugins and the projectM libvisual plugin working in amarok. However, the projectM...
Results 1 to 11 of 11