Search:

Type: Posts; User: amen104; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Installed World of Warcraft now no wireless connection

    I just installed World of Warcraft using WINE and it downloaded the first one or two patches just fine. After the last patch the wireless connection kicked off. What could of happened? Are there...
  2. Replies
    3
    Views
    401

    [ubuntu] Re: Difficulties with Firestarter

    Bump...

    Do I need to put this in Absolute beginner's channel to get any help?
  3. Replies
    3
    Views
    401

    [ubuntu] Difficulties with Firestarter

    Having a problem setting up a shared internet connection with Firestarter. When running the wizard everything is set fine I think, but when it goes to start the firewall it says either eth01 or...
  4. Replies
    4
    Views
    334

    [ubuntu] Re: Linux to Windows networking question

    OK well I thought I was all clear. I am trying to use Firestarter to setup the shared internet connection but I am running into a problem. The wizard looks set up right, but when I go to start the...
  5. Replies
    4
    Views
    334

    [ubuntu] Re: Linux to Windows networking question

    Thx for the help guys. Looks good so far on the connection issue.
  6. Replies
    4
    Views
    334

    [ubuntu] Linux to Windows networking question

    Ok I am trying to run a wireless network with two comps linked by a switch. My comp (the linux os) has the wireless card and needs to provide access to my wife's comp (the windows xp os). Having...
Results 1 to 6 of 6