Search:

Type: Posts; User: Mickser_52; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.03 seconds.

  1. [SOLVED] Re: web pages slow or won't open with efibre wireless network

    To update this thread: I have recently upgraded to the fibre network which I mentioned in earlier posts and found exactly the same problems as before. I took all the advice given earlier in relation...
  2. [SOLVED] Re: web pages slow or won't open with efibre wireless network

    Apologies, I seem to have sent two reports in my last post. The first was my original report, the second of the two, at the bottom, is the "fresh report" as of this morning.

    With regards to...
  3. [SOLVED] Re: web pages slow or won't open with efibre wireless network

    Thank you. Here is a recent wireless_info text.
    256979

    In relation to traffic on channel, would that not also affect Windows performance as well? I know very little about wireless networking so a...
  4. [SOLVED] Re: web pages slow or won't open with efibre wireless network

    Hello again. problem has reappeared this morning. Wifi worked fine initially but then it slowed down for no obvious reason. Here is the present content of iwlwifi if that is of any help.
  5. [SOLVED] Re: web pages slow or won't open with efibre wireless network

    Hi thanks for your reply. Unfortunately I am only visiting this house and do not want to start changing their router settings. I had already set IPv6 to ignore to little effect. I will try the...
  6. [SOLVED] Re: web pages slow or won't open with efibre wireless network

    here is the result of the Wireless info script256971
  7. [SOLVED] Re: web pages slow or won't open with efibre wireless network

    Sorry should have mentioned I am running Ubuntu 14.04 and have an Intel(R) Centrino(R) -n 2230 wireless card
  8. [SOLVED] web pages slow or won't open with efibre wireless network

    Hi I'm visiting my daughter who recently had a fibre network/ router installed. It's working fine for window users including myself with my dual booting laptop. The problem is that when I try to use...
  9. [ubuntu] Re: packages kept back with apt-get update but not with update manager?

    Many thanks for your reply. I am still not 100% clear on the distinction between upgrade and dist-upgrade but that does appear to be what the update manager does.
  10. [ubuntu] packages kept back with apt-get update but not with update manager?

    I have been meaning to ask this question for a long time now. I usually use the terminal... apt-get update&apt-get upgrade command to check for updates every morning. Some times, as this morning,...
  11. [SOLVED] Re: Alcor card reader not working on asus K55V

    It appears the card reader is a Realtek Card reader not Alcor. It is now working after I found this link http://planet76.com/drivers/realtek/rts-bpp-dkms_1.1_all.deb. I saved it and installed it with...
  12. [SOLVED] Alcor card reader not working on asus K55V

    I recently got an Asus K55V laptop. I eventually got dual-boot and right click to work. There is one problem which I cannot find a solution to.

    The built in sd card reader will not work. It works...
  13. [SOLVED] Re: searching for files on an external hard drive

    This is what I thought was the case. I will try the cryogenic approach as a final straw.

    Thanks for all you help.
  14. [SOLVED] Re: searching for files on an external hard drive

    This is as much information as I can find about the external hard drive: Western Digital Caviar SE WD3200JB 320GB 7200 RPM 8MB Cache IDE Ultra ATA100 / ATA-6 3.5" Hard Drive -Bare Drive.

    I have...
  15. [SOLVED] Re: searching for files on an external hard drive

    Again many thanks, your explanation is perfectly clear and will be very useful for this task and for my further studies of ubuntu terminal.

    If your career is not in education at the moment you...
  16. [SOLVED] Re: searching for files on an external hard drive

    many thanks, that worked perfectly. I have been storing my photos on an external hard drive and then deleting the originals from my laptop over 6 years. Now the hard drive beeps a few times but won't...
  17. [SOLVED] searching for files on an external hard drive

    Hi,

    I want to search through hard drives from old laptops for jpg files. I can connect the hard drives through a usb port and look through each folder for the files but it can be a tedious...
  18. Replies
    3
    Views
    390

    [SOLVED] Re: installing gimp help for gimp 2.6

    The problem was that the latest package in Software Center or Synaptic Package Manager is 2.4.
  19. Replies
    3
    Views
    390

    [SOLVED] installing gimp help for gimp 2.6

    I have been trying to install the latest gimp help with little sucess until this morning. I downloaded gimp-help-2.6.0-html-en.tar.bz2 and extracted gimp-help-2. In this was an "install" text file...
  20. Replies
    1
    Views
    295

    [SOLVED] Re: [Solved] usb port problem

    I have solved this problem. I was plugging in the dongle too soon after the desktop appeared. If I wait a little while (1 minute or maybe less) and then plug it in it works perfectly.

    Why this is...
  21. Replies
    1
    Views
    295

    [SOLVED] usb port problem

    I am having a problem when I connect a recently bought usb mobile broadband dongle.

    When I plug in the device the led flashes once or twice but then nothing happens i.e. it does not connect to the...
  22. Replies
    5
    Views
    761

    [SOLVED] Re: thunderbird slow to connect

    Yes it is:)

    Thanks again.
  23. Replies
    5
    Views
    761

    [SOLVED] Re: thunderbird slow to connect

    I have found the solution and everything is working normally again.

    I clicked on advanced tab in Thunderbird preferences and then edit config. Set disableipv6 to true as with Firefox and...
  24. Replies
    5
    Views
    761

    [SOLVED] Re: thunderbird slow to connect

    Thanks for the reply. The problem is not with the server I can connect through Windows without any delay.
  25. Replies
    5
    Views
    761

    [SOLVED] thunderbird slow to connect

    I have finally upgraded to Ubuntu 11.04 and getting used to the new setup. One problem which I now have is that Thunderbird email is taking up to 30 seconds to connect to the server. I may have had a...
Results 1 to 25 of 100
Page 1 of 4 1 2 3 4