Search:

Type: Posts; User: gus_zernial; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.40 seconds.

  1. Replies
    4
    Views
    5

    [SOLVED] Re: Annoying Popup

    As I said above, I did not think I had any plasmoids that used gmail. But I was wrong.

    In fact, I had inadvertently installed plasma-gmailfeed during an update of plasma-desktop, and that was the...
  2. Replies
    4
    Views
    5

    [SOLVED] Re: Annoying Popup

    What I don't know how to do is to trace back to find what generates the popup.

    I note that the kde wallet is disabled on my system (by me in settings), but I still see these messages in...
  3. Replies
    4
    Views
    5

    [SOLVED] Re: Annoying Popup

    I don't think so - below is a list of my plasmoids:


    ls -rR ~/. local/share/plasma/

    ~/.local/share/plasma$ ls -rR
    .:
    look-and-feel desktoptheme

    ./look-and-feel:
  4. Replies
    4
    Views
    5

    [SOLVED] Annoying Popup

    Ubuntu 20.04 with KDE Plasma desktop. I repeatedly get a popup asking me to login to mail.google.com. I do so, but my login is rejected. In fact, I'm already using Google mail in my Chromium browser,...
  5. Change md0 dos to gpt partition table Ask Question

    On a kde neon system, I had a drive failure of one drive on an mdadm two drive (non-boot) RAID1 mirrored array. After some trials and tribulations, I managed to replace the failed drive with an...
  6. Wireless Keyboard to 2.4 Ghz USB adapter

    I have a home wireless mesh network, and a wireless keyboard that I want to connect only to a specific Ubuntu 20.04 system on my network. The keyboard vendor provides a 2.4 Mhz USB wireless adapter...
  7. Replies
    272
    Views
    171,350

    Sticky: [SOLVED] Kubuntu 21.04 Hirsute no sound

    I have an AMD X570 mobo, 5600X CPU, Kubuntu 21.04 development latest with all updates, kernel 5.10.0-14-generic, and Nvidia GTX 1650 graphics card. Generally working well, but no sound.

    Card 0 is...
  8. Replies
    1
    Views
    2

    [kubuntu] Kubuntu 21.04 Hirsute no sound

    I have AMD X570 mobo, 5600X CPU, Kubuntu 21.04 development latest with all updates, kernel 5.10.0-14-generic, Nvidia GTX 1650 graphics card. Generally working well, but no sound.

    Card 0 is NVidia...
  9. Replies
    1
    Views
    2

    [kubuntu] Live CD Persistent changes

    I'm running Kubuntu 20.10. I created a Hirsute 21.04 development Live USB using Startup Disk Creator. The USB has an iso9660 filesystem, and is thus not writable(??), but has a Casper partition,...
  10. Re: KDE Neon: Intel Wi-Fi 6 AX200 (Gig+) m.2 wireless card not working

    After working on my iwlwifi problem for days, the solution below worked for me. Context .... while my system is now running linux KDE Neon, it had previously run Windows 10, and AX200 wifi worked on...
  11. KDE Neon: Intel Wi-Fi 6 AX200 (Gig+) m.2 wireless card not working

    I have and AMD X570 mobo, AMD 5600X CPU, an installed Intel Wi-Fi 6 AX200 (Gig+) m.2 wireless card, and the KDE neon-user-20210211-0944 distribution. Wired ethernet works, and the wireless card also...
  12. Replies
    0
    Views
    1

    [ubuntu_mate] wlan does not activate on boot

    I have Ubuntu Mate 18.04 on an ARM Odroid XU4, with a static wired interface and a dhcp wireless interface. I'm using NetworkManager and wpa-supplicant, and the Mate Control center generates the...
  13. Replies
    1
    Views
    2

    [kubuntu] Slow response - RAID problem?

    I'm getting slow/delayed response on a Kubuntu 19.04 system. The home directory is on a software two disk RAID1, see below. I see a lot of errors on one of the RAID disks, and resync is taking...
  14. [kubuntu] Delayed response to application/command requests

    I'm on Kubuntu 19.04/Plasma 5.16.5/kernel5.0.0-27 and have been experiencing delayed responses to application/command startup requests. Monitoring CPU/memory/disk use including watching top and iotop...
  15. Thread: Questions

    by gus_zernial
    Replies
    2
    Views
    3

    [kubuntu] Re: Questions

    Nope, doesn't work
  16. Thread: Questions

    by gus_zernial
    Replies
    2
    Views
    3

    [kubuntu] Questions

    After upgrading to Kubuntu 19.04/Plasma a couple things don't seem to be working:

    -In Settings/Desktop Session I've selected Restore from manually saved session, and thereafter Leave/Save (a)...
  17. Replies
    1
    Views
    2

    [kubuntu] iscsi boot delay

    I'm using Kubuntu 18.10 open-iscsi initiator with a QNAP iscsi target NAS volume/LUN, and there's a long delay for the Kubuntu host to boot. $ systemd-analyze blame shows

    2min 6.185s...
  18. Replies
    0
    Views
    1

    [kubuntu] Problems iscsi autostart

    I have an iscsi initiator on an (k)ubuntu 18.10 workstation. I can successfully connect, mount and use an iscsi volume/lun/target on my QNAP NAS box, using the command

    sudo iscsiadm -m node...
  19. Replies
    0
    Views
    1

    [kubuntu] KDE Plasma Desktop Issue

    I have Kubuntu 18.10 with KDE Plasma v 5.14.4

    When I go to System Settings->Appearance->Workspace Theme I get "The module Workspace Theme is not a valid configuration module", with diagnosis: "The...
  20. Replies
    1
    Views
    2

    [kubuntu] Kubuntu 18.04 Default email client

    I have Kubuntu 18.04 with plasma desktop. I want to use gmail as my default email client, and in KDE Settings -> Applications -> Default Applications -> Email Client -> I've set Use a Different Email...
  21. Replies
    1
    Views
    2

    [kubuntu] Samba dependency problems

    I have Kubuntu 18.04 on AMD64, including latest updates. Cannot install Samba, see below, dependency/version problems. Appreciate recommendations to diagnose/fix. Thx, Gus

    sudo aptitude install...
  22. Replies
    10
    Views
    11

    [kubuntu] 18.04 kernel compile

    I have Kubuntu 18.04 desktop running amd64 kernel 4.15.0-29-generic. I'm in /usr/src and I have have linux-headers-4.15.0-29-generic installed. I want to compile and install a custom config of my...
  23. Replies
    0
    Views
    1

    [kubuntu] USB Disconnects

    I have an i7 64-bit system running Kubuntu 18.04 desktop. System boots/runs fine with 4.15.0-23-generic kernel, but with later -24 and -29 variants I get long pause in boot trying to connect optical...
  24. Replies
    0
    Views
    1

    [kubuntu] USB disconnects

    I have an i7 64-bit system running Kubuntu 18.04 desktop. System boots/runs fine with 4.15.0-23-generic kernel, but with later -24 and -29 variants I get long pause in boot trying to connect optical...
  25. Replies
    6
    Views
    7

    [kubuntu] Re: Grub Problem

    Current efibootmgr -v ......

    $ sudo efibootmgr -v
    BootCurrent: 0001
    Timeout: 1 seconds
    BootOrder: 0001,0004,0003
    Boot0001* ubuntu ...
Results 1 to 25 of 116
Page 1 of 5 1 2 3 4