Search:

Type: Posts; User: TiberiusT; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    1,924

    Re: HDMI Audio with NVIDIA GTX 560 Ti (GF114)

    Hi Glide2...hope you're still watching :)

    Did yu get this working? I am thinking of buying a GTX 560 Ti for a multiseat setup but I must have 2 separate audio outputs on the graphics card, which,...
  2. Replies
    20
    Views
    9,444

    [SOLVED] Re: Nvidia GTX 760

    That leads me to think that an XBMC session automatically kills compositing on startup - which would be logical. Yu shud go thru all settings to try and kill it in KDE.

    I agree :( . Unfo tearing...
  3. Replies
    20
    Views
    9,444

    [SOLVED] Re: Nvidia GTX 760

    Hmmm...that works for me on XFCE. Anyway your problem is definitely 'tearing' - a well known issue. I can't offer any more solutions but I would install XBMC (in the repos), try playing thru that and...
  4. Re: The delight of logging in eight times before one can post

    Not a very constructive response but....I'm on vanilla Xubuntu x64 13.04 with FF. No problems at all.

    T
  5. Replies
    20
    Views
    9,444

    [SOLVED] Re: Nvidia GTX 760

    I never quite got to the root problem of tearing on NVidia either, but I always do this and it sorts it out. Edit /etc/X11/xorg.conf and add:


    Section "Extensions"
    Option "Composite" "Disable"...
  6. Replies
    33
    Views
    2,313

    Re: How about a BIG thank you?

    Yes...Indeed. I PM'ed Elfy who sorted me out in abt 1 hour - I was pondering how much sleep he's had in the last few days?

    Cheers to Elfy and all others who have spent a lot of time and effort...
  7. Replies
    6
    Views
    820

    Re: Startup Disk Creator

    Well I'm with the OP. I have completely given up with it and now exclusively use LiLi under Win7. I've always found it very ironic that to get an USB Linux install stick I have to use Windows. It...
  8. [xubuntu] Re: Local Home Dir Disappearing above NFS mounts

    I switched to using autofs as per this https://help.ubuntu.com/community/Autofs and researched a bit more. I found this thread especially useful:...
  9. [xubuntu] Re: Built-in file manager after purge thunar

    As a Xubuntu user for over 2 years I used to experience similar issues with Thunar and Network shares - I almost ditched the entire XFCE desktop bcos of it. But in the last 12 months newer versions...
  10. Replies
    4
    Views
    622

    [ubuntu] Re: nVidia multiple TVs

    I've done quite a bit of this twin video card and TV-out stuff. Sometimes it works...perfectly, forever...sometimes X11 just refuses. Keep the setup as standard as possible to maximise chances of...
  11. Replies
    3
    Views
    648

    Re: Which Graphics card should I buy?

    If it's only video decoding your after then practically anything NVidia will do 1080p at a stroll using VDPAU. VLC or XBMC and most other players use this technology which hands over the video...
  12. Replies
    4
    Views
    622

    [ubuntu] Re: nVidia multiple TVs

    Bom dia...I used to have an 8500GT. For sure it only supports 2 simultaneous outputs. 3 won't work - it will just pick 2 of them and abandon the 3rd. Does it have an S-Video output? I ask bcos that...
  13. [xubuntu] Local Home Dir Disappearing above NFS mounts

    Gd day all,

    I have a home server and 5 clients. All Xubuntu 12.10x64. I use NFS for all users to centralise their data on the server but I DO NOT NFS the actual home dir, the ~/ , (maybe I can...
  14. [kubuntu] Re: VLC screen goes black, but no screensaver is active

    I had the same problem here on Xubuntu 12.10 x64. I traced it down to DPMS (some kind of TV out power save feature I think....) and following this thread
    ...
  15. [xubuntu] Re: Shotwell publish photos to Facebook and Google plus/Picasa?

    Good grief! Tks Eric. 12.10 x64 Xubuntu here. Shotwell from repo.

    I clicked publish in Shotwell to send another album to Picasa/G+ just now and got a kind of slimmed down XFCE settings page with...
  16. Replies
    10
    Views
    2,632

    [ubuntu] Re: VLC is playing dvd's with weird quality

    VLC, whilst being an outstanding player, does seem to go thru various issues on its rapid development. I've used it since version 0.7 or sommat. First thing is to install the latest version. There's...
  17. Replies
    5
    Views
    772

    [SOLVED] Re: X58 needs nolapic to boot 10.04 x64

    I think it's always nice to keep threads updated - especially if the issue is solved. And it is, bcos Xubuntu 12.10 x64 works - perfectly - for 3 weeks of use now.
    I gave up running Linux on...
  18. Replies
    11
    Views
    16,313

    [SOLVED] Re: Why does CUPS break at EVERY update ?!?

    Thanks Dargaud for bringing this up. I echo your first para in the 1st post :( . @Artif - that quote above is dittoed here. CUPS and network printing (I use IPP) is the only unreliable part of my...
  19. Replies
    8
    Views
    18,041

    [SOLVED] Re: Ubuntu 12 overscan on HDTV

    I also ran into this. For anyone else who ends up here it's discussed at this link with Nvidia reps.

    http://www.nvnews.net/vbulletin/showthread.php?t=180674

    Seems like the overscan option was...
  20. Replies
    2
    Views
    653

    [ubuntu] Re: thunderbird goes black

    I think I've fixed this TBird/Lightning/Google calendar combo thing. TBird 12.0.1 / Lightning 1.4

    Don't use the Provider for Google Calendar plugin - yu no longer need to. Instead use CalDav like...
  21. [ubuntu] Re: p4 2.6 gHZ, 1gb RAM, min. desktop, lousy video playback

    I've got a P4, albeit a 3.2Ghz one. I put an 8400GS PCI card in it - I think this is one of the very few NVidia PCI cards around which support VDPAU, they're all PCI-E nowadays.

    Result: faultless...
  22. Replies
    30
    Views
    16,379

    [ubuntu] Re: Help me make my webcam working

    @Dareth

    A ha! Another mysterious quirks=xx :)

    Do u know what this setting does/means? If u have any further info cud yu post a link to it, since I cannot find anything abt it...

    Tks
    T
  23. Replies
    0
    Views
    443

    [ubuntu] vncviewer autoreconnect ...possible?

    I have a laptop running 11.10 with xfce. It runs a permanent vnc connection to a server on 11.10. 32bit both sides. It's vnc4server on the server and I use vncviewer from the package xvnc4viewer on...
  24. Replies
    30
    Views
    16,379

    [ubuntu] Re: Help me make my webcam working

    Groan! Video works fine in the SL300 I used that on. I couldn't find any details on what the quirks settings actually do and the guy who resolved it that way didn't either. Maybe someone else?


    T
  25. Replies
    30
    Views
    16,379

    [ubuntu] Re: Help me make my webcam working

    long shot but u never know... Had a similar sounding problem with a Syntek webcam the other day on an SL300 laptop - everything seemed fine except I just got a black screen. After tonnes of...
Results 1 to 25 of 51
Page 1 of 3 1 2 3