Search:

Type: Posts; User: zika; Keyword(s):

Search: Search took 0.11 seconds.

  1. Re: One Nightly A Week PPA's Updated with Latest firefox-trunk 10.0~a1

    10.0a1 (2011-10-11) crashes repeatedly, as soon as I try to open page... Am I alone?
    (Reverted to 10.0a1 (2011-10-10), steady as a rock, as it was for days...)

    Update:...
  2. Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    I'm on Maverick. I do not like to mix... But, thank You, nevertheless...
    It'll be fixed soon, I hope. That makes me use Chrom{e,ium} more... :)
  3. Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    It lasted less than a day...

    Errors were encountered while processing:
    firefox-4.0
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    A package failed to install. Trying to recover:...
  4. Re: Firefox 4 Beta PPA out!

    Fixed, new version arrived!
    (32-bit, 64-bit still in works...)
  5. Re: Firefox 4 Beta PPA out!

    On 32-bit install I get:

    ~$ /usr/bin/firefox-4.0
    /usr/bin/firefox-4.0: 175: Syntax error: end of file unexpected (expecting "fi")

    I've tried to add "fi" but... No time to parse the whole...
  6. Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/ is going ahead.
  7. Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Upgrade fixed that, today. Flash still doesn't work in 3.7.
  8. Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    What do You make of this
    ~$ firefox-3.7
    Could not find compatible GRE between version 1.9.3a2pre and 1.9.3a2pre.
    ~$ after months of successful usage...
  9. Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Associate .doc with OO in FF.
  10. Re: Everything is Changing: Prepare Firefox for Major-Minor Version upgrades (Karmic)

    If I try to remove 1.9.1 it wants to remove a bunch of couchdb stuff...
    ~$ sudo aptitude purge xulrunner-1.9.1
    Reading package lists... Done
    Building dependency tree
    Reading state...
Results 1 to 10 of 10