Search:

Type: Posts; User: Mayfairy; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,427

    [ubuntu] Re: A-Link WNH Wlan adapter

    Nope, not working.

    Guess you have three options here:
    1) Return the card and get your money back
    2) Use some older (I think older thank Karmic) Ubuntu distro that still works with the card.
    3)...
  2. Replies
    3
    Views
    1,427

    [ubuntu] Re: A-Link WNH Wlan adapter

    I have the exact same card and I could make it work only with ndiswrapper using Windows XP drivers.
    Check out my answer on this thread: http://wwww.ubuntuforums.org/showthread.php?p=9024193

    If...
  3. [SOLVED] Re: Realtek RTL8190 PCI card and ndiswrapper help.

    For some reason the Linux drivers with this card don't work with Ubuntu Karmic and Lucid anymore, and none of the Windows drivers via Ndiswrapper won't work either.

    What I did was I scoured the...
  4. Replies
    4
    Views
    1,368

    [SOLVED] Re: Nvidia 190.53 and kernel updates

    I'm not having any problems with my drivers, but stumbled upon this thread by searching Regnum Online stuff. For some strange reason I'm not getting the game to work.

    Using an Nvidia 9800GT card...
  5. Replies
    8
    Views
    1,015

    [ubuntu] Re: resolution problem

    All day gone with some fiddling.

    In the end what worked for me was to install the restricted drivers Ubuntu keeps suggesting (version 96 for me) even though the resolution goes down.

    Then...
  6. [SOLVED] Re: Black screen problem with Nvidia on Dell Latitude E6500

    Right.. I had booted the machine in between.

    Now when using the both commands in a row the ddccontrol -p flipped a black screen and stayed that way. Soon the monitor informed me that Input Not...
  7. [SOLVED] Re: Black screen problem with Nvidia on Dell Latitude E6500

    I do have a Geforce4 MX420 card and some integrated SiS card that's not in use.
    The ddccontrol said there's no ddc/ci supported monitors to be found.
  8. Replies
    8
    Views
    1,015

    [ubuntu] Re: resolution problem

    A little update on things. It seems the Nvidia drivers are not to blame. Ended up installing the 96 restricted drivers (those with 640x480 resolution) and the real culprit is the monitor that's not...
  9. [SOLVED] Re: Black screen problem with Nvidia on Dell Latitude E6500

    Not meaning to hijack the thread but I just googled with bad EDID and stumbled upon this thread.
    I executed the get-edid and got:

    The EDID data should not be trusted as the VBE call failed...
  10. [ubuntu] Re: [SOLVED] displayconfig-gtk is now obsolete. Help needed

    Thanks ericson578, going to see if that thread helps.

    Just installed 9.10 on top of my old 8.04 system and can't get higher than 800x600 resolution. Using the restricted hardware drivers only...
  11. Replies
    8
    Views
    1,015

    [ubuntu] Re: resolution problem

    Found this thread via google when searching for suitable drivers for our old Acer computer we just installed the 9.10 Karmic on top of old 8.04.

    The restricted drivers the system offers are...
  12. Replies
    0
    Views
    531

    [ubuntu] Graphic problems with Karmic kernels

    I just upgraded from 9.04 to 9.10 yesterday and Karmic kernels don't seem to go well with my graphics.

    At first I got Error 15 with Karmic kernels. I could only boot with my old 2.6.28-13 kernel,...
  13. Thread: 9.10 no sound

    by Mayfairy
    Replies
    53
    Views
    14,924

    [ubuntu] Re: 9.10 no sound

    The same, the same.. Had sounds (Pulseaudio) working with 9.04 with only a few occasional problems, but now after Karmic upgrade there's nothing.

    It seems my audio card is not recognized. Only...
  14. [ubuntu] Re: Metacity & Compiz won't start after login (Jaunty Upgrade)

    Or do you mean compiz starts but without emerald borders? That seems to be pretty common.
  15. Replies
    1
    Views
    485

    [ubuntu] Re: Compiz not working with new kernel

    Bump bump. Am I really the only one experiencing this?
  16. Replies
    1
    Views
    485

    [ubuntu] Compiz not working with new kernel

    I just had a strange occurrence. I was installing new updates and noticed there was a new kernel entry in the mix (2.6.28.15) and I booted my machine as instructed.

    After the bootup I noticed I...
  17. Replies
    9
    Views
    671

    [ubuntu] Re: Firefox 3.5 and Flash

    I got the same thing happening here.

    Flash works on my old 3.0 Firefox but not with 3.5.
    Few days ago I managed to make flash work but Youtube videos and such would instantly crash my browser....
  18. Replies
    4
    Views
    582

    [ubuntu] Re: Terminal in menu

    It sure is. I my box set that way.
    Sadly I can't remember how and when I did that tweak. Pretty sure it was through gconf editor.

    EDIT: A bit of gconf searching didn't do anything but via google...
  19. Replies
    8
    Views
    1,483

    [ubuntu] Re: combination of metacity/compiz problems

    I'm not sure if it's the same but I got a lot of visual artifacts when I used 180 drivers. Everything got better when I installed 185 drivers instead.
  20. [ubuntu] Re: Desktop Visual Effects--Can not be Enable with drivers

    I'd love to give you my own response, but thread starter here says it much better than me.

    http://ubuntuforums.org/showthread.php?t=799070
  21. Replies
    11
    Views
    1,283

    [ubuntu] Re: No desktop effects with nvidia driver

    Indeed, but not on the video card side.
    Both of those cards should be capable of running CompizI had the 6600 and no problems with it.

    Don't know if this helps any, but you could try...
  22. [ubuntu] Re: File System does not show up under Places

    The link 'File System' points to your root directory '/'.
    You can add it there again by opening nautilus or any other file manager of your choice and navigate to '/' directory by hitting CTRL-L and...
  23. Replies
    2
    Views
    330

    [ubuntu] Re: Won't boot after Nvidia driver install.

    '/dev/sda' part seems to be pointing at your primary SATA HD, if that helps any.

    Quite often (at least with earlier versions) it's stuck on the next part of the bootup, meaning that '/dev/sda'...
  24. Replies
    2
    Views
    697

    [ubuntu] Re: Emerald not working on Jaunty

    Whew! Apparently it was some malfunctioning plugin.
    I had downloaded a bunch of them manually and tried them out. They seemed to work nicely with 8.10 but after 9.04 upgrade they didn't.

    What I...
  25. Replies
    2
    Views
    697

    [ubuntu] Re: Emerald not working on Jaunty

    Here's the 'compiz_crash-21399.out' info that it spit out when I tried 'compiz --replace'.

    (no debugging symbols found)
    Attaching to program: /usr/bin/compiz.real, process 21399
    Reading symbols...
Results 1 to 25 of 49
Page 1 of 2 1 2