Search:

Type: Posts; User: m3w2; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    20,515

    [SOLVED] Re: ircd-hybrid with SSL

    I just happened to drop by here, so I ran a test install on a fresh 12.04 32-bits.

    I followed my own instruction, but I did not really understand what I had modified in 19_sslonly.dpatch, since...
  2. Replies
    13
    Views
    20,515

    [SOLVED] Re: ircd-hybrid with SSL

    Hello! I'm back!

    I had to re-install ircd-hybrid again. This time I used Debian and thanks to this bug report found a very simple solution. I think it should work on Ubuntu as well:


    First of...
  3. Replies
    13
    Views
    20,515

    [SOLVED] Re: ircd-hybrid with SSL

    I found the solutions to my problems. So I guess it's best to post it here if someone else need help in the future.

    1. The repo version doesn't have SSL-encryption enabled.

    2. The building...
  4. Replies
    13
    Views
    20,515

    [SOLVED] ircd-hybrid with SSL

    Hi,

    I'm trying to setup a ircd-hybrid server with SSL encryption client-to-server on a Ubuntu 10.04 server and I've run in to some problems.

    At first I tried to use the one from the repo. After...
  5. Re: HOWTO: Unlock a LUKS encrypted root partition via ssh

    If you get it working, please post the solution. I'm having the same problem.
  6. Replies
    3
    Views
    899

    [ubuntu] Re: Encrypted LVM and boot problem

    Problem solved! :D

    A friend helped me out and was the solution:

    sudo grub
    grub> root (hd0,4)
    grub> setup (hd0) (hd0,4)And then i installed gparted and changed the boot flag to sda5 (mount...
  7. Replies
    3
    Views
    899

    [ubuntu] Re: Encrypted LVM and boot problem

    Thanks for your answer, but it's not the same problem. I can get into the system and access my files.

    I wonder how to get the computer to boot from the HDD directly, so I don't need a boot-cd.
  8. Replies
    3
    Views
    899

    [ubuntu] Encrypted LVM and boot problem

    Hi,

    I recently installed Ubuntu 9.04 AMD64 with the guided encrypted LVM option from the alternate CD. When I rebooted the computer all I got was "Operating system not found". To start Ubuntu i...
Results 1 to 8 of 8