Search:

Type: Posts; User: mbratch; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    377

    Re: Some USB Flash Drives Don't Automount

    In my case there's no problem mounting the drive manually. So the system obviously thinks it's OK. There's no error when I mount it manually. It just won't mount it automatically. I'll play around...
  2. Replies
    6
    Views
    377

    Re: Some USB Flash Drives Don't Automount

    Good question! Here's what comes from dmesg all after inserting the 32GB thumb drive:


    [199923.234628] usb 3-6: new high-speed USB device number 30 using xhci_hcd
    [199923.401173] usb 3-6: New...
  3. Replies
    6
    Views
    377

    Re: Some USB Flash Drives Don't Automount

    OK that was my mistake. The "67 MB Volume" thumb drive does mount to /media/... I also tried a USB hard drive and it mounted under /media/...

    However, my 32GB flash drive does not automount, which...
  4. Replies
    6
    Views
    377

    Some USB Flash Drives Don't Automount

    I am running Ubuntu Studio 14.04.

    I have an old USB flash drive which, when I plug in, causes an icon to automatically appear on the desktop that looks like a thumb drive and says "67MB Volume". I...
  5. [ubuntu] Re: Strange problem with missing pixels on Toshiba Satellite

    I think there's a bugzilla item logged for it. But I haven't seen any activity or prognosis.
  6. [ubuntu] Strange problem with missing pixels on Toshiba Satellite

    I have a Toshiba Satellite M45-S355 laptop which is a few years old. I just installed Ubuntu 11.10 on it and it generally works great.

    However, there's an odd problem. Fairly often, when I open a...
  7. [ubuntu] Re: Wireless won't work without wired connection at boot-up

    After buying this wireless USB adaptor that claimed Linux compatibility and fussing with this thing for awhile, I am giving up on wireless and Ubuntu for now. It does not appear ready for prime time,...
  8. [ubuntu] Re: Wireless won't work without wired connection at boot-up

    boink
  9. [ubuntu] Wireless won't work without wired connection at boot-up

    I am using a wireless USB device based upon the RTL8187B chip.
    I am using the Windows driver and ndiswrapper.

    To get it to work at all, I had to put a script in /etc/network/if-pre-up.d that...
  10. Replies
    3
    Views
    605

    [ubuntu] Re: ifup ignores encryption settings

    Wow. Seems nobody here really understands how this networking stuff works in Ubuntu, eh?
  11. Replies
    3
    Views
    605

    [ubuntu] Re: ifup ignores encryption settings

    Well, I finally got this *almost* working. To get it to work at all, I had to put a script in /etc/network/if-pre-up.d that looks like this:

    /sbin/iwconfig wlan0 essid <My_Access_Point>...
  12. [ubuntu] Re: Which wireless network cards would you recommend for ubuntu

    Did you check the forum sticky note, near the top of the forum: "Supported wireless cards list"
  13. Replies
    7
    Views
    547

    [ubuntu] Re: share before login

    If you have static Samba shares, then they may need to go into /etc/fstab.
  14. Replies
    3
    Views
    605

    [ubuntu] Re: ifup ignores encryption settings

    Ooompah
  15. Replies
    3
    Views
    605

    [ubuntu] ifup ignores encryption settings

    Hi --

    I have Ubuntu 8.04 and a wireless USB device based upon RTL8187B.

    I got this set up to work fairly smoothly using ndiswrapper except one key point: ifup, during initialization of the...
Results 1 to 15 of 15