Search:

Type: Posts; User: ArcherB; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    4,421

    [ubuntu] Re: ccsm segmentation fault 12.10

    Good questions.

    This happens in any DE I've tried. I've tried it in Gnome2, MATE, KDE and Unity. I don't think it's DE related.

    This is a fresh install with the home directory saved on a...
  2. Replies
    6
    Views
    4,421

    [ubuntu] ccsm segmentation fault 12.10

    When I try to launch ccsm or ubuntu-tweak, I get a segmentation fault.


    bryan@Phenom:~$ ccsm
    compizconfig - Info: Backend : gsettings
    compizconfig - Info: Integration : true
    compizconfig -...
  3. [SOLVED] Re: System won't forward port to Virtual Machine

    OK, here's what I did to fix it:

    I did a complete removal of libvirt and all dependent files and reinstalled. This allowed me to connect to my VMs and have Internet access. I am able to access...
  4. [SOLVED] Re: System won't forward port to Virtual Machine

    OK, how is this.

    Is there a way to re set up networking to default values and set up by all the applications that modified it?

    And...

    What packages do I need to reconfigure?

    I'm thinking...
  5. [SOLVED] System won't forward port to Virtual Machine

    I installed a Virtual Machine that I was successfully connecting to using RDP. The system is a Windows Server and RDP simply works better than VNC for my needs.

    I wanted an easy way to transfer...
  6. Replies
    43
    Views
    18,803

    Re: ATI & Gnome 3 problems on Ubuntu 11.10

    This worked for me. Of course, I removed all the Radeon drivers, rebooted, then removed the FGLRX drivers, rebooted, installed the 11.12 version of the drivers I downloaded earlier from either...
  7. Replies
    0
    Views
    316

    [SOLVED] Compiz maxing out processor

    I'm running 11.10 on a quad core AMD 965 with an AMD 6800 series graphics card and 4 GB RAM. After running the system for a while, I notice my processor fan start to crank up. I run top to find out...
  8. Replies
    21
    Views
    12,244

    [xfce] Re: cannot move panel items

    Here is how I was able to move items withing the XFCE4 Panel.

    Right click on panel and click "Panel Preferences"
    Uncheck "Lock Panel"
    Click the "Items" tab
    Click on the item you want to move...
  9. [ubuntu] Re: Need a reliable way to remotely get a GUI for my ubuntu server...

    I added:


    startxfce4 &

    to my xstartup file in my ~/.vnc folder...

    Of course, you have to xfce4 installed, but that's an easy matter.
  10. Replies
    28
    Views
    14,520

    [ubuntu] Re: Natty & FGLRX Not Working

    I had the same problem and here is how I fixed it:

    First, boot into fall back mode and have Ubuntu reset your X config to default.
    Once this is done, tell system to run X one time in safe mode...
  11. Replies
    2
    Views
    975

    [ubuntu] Re: Ubuntu 10 not prompting for password

    I have the same problem with Update Manager. It will check for updates without problem and let me know when updates are available. When I click "Install Updates", the button stays depressed for a...
  12. Replies
    103
    Views
    42,452

    Re: AMD HD 6850 drivers

    I dont' care how many times you say it, there are currently no drivers for Linux for the AMD 6800 series.

    I have the HD 6850. It works fine for 2D. You try to enable the "restricted drivers" and...
  13. Replies
    13
    Views
    15,276

    [ubuntu] Re: VNC keyboard issue

    It worked for me... sorta.

    I don't have a "Keyboard Shortcuts" under System->Preferences. I had to go System->Control Center->Keyboard Shortcuts. After that, the instructions were spot on.
    ...
  14. Replies
    13
    Views
    15,276

    [ubuntu] Re: VNC keyboard issue

    I am having the exact same problem It's become a real pain to have to "copy" the letter D and then paste it whenever I need to type it in.

    I have found that the keyboard combo "Windows-Logo"+d...
  15. [ubuntu] Re: Problems with reading any media with a Lite-on DVD drive

    How sad! I've been experiencing this issue again and completely forgot how I fixed it the first time. Thanx Human for reminding me.

    It's sad because I've been going without a CD/DVD ROM/RW for...
  16. Replies
    4
    Views
    488

    [all variants] Re: Keyboard not working on upgrade

    I gave up on mine and reinstalled after moving all my system folders to a sub directory in my home folder. It kept all my home files, but basically did a clean install.

    If I understand correctly,...
  17. Replies
    4
    Views
    488

    [all variants] Re: Keyboard not working on upgrade

    I'm having similar issues with Mint, except my keyboard worked fine with the CD, but not once it was installed. Here is my post from there (if the formatting doesn't work, use your imagination):
    ...
  18. Replies
    3
    Views
    1,707

    [ubuntu] Re: CD-rom detected soetimes but not others

    I had the same problem and was beating my head against the desk trying to figure it out. Finally, I found a post that suggested adding noapic to the end of the kernel line in your...
Results 1 to 18 of 18