Search:

Type: Posts; User: e2k; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    258
    Views
    33,965

    Re: Marvellous May Screenshot Thread

    Here's my latest desktop. Got nostalgic and installed e17, I used to use it on my old gentoo machine eight years ago.. Still feels roughly the same :p

    242367
  2. Replies
    55
    Views
    4,457

    Re: What Linux Distro do you have on your laptop?

    Just updated to 12.04 64-bit (from 10.x 32-bit) on my 6930p HP elitebook. The initial (unity)shock was quite big, having taken a slight break from ubuntu, but now I seem to have started to get used...
  3. Thread: Broken VGA-out?

    by e2k
    Replies
    0
    Views
    232

    [ubuntu] Broken VGA-out?

    Hi all,

    I'm not completely sure if this should go here or in the café section being a more general hardware question, but anyhow, here goes. I've had my HP Elitebook 6930p for just over 3 years...
  4. Replies
    1,703
    Views
    190,810

    Re: January Screenshot Thread (2010)

    Basic xfce4 with tint2 :)

    http://img69.imageshack.us/img69/7741/230110.th.png
  5. [all variants] Re: Howto: Fix Performance of ATI Drivers with Compiz on Ubuntu 9.10 Karmic Koala

    Thanks, worked for me too! :)
  6. Replies
    13
    Views
    1,356

    Re: I love web comics...

    I like Saturday morning breakfast cereal, hilarious!
    http://www.smbc-comics.com/comics/20090206.gif
  7. Replies
    30
    Views
    1,258

    Re: Hey, Guitar players help me?

    For a first guitar I'd recommend something like the Yamaha pacifica 112, excellent value for the price! Still have mine after years of playing.. :cool:
  8. Replies
    1,326
    Views
    195,283

    Re: Old/crappy pc/laptop users, come chat and share here!

    I'm running Xubuntu Dapper on an old HP OmniBook 4150. PII 366mhz and 186mb ram, and it still runs pretty nicely.. I hit it up with Windowmaker, which works like a charm! The apps are a little...
  9. Replies
    4
    Views
    1,223

    [ubuntu] Re: Openbox with fbpager?

    Thanks, that did the trick! :)
  10. Replies
    1,311
    Views
    197,605

    Re: October 2008 Screenshot Thread

    Here's my openbox. Using tint, trayer and netwmpager..
  11. Replies
    4
    Views
    1,223

    [ubuntu] Re: Openbox with fbpager?

    Yeah apparently it just refuses to co-operate. I installed netwmpager though, seems fast and simple.. Now how would I go about to move it to an other location than the upper right corner? Couldn't...
  12. Replies
    4
    Views
    1,223

    [ubuntu] Openbox with fbpager?

    Is it possible to use fbpager with openbox? I can start it, and it shows 4 desktops, but it doesn't show any windows I have open? Anyone else having this problem?


    $ fbpager -v
    FbPager 0.1.4:...
  13. [all variants] Re: [SOLVED] Tint Task Manager compiling and install problems

    I get this same error even though I have all the dev's? What gives?

    EDIT: Nevermind, I needed libxinerama-dev and libxrandr-dev to make it happen!
  14. Replies
    4
    Views
    9,279

    [ubuntu] Re: Terminal type "rxvt-unicode" is unknown.

    Thanks for explaining it to me, I decided to use an other terminal for ssh:ing to it while waiting for an answer from the admin! 8-)
  15. Replies
    4
    Views
    9,279

    [ubuntu] Terminal type "rxvt-unicode" is unknown.

    Hi there!

    When I ssh to the host at my school with urxvt and try to fire up pine I get this
    % pine
    Terminal type "rxvt-unicode" is unknown.How would I go about to make it recognize my terminal?...
  16. Thread: Msn Messenger?

    by e2k
    Replies
    11
    Views
    2,147

    [ubuntu] Re: Msn Messenger?

    I really recommend emesene, imho it feels faster and more up-to-date than pidgin (in terms of msn functions). Closest you'll get to the Windows version (if that is what you're looking for that is)..
  17. Replies
    23,276
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    True, leaving out the "000000" seems to fix it. Just imagined I once saw it being gradient, but it might just be wishful thinking.. :-k

    EDIT: Apparently it does fade to black with just ${cpugraph...
  18. Replies
    23,276
    Views
    9,301,897

    Re: Post your .conkyrc files w/ screenshots

    Here's mine.. I've got one mysterious problem, my cpugraph fades from black to blue instead of white even though I've got this in my conkyrc: ${cpugraph 20 000000 ffffff}
    Afaik that should be...
  19. Replies
    1,302
    Views
    162,730

    Re: August 2008 Desktop Screenshot Thread

    Here's my fluxbox. Never used keybindings until now, and I think my productivity just increased by 235% or so! 8)
  20. Replies
    85
    Views
    226,802

    Re: HOW TO: A Beginners Guide to Setting up Conky

    I want to thank you too, this thread kickstarted my conky configuration! After an hour of messing around with it, I now have the perfect conkymain to suit my needs. Much appreciated.. =D>
  21. Replies
    5
    Views
    6,980

    [ubuntu] Re: Know a Pixel Ruler I Could Use?

    You might also be interested in the Ruler Screenlet. You get a bunch of them when installing the screenlets application.. :)
  22. Replies
    20
    Views
    1,171

    [ubuntu] Re: Does Ubuntu fit my needs?

    I concur, the GUI's have gone a long way, but once you learn to use the command line you will notice how efficient and powerful it is. Then there's no going back.. ;)
  23. Replies
    8
    Views
    1,080

    [ubuntu] Re: No sound on a fresh install?

    Apparently I had multiple cards (don't know where the other (via82xx) comes from), and the other one was defaulted. So I made my SB default, which lead to some sounds working (like the drums when...
  24. Replies
    8
    Views
    1,080

    [ubuntu] Re: No sound on a fresh install?

    You're right, my post was a little flimsy.. :D
    Here goes:

    lspci -v gives (what I think is relative)

    00:0b.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
    Subsystem:...
  25. Replies
    8
    Views
    1,080

    [ubuntu] No sound on a fresh install?

    I haven't used linux since Dapper, so I think I'm a little out of touch. Now I decided to do something about it, and installed a fresh Hardy.. Everything seems to work as it's supposed, except the...
Results 1 to 25 of 42
Page 1 of 2 1 2