Search:

Type: Posts; User: gilch; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    You will be always welcome. Would be pleased to offer you a Tim Horton. I am in Ottawa, Canada.
  2. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    Followed your instructions, Boor-repair put Grub only on sdb.
    IT WORKS.
    Booting options appears, and will boot either in WIndows or in Ubuntu.

    How do I thank you for taking so much time helping...
  3. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    The first 320GB boots Windows,
    the second one gives this:

    error: file not found
    grub rescue>
  4. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    However I got to where I am, I did delete and transfer a lot of files, so that we should be around 60-70% full.
    Now, what is the next step?
    I ran another boor-repair summary:...
  5. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    CORRECTION:::::::::::::::::

    IGNORE THIS MESSAGE:
    When I use the Files icon on the desktop, I see Places and two other sections called Devices and Network.
    In Devices, I see all the drives,...
  6. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    It's me again. I am not able to change, move or cut or delete any file with this CD Ubuntu.
    If I look at Permissions, it says "You are not the owner, so you cannot change these permissions."
    I...
  7. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    I think I have been able to look at the files in my "sdb3". I could delete or transfer most of that. BUt when I try to do that it tells me I don't have the permission to change anything. How do I...
  8. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    Is it a case where the drive is too full (98%) making it impossible to change the grub, and therefore there is no way of doing anything? (catch 22) I cannot see the drive to empty some of its...
  9. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    So, how do I erase that non-functioning 98% full drive?
    I cannot see it in Windows. If I knew how to identify it, could I reformat it while installing a fresh copy of 13.04? Here is what Windows...
  10. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    Would it mean that the only solution would be to re-install Ubuntu 13.04 from scratch? Or should I install 12.04?
  11. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    New Bootinfo report:

    http://paste.ubuntu.com/5794039/
  12. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    I don't have any new info. But, I guess I have to say something so that your Advanced search finds me !
  13. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    I got the three chroot to run this time.
    When I rebooted, it booted still in Windows.

    I have to leave now, I hope I can get some more of your help tomorrow perhaps?
    Thanks for trying real hard...
  14. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    Ran into difficulties.
    1 ---- boot-repair was not found, so I reinstalled it.
    2 ---- then I made a selection for grub to use sdb
    3 ---- then boot-repair asked me to run three chroot commands.
    ...
  15. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    I'm afraid this is getting beyond my capabilities.
    I tried to modify the boot drive, but the bios doesn't say "sda" or "sdb". Just a bunch of numbers and letters. I tried the five and when it ONLY...
  16. [ubuntu] Re: Dual boot 13.04 and Win7 - boots only to Windows

    Thanks for your reply.
    I installed and ran Boot-Repair.
    It gave the following URL:
    http://paste.ubuntu.com/5790760/

    I hope this means something to you...
    Gilles
  17. [ubuntu] Dual boot 13.04 and Win7 - boots only to Windows

    (I am not an advanced user)
    I used to have a dual boot system - Win7 and Ubuntu 12.04 - Everything was working fine.
    My motherboard blew up. I had to replace it, and they installed Win7.

    I tried...
  18. Thread: Lost my ubuntu

    by gilch
    Replies
    2
    Views
    526

    [ubuntu] Re: Lost my ubuntu

    Thanks.
    I got back onto ubuntu by using `previous version`.
    I looked for etc/fstab, but I can't find it. I looked under file system, and under etc, but it was not there. I don't know how else to...
  19. Thread: Lost my ubuntu

    by gilch
    Replies
    2
    Views
    526

    [ubuntu] Lost my ubuntu

    I am not sure where to post this.
    Yesterday, everything was fine, I did the update that was proposed, and everything was fine after that as well.
    This morning it would not boot; when I tried to...
  20. [ubuntu] Re: New installation - doesn't boot up completely

    OK. I will try that. I had just used the first download file that showed up.

    I"ll check more carefully this time.

    THANKS

    Gilles
  21. [ubuntu] Re: New installation - doesn't boot up completely

    When I entered locate ubuntu-desktop, I got the following:
    /usr/lib/taskse1/info/edubuntu-desktop.preinst
    /usr/lib/taskse1/info/kubuntu-desktop.preinst...
  22. [ubuntu] Re: New installation - doesn't boot up completely

    I didn<t know i had a choice. Yes it was the server version.
    Gilles
  23. [ubuntu] Re: New installation - doesn't boot up completely

    I tried that. It asked me to install startx giving the instruction to use (unfortunaely I didnt write that down). I installed it as requested: it ran screens and screens for several minutes. When I...
  24. [ubuntu] New installation - doesn't boot up completely

    I installed Ubuntu 11.04 from a downloaded CD onto an old computer. It replaced the old Windows that was on it (that is what a wanted). The machine is a AMD-64, I think the video is a Radeon.
    When...
  25. Replies
    1,346
    Views
    578,645

    Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Done that, except that Ctr Alt F1 did not work, but I could use Applications - Accessories - Terminal, and I gave the commands in terminal. It seemed to do what it was supposed to. I rebooted, and I...
Results 1 to 25 of 136
Page 1 of 6 1 2 3 4