Search:

Type: Posts; User: Jordan777; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.08 seconds.

  1. Replies
    4
    Views
    298

    [other] Re: What to format my extra HDD to?

    Alright then! Thanks you two! I really appreciate it.
  2. Replies
    4
    Views
    298

    [other] What to format my extra HDD to?

    Hey all! I just got a new 1TB hard drive and I was having a bit of an issue choosing what to format it to. I dual boot Ubuntu 9.04 and Windows on my 320GB hard drive and I want this new hard drive...
  3. Replies
    319
    Views
    139,282

    Re: How-To: install pSX on AMD64

    I've tried to install pSX but when I run it all i get is this ./pSX: error while loading shared libraries: libgtkglext-x11-1.0.so.0: cannot open shared object file: No such file or directory

    I...
  4. Replies
    4
    Views
    507

    Re: X3: The Reunion help needed

    Well that's a bummer. No way am I gonna go out and pay $18 when the original was only $10. Thanks for the information though. :(
  5. Replies
    4
    Views
    507

    X3: The Reunion help needed

    I looked into the 64 bit guide but it didn't help me because my X3 disk does not contain the install.sh file. Mine only has the install.exe file for Windows. Is there anything I can do to install...
  6. [other] I need some help getting Openbox up and running.

    So I've installed openbox and I want to use it just by itself. I've installed thunar and the pypanel but here is the thing, I'm still really new to this sort of task. I just use ubuntu with gnome...
  7. Replies
    10
    Views
    691

    [ubuntu] Re: Ubuntu 8.10 grub errors?

    Well after a reinstall my hard drive was listed as sda and grub now works just fine. I believe because it automatically is set to install on (hd0) or something like that. So I believe if I had just...
  8. Replies
    10
    Views
    691

    [ubuntu] Re: Ubuntu 8.10 grub errors?

    Well I know it's set to sda... I'll check my bios first I think and see if maybe somehow the boot order got mixed up. If it did then that should explain everything. But it shouldn't have cause I...
  9. Replies
    10
    Views
    691

    [ubuntu] Re: Ubuntu 8.10 grub errors?

    Okay boot the sdb? I just need to clarify. That's the only hard drive physically located in my computer and my computer is set to boot from that hard drive. Do I still need to go into the BIOS and...
  10. Replies
    10
    Views
    691

    [ubuntu] Re: Ubuntu 8.10 grub errors?

    Okay that worked. So this is a really long code string so I'll just upload the file. Hopefully yyou find something. I'll look over it too. Maybe something is just edited wrong. That'd be great...
  11. Replies
    10
    Views
    691

    [ubuntu] Re: Ubuntu 8.10 grub errors?

    ubuntu@ubuntu:~$ cd ~/Desktop && wget 'http://home.comcast.net/~ubuntu_grub/boot_info_script.txt' && sudo bash boot_info_script.txt
    --2009-01-04 00:28:27-- ...
  12. Replies
    10
    Views
    691

    [ubuntu] Ubuntu 8.10 grub errors?

    I keep trying to install Ubuntu 8.10 again. I have a partition for Windows already on my hard drive and when I make 3 new ones for /, swap, and /home grub doesn't seem to install correctly. After...
  13. Re: Rez fans - Evil Mr. Henry is your Linux salvation!

    Yup! I've played most of his (or her?) games in the applications. They are really good.
  14. Replies
    0
    Views
    362

    [xubuntu] rtl8187 vs. WMP54GS?

    So I have a huge problem with my wireless. Right now I have an onboard wireless adapter that uses the rtl8187(L?) driver. It's not the 8187B that I know for sure. The problem is that it has...
  15. [xubuntu] Re: Help needed mounting filesystem and external drive.

    Sorry to bother you guys again, but is there a way for me to get the drives to automatically be mounted every time I start up Kubuntu?
  16. [xubuntu] Re: Help needed mounting filesystem and external drive.

    Thank you!!!! Thanks you so much! :D:KS
  17. [xubuntu] Re: Help needed mounting filesystem and external drive.

    Disk /dev/sda: 500.1 GB, 500107862016 bytes
    255 heads, 63 sectors/track, 60801 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x0001d285

    Device Boot Start ...
  18. Replies
    4
    Views
    382

    [xubuntu] Re: I need help with my wireless card.

    I'll take your advice on that one. :D
  19. [xubuntu] [SOLVED] Help needed mounting filesystem and external drive.

    Hey all. I have a My Book WD 500GB hard drive but I can't seem to mount it while I'm using Xubuntu. Also I want to mount my windows file system while I'm using Xubuntu. I'm using one hard drive to...
  20. Replies
    4
    Views
    382

    [xubuntu] Re: I need help with my wireless card.

    Actually amazingly enough my card seems to be working just fine. It still only shows 18% connection signal but my connection seems to be fine.
  21. Replies
    4
    Views
    382

    [xubuntu] I need help with my wireless card.

    I have an onboard card that uses the rtl8187 drivers. As far as I've seen the driver is supposed to be a part of the 2.6.27 kernel but on my computer the connection is very shoddy. It only shows...
  22. Replies
    2
    Views
    375

    [ubuntu] Re: Onboard sound problem

    I tried doing that in ALSA but it doesn't work. Maybe I'm just not doing it right.


    Edit: Whoops... Wow that was easy. Thanks! I went to mess with the alsa mixer again and I figured out I...
  23. Replies
    2
    Views
    375

    [ubuntu] Onboard sound problem

    I have an ASUS M2N32-Sli Deluxe mobo and it supports 8 channel sound but currently I can only get two of my 5 speakers to work. Is this a BIOS problem or is there some package I'm missing or...
  24. Replies
    0
    Views
    288

    [ubuntu] Sound problem

    I'm using an ASUS M2N32-Sli Deluxe mobo and I can only get my front two speakers to work. I'm using Logitech X530 speakers. Can anybody help me out?
  25. Replies
    0
    Views
    463

    [ubuntu] M2N32-Sli Deluxe onboard sound

    Hey all, I have the board mentioned above (wireless edition) and I was wondering about my onboard sound. I have the logitech X-350 (or something close to that) speakers and a creative X-Fi card. ...
Results 1 to 25 of 91
Page 1 of 4 1 2 3 4