Search:

Type: Posts; User: reggler; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    Okay,

    I've openbed a thread on launchpad using the same title at https://answers.launchpad.net/ubuntu/+question/684315 .
    The firs request was:

    Upon which I responded with the following:
  2. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    Cool, I didn't even know about the --simulate option. Great, Thanks!


    Yes, I will download a 16.04 iso and mount it!

    Thanks!
  3. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    So if I understand right, you suggest to manually download & upgrade all the files where @rsteinmetz70112 suggests to backup to the starting point and upgrade from there, what's the best thing to...
  4. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    ron@jpax-build07:~/scripts$ sudo apt update
    [sudo] password for ron:

    ron@jpax-build07:~/scripts$ sudo apt clean
    [sudo] password for ron:
    ron@jpax-build07:~/scripts$ sudo apt autoremove
    Reading...
  5. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    I would like to do a full release-upgrade and tried it with sudo do-release-upgrade. I just tried this now again to see what I get but now:


    $ sudo do-release-upgrade
    Checking for a new Ubuntu...
  6. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    I believe it came in with XPRA with repositories I got from https://xpra.org/trac/wiki/Download#Linux
    I just killed all my xpra sessions and tried to remove it - but that of course isn't working now...
  7. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    Package: libglib2.0-bin
    Status: install ok unpacked
    Priority: optional
    Section: misc
    Installed-Size: 314
    Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
    Architecture:...
  8. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    Okay, let's see:


    dpkg: dependency problems prevent configuration of python3-pil:amd64:
    python3-pil:amd64 depends on python3 (>= 3.7~); however:
    Version of python3 on system is 3.5.1-3.
    ...
  9. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    Hm, I wish I knew to be honest. This machine has been working for me for at least 5 years, I have messed around somewhat but am unable to exactly tell you what I did... :(


    Well, I really hope I...
  10. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    s$ apt-cache policy cmake-data libglib2.0-bin libglib2.0-0 python3-minimal python3-apt python3
    cmake-data:
    Installed: 3.13.4-1
    Candidate: 3.13.4-1
    Version table:
    *** 3.13.4-1 100
    ...
  11. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    I first tried to dist-upgrade and when that failed, I tried sudo apt update then sudo apt full-upgrade but that kept failing too. I don't know if that first dist-upgrade I ran messed up everything...?
  12. Replies
    26
    Views
    27

    Re: can't resolve conflicts with apt

    Yes and yes, I pastyed the results of "sudo apt --fix-broken install" above too and here's what i get from update:


    $ sudo apt update
    [sudo] password for ron:
    Hit:1...
  13. Replies
    26
    Views
    27

    can't resolve conflicts with apt

    Hi

    I have conflicts with apt that I have not been able to resolve: I'm running on 16.04 LTS and wanted to upgrade but got stuck and now I need to install an additional piece of software but of...
  14. Replies
    1
    Views
    2

    [kubuntu] Cannot switch user anymore

    Hi,

    I'm on 16.04 and I cannot switch between two user accounts anymore (it's been a few months now, I don't know what caused it to stop working). When I click on the "Change user..." button on the...
  15. Re: Dependency troubles due to kdesvn on xenial

    No, I got this:


    $ sudo dpkg -r account-plugin-google
    dpkg: dependency problems prevent removal of account-plugin-google:
    unity-scope-gdrive depends on account-plugin-google.

    dpkg: error...
  16. Dependency troubles due to kdesvn on xenial

    Hi,

    Okay, here's the story: I'm on xenial and need kdesvn which is not part of the repos... (I've been trying out other alternative svn GUIs but didn't find nothing I liked).
    Since that system is...
  17. Replies
    0
    Views
    600

    [all variants] can't mount mdadm disks

    hi,

    i used a RAID 1 array with two disks containg two partitions but since I updated to 14.04, my partuitions would n't mount anymore. I've tried all kinds of things, by now I just totally...
  18. Replies
    1
    Views
    2,217

    Troubles establishing connection with wvdial

    I have a Huawei cell modem EM680 with which I can establish a connection on my Ubuntu 13.10 box just fine. I plug it in and I can establish a connection using the Connections Manager.

    I have a box...
  19. Replies
    0
    Views
    390

    [ubuntu] broadband mobile connection isn't visible

    Hi,

    I have a E362 mobile usb cell stick from Telus. I connected it and executed sudo modprobe usbserial vendor=0x12d1 product=0x1505 to load the according drivers. That gives me /dev/ttyUSB0 link!...
  20. Replies
    0
    Views
    291

    Establish 3G connection

    Hi,

    I have a Hawei E372 USB modem on y laptop and I have been able to get a /dev/ttyUSB0 link after I executed sudo modprobe usbserial vendor=0x12d1 product=0x1505. But now, how can I actually...
  21. Replies
    0
    Views
    533

    no makedev binary

    Hi,

    I wouldike to use makedev, apt-get tells me that it is installed already but I can not find its binary anywhere. I thought of removing and reinstalling it but apt-get wouldn't let me as it...
  22. Thread: Gimp

    by reggler
    Replies
    36
    Views
    2,265

    Re: Gimp

    I can't really think of anything THAT special, only Synapse Portal maybe (http://forums.synapse-wireless.com/upload/Portal-Linux-2.4.37.zip) which I could get rid of now, too if required...
  23. Thread: Gimp

    by reggler
    Replies
    36
    Views
    2,265

    Re: Gimp

    Well no, that's what I had tried first... i'll retry now but I wouldn't know why it should work now...
  24. Thread: Gimp

    by reggler
    Replies
    36
    Views
    2,265

    Re: Gimp

    The most recent verson I have should come from the ppa,
  25. Thread: Gimp

    by reggler
    Replies
    36
    Views
    2,265

    Re: Gimp

    Yep, nothing there:


    ~$ ls -la .gimp*
    ls: cannot access .gimp*: No such file or directory
Results 1 to 25 of 87
Page 1 of 4 1 2 3 4