Search:

Type: Posts; User: giovanesaggio; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    11

    [server] Re: mdadm "strange" behavior

    Sorry for the late response, thank you! :)

    Just to close the discussion, in case someone encounter the same issue, I tried to unplug a disk while the system was running: in this case the array was...
  2. Replies
    10
    Views
    11

    [server] Re: mdadm "strange" behavior

    Yeah, that's for sure ;) In fact i bought a 4TB external drive to backup all the content of the RAID.
    I've chosen RAID5 instead of RAID1/10 because I only have 3 disks, so I would have had a...
  3. Replies
    10
    Views
    11

    [server] Re: mdadm "strange" behavior

    Only the sata cable, but I just tried removing the power cable and the result is the same.

    My concern is that an actual disk failure would make all my data inaccessible :confused: maybe the result...
  4. Replies
    10
    Views
    11

    [server] Re: mdadm "strange" behavior

    This is what I get with one of the disks disconnected:


    mdadm: Unknown keyword/dev/md0:
    Version : 1.2
    Raid Level : raid0
    Total Devices : 2
    Persistence :...
  5. Replies
    10
    Views
    11

    [server] Re: mdadm "strange" behavior

    Sorry, I forgot to specify: the 3 disks are data disk, the system is installed on a separate 120gb ssd (no raid, no mdadm).
  6. Replies
    10
    Views
    11

    [server] mdadm "strange" behavior

    Hi guys,

    I've just moved my home server from Windows 2016 to Ubuntu Server 18.04 and I configured my disks (3x2TB) in a (software) raid5 array using mdadm.
    After the configuration all works well,...
Results 1 to 6 of 6