Search:

Type: Posts; User: breenmachine; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    51
    Views
    49,738

    [SOLVED] Re: NVidia Quadro 1000M (ThinkPad W520)

    When you get the black screen, press ctrl-alt-f2, that should present you with a prompt to log in. Log in and type:

    cat /var/log/Xorg.0.log

    Post the output here. It sounds like the kernel...
  2. [ubuntu] Re: Additional Drivers Nvidia Driver Problem

    Just went through something similar. Check out my post here:
    http://ubuntuforums.org/showthread.php?t=1757821

    You probably just need to run nvidia-xconfig, blacklist the nouveau driver and reboot.
  3. Replies
    51
    Views
    49,738

    [SOLVED] Re: NVidia Quadro 1000M (ThinkPad W520)

    I think it should, especially if it is NVidia Optimus that is the problem. Let me know how it goes for you, I'll check back on this thread and try and help you out if you get stuck.
  4. Replies
    51
    Views
    49,738

    [SOLVED] Re: NVidia Quadro 1000M (ThinkPad W520)

    The source of the problem was with NVidia Optimus. Had to go to the BIOS and disable Optimus completely and set the card to run always in Discrete mode. The OS detection in Optimus doesn't seem to...
  5. Replies
    51
    Views
    49,738

    [SOLVED] Re: NVidia Quadro 1000M (ThinkPad W520)

    Just an update, if I remove the lines pertaining to what was recommended in http://ubuntuforums.org/showthread.php?p=10809006&posted=1#post10809006 then reboot with an external monitor attached,...
  6. Replies
    51
    Views
    49,738

    [SOLVED] Re: NVidia Quadro 1000M (ThinkPad W520)

    Well that's pretty unfortunate. I tried a re-install with no success. I'm going to download the alternate installation media and try again I guess.

    I'll post back with any progress. I'm pretty...
  7. Replies
    51
    Views
    49,738

    [SOLVED] NVidia Quadro 1000M (ThinkPad W520)

    I've been trying for the last couple days to get the NVidia drivers working on this new laptop with no luck. Originally when I tried to enable the proprietary drivers through the GUI, it said it was...
  8. [SOLVED] Re: X fails to load with nvidia driver: "screen(s) found, but none have a usable conf

    Same problem as tvaughan right now...
Results 1 to 8 of 8