Search:

Type: Posts; User: Wootyeah; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    9,853
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    I completely switched on my laptop for about 2 years. I went from Hardy through Maverick (hated Unity so I stopped at 10.10) However, I always thought that my laptop just didn't have good 3d...
  2. Replies
    17
    Views
    1,300

    [ubuntu] Re: Unable to install graphic driver

    Can anyone say if this has worked? I am stuck in a similar situation, just trying to get some decent 3D to work for this laptop, open-source or not.
  3. Replies
    13
    Views
    5,100

    [ubuntu] Re: Are there Radeon X1200 drivers for 10.04?

    Has anyone tried this? I know this is an old thread, but this problem still exists as ATI has discontinued support. I tried the xorg-edgers driver and actually had the Compiz cube working on...
  4. [ubuntu] Re: Compiz Desktop Effects with Radeon X1200?

    Thanks for the ideas. I will try them.
  5. [ubuntu] Compiz Desktop Effects with Radeon X1200?

    First off, I don't know if I have posted this in the right area, but here goes:

    I have a Gateway T-1628 Laptop I have installed Maverick 10.10 onto. Basically I miss my desktop cube :'(

    I am...
  6. Replies
    13
    Views
    26,933

    [ubuntu] Re: AMD Radeon HD 6670 with Ubuntu

    I need some help with this too. Anyone?
  7. Replies
    3
    Views
    1,539

    [ubuntu] Re: ATI x1270 ubuntu driver?

    I am also trying to find a solution to this problem. I am running 10.10 and I really don't want to downgrade to 8.10 and reinstall everything.
  8. Replies
    0
    Views
    214

    [ubuntu] Webcam disables wireless. Help.

    When I try to use my webcam, either in Cheese or Skype, it kills my wireless connection immediately. From what I've read, this is not just an issue on my particular machine. Please help.
  9. [ubuntu] Re: CD ripping stops, extremely slow with Ratel Ultra

    I too am having the same problem on my laptop. Any help would be appreciated.
  10. Replies
    2,507
    Views
    582,739

    Re: Lord Of The Rings Online (LOTRO)?

    Slopshid, you are awesome! It works, apart from my dual monitor setup. I can't get to the options side to change it (windowed) like it is in XP. Any ideas?
  11. Replies
    2,507
    Views
    582,739

    Re: Lord Of The Rings Online (LOTRO)?

    Ok, I am kind of a noob to getting games to work on WINE. Basically I have started MMOing some again, and I'd like to get LOTRO to work on my desktop. Here's my problem: It works fine when I boot...
  12. Replies
    4
    Views
    2,373

    [ubuntu] Re: Compiz-Fusion Atlantis2 plugin help

    I really miss Atlantis. Lately I have been craving fish in my desktop.
  13. [SOLVED] Re: Anyone Got a Solution to Gateway T-Series Sound Issues?

    Lol - thanks, now mine works again after the update!
  14. Replies
    4
    Views
    4,333

    [ubuntu] Re: Gateway Laptop, headphone jack not working

    I fixed mine on my Gateway T-1628 byfollowing this guide from step 5 on down and got it working.

    Here is the relevant part of what he did (and it worked for me).

    from...
  15. [ubuntu] Re: STAC9205 on Gateway Laptop - No Sound Out of Headphone Jack

    I fixed mine on this Gateway T 1628 Laptop by doing what this guy did from step 5 to the end. It worked for me. I can post some specific outputs if you like, but I'm really somewhat of a noob.
    ...
  16. [ubuntu] Re: Display Bitrate Under Icon in Folder View?

    Yes, I would like some way to view and/or sort by bitrate in nautilus, too. The audio tag info organizing/editing options would be nice, too :)
  17. Replies
    10,042
    Views
    1,170,916

    Re: You know you're a geek when........

    You know you're a geek when you play World of Warcraft...

    On Linux

    And listen to gregorian chants on your Ipod.
  18. Replies
    5
    Views
    2,940

    [ubuntu] Re: Compiz Atlantis install problem

    Could you link it?
  19. [ubuntu] Re: New Home Partiton now a Nightmare - please help.

    It works!!!

    It works!

    Yay!

    Thank you
  20. [ubuntu] Re: New Home Partiton now a Nightmare - please help.

    I don't think it is mounted as home - the "Home" under "Places" is basically empty. It's the home_backup folder on the main partition that has all the contents of my old home folder.

    I'll move it...
  21. [ubuntu] Re: New Home Partiton now a Nightmare - please help.

    Okay, Ubuntu has returned! But no home folder, and none of that partition appears to be showing up under "Places". This is at least one step in the right direction...


    Wait!!! *edit* It does...
  22. [ubuntu] Re: New Home Partiton now a Nightmare - please help.

    Okay, thanks I'll try it.
  23. [ubuntu] Re: New Home Partiton now a Nightmare - please help.

    Okay, I did exactly as you said.

    I reboot, put in my username, password, error message pops up, I hit ctrl+alt+f1, put in my username and password again, then I type the command:

    sudo chown...
  24. [ubuntu] Re: New Home Partiton now a Nightmare - please help.

    Well,

    I had taken recovery mode off the GRUB menu. Is there any way to get it back?

    Meanwhile, I'll research it.
  25. [ubuntu] Re: New Home Partiton now a Nightmare - please help.

    Well, I did try it a couple of different ways:

    ubuntu@ubuntu:~$ sudo chown -R user /dev/sdb3/home
    chown: invalid user: `user'
    ubuntu@ubuntu:~$ sudo chown -r user /dev/sdb3/home
    chown: invalid...
Results 1 to 25 of 28
Page 1 of 2 1 2