Search:

Type: Posts; User: GoMad; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    41
    Views
    36,264

    Re: HOWTO: setup the VFD & IR of Zalman HD160 case

    Batpenguin / falele - what motherboard did you use ? I was looking at the msi media diva board that takes the AM2+ AMD chips (AM3 with bios upgrade).

    I also read these are primarily for...
  2. Replies
    19
    Views
    5,996

    [ubuntu] Re: MPlayer playback pauses on startup; won't play

    I don't think the 9.0.4 upgrade worls well, did a complete fresh install after downloading RC1 9.10 and all seems ok now, apart from ubuntu locking up but I am going to change the graphics card and...
  3. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    yes, read the notes in detail and have these issues, internal player did not work. just finished a fresh install wiping all old volumes and it already looks better.

    Don't recommend doing an...
  4. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    Yes, I realised that when I did it and changed to a Capital I but that did not work either. I also tried to specify it in the command for file extensions with no joy.

    Just burning RC1 iso from...
  5. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    jwbrown - The arrow key thing is really weird

    Just a thought, it is almost like the playback is on permanent pause and hitting keys causes it to jump / skip forwards or backwards.

    I don't...
  6. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    OK, so here is what I have;

    Backend - set up as groups in the backend (currently all empty).
    /var/lib/mythtv/videos-stream
    /var/lib/mythtv/banners-stream
    /var/lib/mythtv/posters-stream...
  7. Replies
    19
    Views
    5,996

    [ubuntu] Re: MPlayer playback pauses on startup; won't play

    I have this issue, I have to press a key to move the movie on. I have tried -vo xv abd -vo x11 and neither prevent this happending.

    Any more ideas ?

    Thanks.
  8. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    jwbrown - thanks, I changed all backend dir's to be dirname-stream so they are very different, still got same issues. A reinstall has resolved most of it, movie comes up now just doesn't play unless...
  9. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    wowzers. Uninstalled mythtv-frontend (which removes related packages) and then reinstalled mythtv-frontend, mythvideo and mythmusic.

    It now works, so something on the distro I downloaded (upgrade...
  10. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    actually I do still get the myth:// stream error, this is just ridiculous ! I know it's beta, but this is basic functionality !
  11. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    Well, that did not work either. I no longer get the myth://videos@ error but I don't see any movie either, just keep pressing play to no effect.

    Going to try and reinstall mythvideo.

    Thanks.
  12. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    Mind you I'd be happy for the streaming mechanism to work instead, however it does not seem to know what myth://IP:video.avi is !? Any ideas on that also welcome as happy for either solution to work...
  13. Replies
    21
    Views
    8,354

    Re: mythtv mplayer won't play videos

    I most certainly will, in the mean time how have you got the internal player to work ? I tried that and it did not fix the issue. What command line did you type, or was it just "internal" ?
    ...
  14. Replies
    5
    Views
    1,147

    Re: Graphics Problems with Mythbuntu 9.10 beta

    Hi,

    I had this when I upgraded from 9.0.4 to 9.10 and I search everywhere for the answer. It sppears to me 'upgrading' rather than a fresh install blats your gnome config. The only way I could...
  15. Replies
    21
    Views
    8,354

    mythtv mplayer won't play videos

    Please help ! I am new to mythtv, I have created a trial setup in VMPlayer and now am setting it up on real boxes. I am creating a backend first with local front end but all is configured to use...
Results 1 to 15 of 17