Search:

Type: Posts; User: aatyler; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    3,218

    [all variants] ubuntu freezes after suspend possible fix

    So I have an IBM thinkpad E430 and ubuntu 12.04 w/ the following specifications:



    Kernel: 3.2.0-37-generic

    -Computer-
    Processor : 2x Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz
    Memory ...
  2. Replies
    23
    Views
    6,262

    [ubuntu] Re: getting pure edge 6.5 to run in wine

    Wow, I can't believe getting this to run was so simple. I have been messing with this for months now. Thanks for the help man!
  3. Replies
    2
    Views
    467

    [ubuntu] 'sudo' and 'at'

    I have a question. I started using the 'at' command today to schedule downloads and backups to happen at night when I discovered that if do:


    sudo at <whenever>

    I'm never propmpted to enter...
  4. Thread: dual boot

    by aatyler
    Replies
    28
    Views
    2,002

    [SOLVED] Re: dual boot

    no worries about the english man. As to your problem, heres my advice, keep in mind im not an expert, but the easiest way seems to be to follow this link...
  5. Thread: dual boot

    by aatyler
    Replies
    28
    Views
    2,002

    [SOLVED] Re: dual boot

    What link? Can you post the error messages your getting?

    I just want to make sure I understand you:

    Do you have ubuntu up and running? Or do neither windows or ubuntu load?
  6. Thread: dual boot

    by aatyler
    Replies
    28
    Views
    2,002

    [SOLVED] Re: dual boot

    So you have everything working as you want? If not, here are the sites I promised. Feel free to post back with any questions.


    https://help.ubuntu.com/community/Installation...
  7. Thread: dual boot

    by aatyler
    Replies
    28
    Views
    2,002

    [SOLVED] Re: dual boot

    Just my $0.2:

    I read all of the horror stories and the method that I found that avoids all that is this:

    1) shrink/re-allocate the partitions
    2) install windows (I can't say for XP, but for...
  8. Replies
    1
    Views
    579

    [ubuntu] Re: CD/DVD drive not ejecting

    UPDATE:

    After doing some research on Debian 5.0, I came accross a posting that Debian had the same problem, the solution was to switch the SETA setting in the BIOS from Enhanced to Compatible. I...
  9. Replies
    1
    Views
    579

    [ubuntu] CD/DVD drive not ejecting

    I have ubuntu 9.04 installed. when I put in a CD or DVD after a fresh boot it mounts automatically like normal, but when I go to eject it either by right clicking on the icon and selecting umount or...
  10. Replies
    6
    Views
    474

    [ubuntu] Re: i need help with my cd drive

    Just to add, I'm experiencing a similar problem. When I boot up my system I can put a cd in my drive and it will be read just fine. Once I try to umount or eject the drive, the cddrive gets stuck...
  11. Thread: Ubuntu noob...

    by aatyler
    Replies
    34
    Views
    1,809

    [ubuntu] Re: Ubuntu noob...

    Well Paul, I was in the same boat as you. As for your questions:

    1 & 2) Ubuntu IS a linux distro BASED on Debian linux. So 99.9% of things designed for linux will run, the only time you MIGHT (and...
  12. [ubuntu] Re: How To: Setup DOD Common Access Card (CAC) for service portals

    Wow! Thanks so much. Now that I can login using CAC, I can get rid of my windows partition all together, the CAC was the only reason that I was ever having to keep windows around. :popcorn:
  13. Replies
    3
    Views
    654

    [ubuntu] Re: New installation, so far so good.

    UPDATE:

    Its been almost a month and Ubuntu is more than I could ever hope. Gimp perfectly suits my graphic needs, open office is just fine for being a student, and the OS has yet to crash even...
  14. [ubuntu] Re: Artheros AR928X unstable connection and connection drop

    I have an Asus M50VM-B1 and the aetheros wireless card. I installed the backports modules as listed in this thread, so far so good, on the first reboot the wlan still had to be activated from the...
  15. Replies
    5
    Views
    642

    [ubuntu] Re: Strange wireless bug..

    Seems to be working now. certainly connects faster. I still have to manually activate the wlan. we'll see what happens. Thanks for the help


    -Adam
  16. Replies
    36
    Views
    11,631

    Re: FAQ: Posting Homework Problems

    I'm new to the forums, but, I aggree with this. I'm not a CS major, I'm an electrical engineer and my Calculus classes had some pretty tough problems. If I didn't understand the problem, at least...
  17. Replies
    5
    Views
    642

    [ubuntu] Re: Strange wireless bug..

    Ok, thanks, I'll try that when I get a chance. I read that thread but it seemed like a different problem. Thanks for the reply, sorry I didn't respond sooner. i'll repost after I try it out.

    ...
  18. 32bit memory management & global vs local pointers for linked lists

    EDIT: I found the problem this time for good, it had nothing to do with anything i posted.....just shoot me.

    EDIT: Below is the relevant information. The question simply is: (should have written...
  19. Replies
    79
    Views
    3,862

    Re: Using Ubuntu as your main system

    Your welcome for the post. I think that unless you are a hard core gamer that wants to be on the cutting edge of games without having to work with WINE/Vboxes there is no reason not to use ubuntu as...
  20. Replies
    79
    Views
    3,862

    Re: Using Ubuntu as your main system

    Just my $.02 worth:

    I have two laptops, an ASUS M50VM-B1 and an asus EEEpc-1000HA. I'm a fairly big fan of the asus hardware. The M50 is my gaming machine and I do all of my school work on the E....
  21. Replies
    5
    Views
    642

    [ubuntu] Re: Strange wireless bug..

    lol, :P I don't think i was clear enough:

    I log into ubuntu, and when I attempt to log onto my wireless network, ubuntu continually fails to connect even though it detects my wireless card just...
  22. Replies
    5
    Views
    642

    [ubuntu] Strange wireless bug..

    I have 9.04 installed on my ASUS-M50VM-B1, output of lspci -v for wireless is:


    03:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)
    ...
  23. Replies
    20
    Views
    11,236

    [ubuntu] Re: Asus Eee PC 1000HA / 9.04 / Atheros AR242x

    Hey there all,

    I have the same eeePC and I plan on putting ubuntu 9.04 on it later this week, I was wondering, does the eeepc use (sorry, im new to linux and im not sure if this is the correct...
  24. Replies
    3
    Views
    654

    [ubuntu] New installation, so far so good.

    Well, I'm new to the forum so first off, hello all! My machine's specs are:

    Asus M50VM-B1
    2.53 Ghz Core 2 Duo
    4 Gigs of ram
    200 Gigs 7200rpm HD
    Intel / atheros wireless router
Results 1 to 24 of 29
Page 1 of 2 1 2