Search:

Type: Posts; Posts From Last Day

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    10132 Pages
    1 2 3 ... 10132
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 101,312
    • Views: 1,735,046
    Last Post: 1 Minute Ago 05:44 AM
    by Bashing-om  Go to last post

    Forum:
    Cafe Games

  3. About MXLinux

    Started by satimis, 1 Day Ago 04:13 AM
    • Replies: 4
    • Views: 0
    Last Post: 21 Minutes Ago 05:22 AM
    by satimis  Go to last post

    Forum:
    The Cafe

  4. [ubuntu] Recent Ubuntu update appears to have killed Irfanview

    Started by waburden-4, 1 Hour Ago 04:10 AM
    irfanview, update 21.10
    • Replies: 0
    • Views: 0
    Last Post: 1 Hour Ago 04:10 AM
    by waburden-4  Go to last post
    • Replies: 1
    • Views: 0
    Last Post: 1 Hour Ago 03:55 AM
    by pqwoerituytrueiwoq  Go to last post
  5. [lubuntu] Boot problem after bluetooth error

    Started by nginmu, 1 Hour Ago 03:50 AM
    • Replies: 0
    • Views: 0
    Last Post: 1 Hour Ago 03:50 AM
    by nginmu  Go to last post
  6. A Nas for me?

    Started by josephchrzempiec, 5 Hours Ago 12:35 AM
    • Replies: 1
    • Views: 0
    Last Post: 2 Hours Ago 03:43 AM
    by Tadaen_Sylvermane  Go to last post

    Forum:
    General Help

  7. Getting list of UA attached systems

    Started by petiepooo, 2 Hours Ago 03:42 AM
    advantage, esm
    • Replies: 0
    • Views: 0
    Last Post: 2 Hours Ago 03:42 AM
    by petiepooo  Go to last post
  8. Windows boot still fails after following Intel RST instructions

    Started by macguges, 1 Day Ago 05:51 AM
    efi, installation, laptop, rst
    • Replies: 3
    • Views: 0
    Last Post: 2 Hours Ago 03:24 AM
    by macguges  Go to last post
  9. Mdadm raid 1 assembly lost after reboot

    Started by ilmazzo, 2 Days Ago 01:33 PM
    • Replies: 3
    • Views: 0
    Last Post: 2 Hours Ago 03:06 AM
    by TheFu  Go to last post

    Forum:
    Security

  10. [ubuntu] Settings for Standard accounts' access to Internet

    Started by bcschmerker, 1 Day Ago 11:12 PM
    internet access, standard account
    • Replies: 2
    • Views: 0
    Last Post: 3 Hours Ago 01:58 AM
    by bcschmerker  Go to last post
  11. Excessive battery consumption in sleep mode

    Started by bradhaack, 1 Day Ago 09:58 PM
    • Replies: 2
    • Views: 0
    Last Post: 4 Hours Ago 01:36 AM
    by bradhaack  Go to last post

    Forum:
    Hardware

  12. The Black Hole of Package Management

    Started by Shibblet, 1 Day Ago 11:39 PM
    • Replies: 5
    • Views: 0
    Last Post: 4 Hours Ago 01:22 AM
    by Holger_Gehrke  Go to last post
  13. Enable Nouveau NVIDIA driver on Ubuntu 18

    Started by net-alexander, 4 Hours Ago 12:52 AM
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 12:52 AM
    by net-alexander  Go to last post
  14. [ubuntu] Ubuntu installed, now sign things for Secure Boot

    Started by samhobbs, 4 Hours Ago 12:48 AM
    install - 20.04, secure boot, sign, uefi
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 12:48 AM
    by samhobbs  Go to last post
  15. sudoers entry for Admin

    Started by rich332, 9 Hours Ago 07:51 PM
    • Replies: 2
    • Views: 0
    Last Post: 5 Hours Ago 12:27 AM
    by rich332  Go to last post
  16. [ubuntu] Ubuntu on Rapberry Pi won't display on large screen TV

    Started by Yoodle, 1 Week Ago 04:20 AM
    hdmi, raspberry pi 4, ubuntu desktop, video
    • Replies: 2
    • Views: 0
    Last Post: 5 Hours Ago 12:04 AM
    by Yoodle  Go to last post
  17. ubuntu aes_x86_64 not loaded

    Started by chpnp, 6 Hours Ago 11:40 PM
    • Replies: 0
    • Views: 0
    Last Post: 6 Hours Ago 11:40 PM
    by chpnp  Go to last post

    Forum:
    Hardware

  18. [server] After kernel update no zfs

    Started by mattiash, 6 Hours Ago 10:51 PM
    server, zfs on linux
    • Replies: 0
    • Views: 0
    Last Post: 6 Hours Ago 10:51 PM
    by mattiash  Go to last post
  19. [ubuntu] [B]tcp contradiction[/B]

    Started by Old Jimma, 1 Day Ago 06:33 PM
    • Replies: 5
    • Views: 0
    Last Post: 7 Hours Ago 10:16 PM
    by Doug S  Go to last post

    Forum:
    General Help

  20. Looking for a new laptop and a move over to Ubuntu in the Uk

    Started by mjetrying, 2 Weeks Ago 01:10 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 0
    Last Post: 7 Hours Ago 10:04 PM
    by mjetrying  Go to last post

    Forum:
    Hardware

  21. [SOLVED] need help updating GRUB -ubuntu 20.04 LTS

    Started by unknowable, 2 Days Ago 09:35 PM
    5 Pages
    1 2 3 ... 5
    elementary os, grub + grub2, windows 10 64bit 4 Attachment(s)
    • Replies: 42
    • Views: 0
    Last Post: 7 Hours Ago 09:53 PM
    by yancek  Go to last post
    • Replies: 5
    • Views: 0
    Last Post: 8 Hours Ago 09:42 PM
    by mjetrying  Go to last post
  22. [lubuntu] Can't Uninstall PCSX2

    Started by corny1799, 8 Hours Ago 08:46 PM
    help !!, ubuntu, uninstall
    • Replies: 1
    • Views: 0
    Last Post: 8 Hours Ago 09:40 PM
    by 1fallen  Go to last post

    Forum:
    General Help

  23. Running a Linux program from a python script that's running on Windows

    Started by zivlang, 1 Day Ago 08:18 PM
    python, windows, wsl
    • Replies: 1
    • Views: 0
    Last Post: 8 Hours Ago 09:15 PM
    by TheFu  Go to last post

    Forum:
    General Help

  24. [ubuntu] using sixfab 3G/4G LTE base hat on RPi4

    Started by bighern8061, 8 Hours Ago 08:52 PM
    • Replies: 0
    • Views: 0
    Last Post: 8 Hours Ago 08:52 PM
    by bighern8061  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 42
Page 1 of 2 1 2