Search:

Type: Posts; User: monkeybrain20122; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.09 seconds.

  1. Re: GNOME extensions for time in 21.10 Not Happy

    If you are a "plodder" as you said then you should stick with LTS. The latest LTS is 20.04.
  2. Re: Which one to Choose: Fedora or Ubuntu

    Of course Ubuntu, you are on the Ubuntu forum. ;) Seriously though, I have used Fedora, I would use Ubuntu hands down. LTS has much longer supported period, much more readily available software, more...
  3. Re: Noob here. Ubuntu 21.04. Question re upgrading from ext4 to 21.10 and btrfs.

    It is easiest to do a fresh install and choose btrfs (choose Advanced/manual during install, and you need to make a swap partition if you want to use suspense. Apparently suspense doesn't work with...
  4. Re: AppImage broken after upgrade to 21.10

    Are you on Wayland?

    Also see this https://forum.freecadweb.org/viewtopic.php?style=5&t=62932
  5. [ubuntu] Re: Problems verifying .deb of ClamTk from official site

    Well shouldn't Windows clients take care of their own security? There are tons of antivrus apps on Windows and better than clamtk. If they don't know how to or don't care then they are exposed to a...
  6. [ubuntu] Re: Problems verifying .deb of ClamTk from official site

    Or you can just forget about it. You don't need antivirus on Linux, moreover clamtk scans for Windows virus and is crappy to boot.
  7. Re: AppImage broken after upgrade to 21.10

    Just delete their configuration files and run again. If you "upgrade" chances are you got left over configurations that no longer works. Some Appimages might assume certain system lib versions so...
  8. [xubuntu] Re: How to upadate google earth to latest version

    "googleearth-package" is not google-earth, but "utility to automatically build a Debian package of Google Earth" according to synaptic's description.
  9. [all variants] Re: Firefox Support Recommends Critical Update to 94.0.1 not in repository

    I still don't know what issue you are talking about and you still haven't posted the Mozilla link.
  10. [xubuntu] Re: How to upadate google earth to latest version

    If you installed google-earth pro by downloading the .deb from here, then it should add a repository and upgrade normally (via sudo apt upgrade) like all other software.


    You just download an...
  11. Re: Now that MS Edge (stable) is available on Linux, will you use it?

    https://med.stanford.edu/news/all-news/2020/04/smart-toilet-monitors-for-signs-of-disease.html

    'One of the most important aspects of the smart toilet may well be one of the most surprising — and...
  12. Re: Broken video hardware acceleration on Ubuntu 20.04

    I don't know anything about amd cards, but maybe you can try to update the graphic drivers. You are using the open source driver, you can upgrade mesa with this ppa. According to link below:
    "This...
  13. Re: Now that MS Edge (stable) is available on Linux, will you use it?

    You think that is bad until you see smart houses, smart toilets etc. It is like someone is watching you every step of the way, I can't understand why anyone would want those ("convenience",...
  14. Re: Broken video hardware acceleration on Ubuntu 20.04

    So what -vo and -hwdec options do you use when invoking mpv (or do you have a config file in ~/.config/mpv)?
  15. Re: Broken video hardware acceleration on Ubuntu 20.04

    When you uninstall mpv makes sure you also do


    sudo apt autoremove

    To remove dependencies installed along with it.

    Then we can hopefully find out what the culprit might be.
  16. Re: Broken video hardware acceleration on Ubuntu 20.04

    So can you check your ffmpeg version (just type ffmpeg in terminal) and then to rule out possibilities, uninstall mpv and reinstall it from https://launchpad.net/~mc3man/+archive/ubuntu/mpv-tests...
  17. Re: Broken video hardware acceleration on Ubuntu 20.04

    I don't know if there is a ffmpeg version mismatch since ffmpeg should be at version 4.1 for Ubuntu 20.4 and yours says ffmpeg 4.4.1, Where did you get ffmpeg?
  18. Re: Broken video hardware acceleration on Ubuntu 20.04

    Did you build mpv and ffmpeg yourself? Or is it a snap?
  19. Re: Broken video hardware acceleration on Ubuntu 20.04

    Ubuntu and mpv versions? Adm doesn't do vdpau unless you install libvdpau-va-gl but it is not needed since mpv should work with vaapi.
  20. [ubuntu] Re: Gimp Startrail plugin instilation

    Where did you put the statrail.py? Of course you have to first extract the zip file you downloaded (right click, Extract here)

    You have to cd into the directory where it is to cp or mv, say it is...
  21. Re: Hardware Acceleration - Video Decoding

    It does vp9. Make sure you update your driver to Nvidia 470 and get the va-vdpau-vp9 driver from git like I posted above. I don't have h264ify installed, only thing is to block out av1.
  22. Re: Broken video hardware acceleration on Ubuntu 20.04

    I don't know if this applies,same errors but seems the guy is using vaapi with vdpau backend.
    https://github.com/mpv-player/mpv/issues/4408
  23. [SOLVED] Re: installition needs java for running

    You need java for Windows also you need the right version.


    https://askubuntu.com/questions/573473/how-can-i-install-the-java-runtime-environment-in-wine
  24. Re: Chromium vs. Chromium - Snapping Intensifies

    There is also ungoogled-chromium, I think version is 95

    https://github.com/ungoogled-software/ungoogled-chromium-debian

    I think OP wants Chromium because of VAAPI, but it is no longer necessary...
  25. Re: Hardware Acceleration - Video Decoding

    So I just checked. vp9 hardware decoding is working here on all browsers!

    GTX1070, Nvidia 470.82. vdpau-va-driver-vp9 installed from this fork which incorporates patches from Arch (development of...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4