Search:

Type: Posts; User: rj45; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1,346
    Views
    578,645

    Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Honestly, I don't know if this will help you or not.
    I had lots of boot / black screen / lockup problems with my HP laptop and Ubuntu 12.10
    Finally got it sorted out.

    I do not have a file: ...
  2. Replies
    1,346
    Views
    578,645

    Sticky: [all variants] Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Thanks so much for this thread!

    I have a HP laptop with Intel i915 graphics and an ATI graphics card.
    I had big problems with Ubuntu 12.04, and got it to boot past the black screen by using...
  3. Replies
    2
    Views
    585

    [all variants] Re: 12.04 64bit apt-get hangs

    while dpkg --configure -a would hang on the kexec-tools, it seems that
    dpkg --configure --pending cleared the error, and upgrade seems to be working now
  4. Replies
    2
    Views
    585

    [all variants] Re: 12.04 64bit apt-get hangs

    Specifically, ps aux in another terminal and grepping for dpkg
    shows that the hang is in kexec-tools.postinst configure 1:2.0.2-3ubuntu4
  5. Replies
    2
    Views
    585

    [all variants] 12.04 64bit apt-get hangs

    Hi folks,

    Been running 12.04 64 bit (XFCE desktop) since about May, and have been pretty satisfied. Lately my usual update path of command-line "apt-get update, apt-get upgrade" has been hanging...
  6. Thread: Acpi help

    by rj45
    Replies
    56
    Views
    6,401

    Re: Acpi help

    lm-sensors

    do this:
    sudo apt-get install lm-sensors
    sudo sensors-detect
    (let it automatically modify your modules file)
    reboot
    then as regular user or root, doesn't matter
    sensors <enter>...
  7. Thread: Acpi help

    by rj45
    Replies
    56
    Views
    6,401

    Re: Acpi help

    That's what was happening to me with 11.04 - I was able to boot for a few weeks without "acpi=off", then something changed (maybe an update) and I need to put that param back in. It didn't bother...
  8. Thread: Acpi help

    by rj45
    Replies
    56
    Views
    6,401

    Re: Acpi help

    @TREESofRIGHTEOUSNESS
    Please try these kernel boot arguments (and only these)
    "nomodeset nosplash acpi_osi=Linux"

    Works for me.
    regards,
  9. Thread: Acpi help

    by rj45
    Replies
    56
    Views
    6,401

    Re: Acpi help

    Thanks again for the help.
    Looks like my issue is now solved - something changed between 11.04 and 11.10 - I can now boot reliably with kernel args:
    "nomodeset nosplash acpi_osi=Linux"
  10. Thread: Acpi help

    by rj45
    Replies
    56
    Views
    6,401

    Re: Acpi help

    Thanks Toz!
    I am not concerned with dual graphic card issues - I could turn off the ATI card permanently and not miss it.
    Just like the original poster, my laptop locks up hard if I don't use the...
  11. Thread: Acpi help

    by rj45
    Replies
    56
    Views
    6,401

    Re: Acpi help

    Same problem has been happening to me since 11.04 (grub 1.99) with a HP DM4 laptop. It's a problem with grub setting video modes and DKMS. The only way I can reliably boot is with the kernel arg...
  12. Replies
    1
    Views
    1,630

    [xubuntu] Re: Load_cycle with WD EARS and Lucid

    here's the output of "hdparm -I /dev/sda".
    Everything looks good to me.....

    root@goober:~/.VirtualBox/Machines# hdparm -I /dev/sda

    /dev/sda:

    ATA device, with non-removable media
    Model...
  13. Replies
    1
    Views
    1,630

    [xubuntu] Load_cycle with WD EARS and Lucid

    Hi all,

    Apoligies if this matter is considered solved, but I've got 2 WD EARS drives, running Lucid, (desktop machine) and my load_cycle count is incrementing about every 15 seconds.

    I've read...
Results 1 to 13 of 16