Search:

User: the hoplite; Keyword(s):

Search: Search took 0.00 seconds.

  1. [gnome] Docky's Gmail won't update

    Started by the hoplite, October 29th, 2010 08:42 AM
    docky gmail
    • Replies: 2
    • Views: 1,214
    Last Post: February 2nd, 2011 08:15 PM
    by Domovoi419  Go to last post
  2. [ubuntu] Ctrl Key modifier with Btnx

    Started by the hoplite, July 17th, 2010 11:53 PM
    btnx
    • Replies: 0
    • Views: 562
    Last Post: July 17th, 2010 11:53 PM
    by the hoplite  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Window preview problem

    Started by the hoplite, July 16th, 2010 02:48 PM
    compiz window preview
    • Replies: 0
    • Views: 217
    Last Post: July 16th, 2010 02:48 PM
    by the hoplite  Go to last post
  4. [ubuntu] Failed to recover en_US translation

    Started by the hoplite, April 3rd, 2010 08:06 AM
    • Replies: 0
    • Views: 359
    Last Post: April 3rd, 2010 08:06 AM
    by the hoplite  Go to last post
  5. [SOLVED] Multiple cover art in Banshee

    Started by the hoplite, March 14th, 2010 01:05 PM
    • Replies: 3
    • Views: 1,200
    Last Post: March 21st, 2010 01:40 AM
    by boombox1387  Go to last post
  6. [ubuntu] Can't establish a PPPoE connection via router

    Started by the hoplite, January 7th, 2010 07:57 AM
    • Replies: 1
    • Views: 371
    Last Post: January 8th, 2010 10:27 PM
    by the hoplite  Go to last post
  7. [ubuntu] Serious video issues with 9.10

    Started by the hoplite, November 2nd, 2009 08:56 AM
    • Replies: 0
    • Views: 438
    Last Post: November 2nd, 2009 08:56 AM
    by the hoplite  Go to last post
  8. [ubuntu] Problem recovering Keepassx data

    Started by the hoplite, August 25th, 2009 02:46 PM
    • Replies: 1
    • Views: 398
    Last Post: August 25th, 2009 04:34 PM
    by mike555  Go to last post

    Forum:
    General Help

  9. [all variants] Economy printing with PDF

    Started by the hoplite, April 4th, 2009 02:40 PM
    • Replies: 2
    • Views: 450
    Last Post: April 4th, 2009 03:55 PM
    by the hoplite  Go to last post
  10. [ubuntu] mtink and an Epson Stylus D120

    Started by the hoplite, February 2nd, 2009 09:55 PM
    • Replies: 0
    • Views: 712
    Last Post: February 2nd, 2009 09:55 PM
    by the hoplite  Go to last post

    Forum:
    Hardware

  11. [gnome] Expo window managment

    Started by the hoplite, January 16th, 2009 07:58 PM
    • Replies: 2
    • Views: 740
    Last Post: January 17th, 2009 01:08 PM
    by the hoplite  Go to last post

    Forum:
    General Help

  12. [gnome] Creative Zen V and Amarok

    Started by the hoplite, January 15th, 2009 02:34 PM
    8.10, amarok, creative zen, mount point
    • Replies: 1
    • Views: 1,184
    Last Post: January 16th, 2009 06:32 PM
    by the hoplite  Go to last post

    Forum:
    Hardware

  13. [gnome] AUDIO CONTROL messed up!

    Started by the hoplite, December 21st, 2008 08:08 PM
    • Replies: 0
    • Views: 339
    Last Post: December 21st, 2008 08:08 PM
    by the hoplite  Go to last post

    Forum:
    Hardware

  14. [gnome] [SOLVED] 2nd mouse button lost in compiz!!

    Started by the hoplite, December 15th, 2008 11:47 AM
    • Replies: 2
    • Views: 352
    Last Post: December 15th, 2008 01:05 PM
    by Forlong  Go to last post

    Forum:
    General Help

  15. [ubuntu] second wubi installation and hamletic doubts

    Started by the hoplite, December 10th, 2008 01:28 PM
    /home, intrepid, partioning, wubi
    • Replies: 0
    • Views: 480
    Last Post: December 10th, 2008 01:28 PM
    by the hoplite  Go to last post
Results 1 to 15 of 15