Search:

Type: Posts; User: hgroover; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    19
    Views
    18,265

    [ubuntu] Re: Thinkpad W530 nvidia

    This may also be covered elsewhere but I thought I'd add this. I also have a new Lenovo Thinkpad W530. Installed Ubuntu 12.10 Secure Remix over a Windows 7 installation and created a dual boot...
  2. [ubuntu] Re: grub2 fails to load 12.10 kernel in UEFI boot environment

    Yes, I've gone through the grub configuration and it all looks reasonable.
    I had missed the serial console option when I looked through grub2 docs before, I'll set that up and see if I can get more...
  3. Replies
    52
    Views
    12,610

    Re: No EFI boot on Dell Inspiron One 2330

    This sounds very much like the (still unsolved) problem I'm having with my Asus Q500A with AMI / Aptio BIOS. Link: http://ubuntuforums.org/showthread.php?p=12383132
  4. [ubuntu] Re: grub2 fails to load 12.10 kernel in UEFI boot environment

    Quick answers:

    @dino99: Pretty sure I went through that but I will check. Thanks.

    @oldfred: Aptio is either a brand or a module licensed by AMI. I think Dell uses AMI as well. Aptio seems to be...
  5. [ubuntu] Re: Trouble Installing Ubuntu 12.10 to Dual Boot with Windows 8

    Thanks, posted here: http://ubuntuforums.org/showthread.php?p=12382839
  6. [ubuntu] grub2 fails to load 12.10 kernel in UEFI boot environment

    I have a new Asus Q500A laptop with 6gb ram, 750gb hard drive and Windows 8 Home preinstalled. CPU is Intel Core i5-3210M

    It has the AMI Aptio UEFI bios which allows booting from the regular...
  7. [ubuntu] Re: Trouble Installing Ubuntu 12.10 to Dual Boot with Windows 8

    Unfortunately, none of these options worked. The "Ubuntu advanced options" / recovery mode kernel should already boot without switching to graphics mode right away, but it looks like I'm hanging...
  8. [ubuntu] Re: Trouble Installing Ubuntu 12.10 to Dual Boot with Windows 8

    Thanks for all the suggestions and help!

    I have Intel HD Graphics 4000
    nomodeset has no effect
    I tried various vesa modes via vga= (824, 792, etc) but they have no effect
    The live CD correctly...
  9. [ubuntu] Re: Trouble Installing Ubuntu 12.10 to Dual Boot with Windows 8

    OK, there are some further developments here.
    After my previous posting I went through boot repair a second time after reinstalling from the 12.10 secure remix.

    My gpt0 is a fat16 partition with...
  10. [ubuntu] Re: Trouble Installing Ubuntu 12.10 to Dual Boot with Windows 8

    I am still working through this with the Ubuntu 12.10 SecureBoot remix on my ASUS laptop with 750gb hard drive and Windows 8 preinstalled.

    One thing I should add is that the ASUS aptio (AMI) bios...
  11. Replies
    6
    Views
    1,043

    [ubuntu] Re: 11.04 wont mount iPhone 3gs

    On my 3gs, I get the same problem reported by original poster. Settings / General / About reports version 4.2.1.

    Repeated attempts get the same result (Dbus timeout error).

    Connecting to my...
Results 1 to 11 of 11