Search:

Type: Posts; User: TheBigH; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: updating glibc has wrecked my computer

    Migrated to Linux Mint 18.1
  2. [ubuntu] updating glibc has wrecked my computer

    Hi all,
    I am running Ubuntu 15, and needed to update glibc to at least version 2.23 to run some software for work. The repos only go up to version 2.21, but the newest seems to be 2.24. I tried...
  3. [SOLVED] Re: Upgraded to v14.04, can't log in. "Session lasted less than 10 seconds"

    Nope, I can only select my own user name. There is no guest session option available.

    I have also tried booting to a command line through recovery mode to see if I can look at .cache and...
  4. [SOLVED] Re: Upgraded to v14.04, can't log in. "Session lasted less than 10 seconds"

    There's no guest account for me to log into, unfortunately.
  5. [SOLVED] Upgraded to v14.04, can't log in. "Session lasted less than 10 seconds"

    Yeah, I think the title says it all. I did the one click upgrade, and now after the reboot I cannot log in. Or, I am getting logged in very briefly then immediately dumped back to the login screen.
    ...
  6. Replies
    9
    Views
    725

    Re: Can't install anything!

    Another thing you might try is to open a terminal and do

    sudo apt-get update --fix-missing

    This occasionally works for me when I get dependency errors and things refusing to install.
  7. Replies
    2
    Views
    432

    Re: Connected to wifi, but no Internet.

    I had this issue once, with a different Netgear adapter. I solved it by removing network-manager and installing wicd.
  8. Replies
    2
    Views
    12,147

    [ubuntu] Can't print: Cups says "Filter failed"

    Hi everyone,
    I recently installed Ubuntu 14.04 on a new computer and my old Lexmark 1290 printer now won't work. I had previously installed it following on another machine with Ubuntu 12.04...
  9. Replies
    7
    Views
    40,785

    [SOLVED] Re: 14.04 LTS won't boot. "Kernel panic"

    Thanks for you suggestions.



    I just played Sokoban IRL with computer towers so that I could connect this one direct to the modem with ethernet, and got internet access that way. I tried...
  10. Replies
    7
    Views
    40,785

    [SOLVED] Re: 14.04 LTS won't boot. "Kernel panic"

    I donwloaded the iso on a computer that does have internet, transferred it to USB with unetbootin, then installed it on the other computer. Booting "Live USB" worked fine. The nonfunctional computer...
  11. Replies
    7
    Views
    40,785

    [SOLVED] 14.04 LTS won't boot. "Kernel panic"

    Hi everyone,
    I've just installed Ubuntu 14.04 from a USB drive as a dual boot alongside Windows 8, and it will not boot. The first time I tried to boot it just crashed with a blank screen. I waited...
  12. Replies
    4
    Views
    438

    [lubuntu] Re: Ethernet not detected in Lubuntu 12.04

    That's fine.
  13. Replies
    4
    Views
    438

    [lubuntu] Re: Ethernet not detected in Lubuntu 12.04

    This was the highest numbered version unetbootin would do. When I have internet working, then I will upgrade it to the latest version. But I need to get my ethernet cable working first.
  14. Replies
    4
    Views
    438

    [lubuntu] Ethernet not detected in Lubuntu 12.04

    Hi all,
    I just installed lubuntu12.04 and it is not detecting ethernet, and I have no internet access on that machine at all.

    Here is the outputs of ifconfig -a, lspci -nn, and lsmod:


    lo ...
  15. Replies
    0
    Views
    474

    [ubuntu] Tweak refusing to accept changes

    I'm using Ubuntu Tweak v 5.14 on my Ubuntu 10.04.4 machine, and I cannot get it to add file associations in File Type Manager. I am trying to use "add custom command" in the "add application" window,...
  16. [lubuntu] Re: Laptop screen dims to minimum settings upon boot

    Hello everyone. Sorry for hijacking this thread, but I had and solved a very similar problem, and I thought it might help someone in the future to know what I did.

    I couldn't get xbacklight to...
  17. Replies
    1
    Views
    940

    [all variants] Epson TX110 printing blank pages

    Test page prints perfectly, but when I try to print anything else the printer goes through all the motions of printing the document, but the pages come out blank. I've tried printing from...
  18. Replies
    698
    Views
    664,416

    Re: HOWTO: Lexmark Printers

    Just an update to my previous thread:

    the link I provided to get the libstdc++5 library is now broken. But you can download it from one of the mirrors listed at
    ...
  19. Replies
    1
    Views
    584

    Re: WPN111 has stopped working

    I solved it by uninstalling network-manager and installing wcid.
  20. Replies
    1
    Views
    584

    WPN111 has stopped working

    Hi all,
    My Netgear WPN111 adapter was working fine for months under ndiswrapper, but then it suddenly died. I am still able to detect the network, it just won't connect.

    Here is the output of...
  21. Replies
    3
    Views
    5,742

    [lubuntu] Re: USB scanner not detected

    Bump.
  22. Replies
    3
    Views
    5,742

    [lubuntu] Re: USB scanner not detected

    Bump. Can anyone help me with this?
  23. Replies
    3
    Views
    5,742

    [lubuntu] USB scanner not detected

    Hi everyone,
    I am trying to get a Lexmark X1150 printer/scanner to work on Lubuntu. I have got the printing part of it to work, but the scanning still doesn't.

    I've installed Xsane version 0.998,...
  24. Replies
    698
    Views
    664,416

    Re: HOWTO: Lexmark Printers

    I can confirm that the method given on page 57 of this thread works for a Lexmark X1290. I was able to get it running in linux using the Z600 driver.
    ...
  25. Replies
    6
    Views
    2,130

    [SOLVED] Re: Can't login- keeps returning to login screen

    I found the problem. There was a misformatted line in my .profile, and commenting it out fixed my problem.
Results 1 to 25 of 38
Page 1 of 2 1 2