Search:

Type: Posts; User: aleolivat; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    5,849

    [ubuntu] Re: Microphone not working in Lenovo G50-70

    Did any of you guys find a fix for the problem? I recently got the a lenovo notebook B50-70 and it looks like it has the same problems.
  2. Replies
    10
    Views
    5,454

    Re: Unity Webapps do not work under 14.10

    It has also not been fixed for me, even with a clean install (Oct -20).
  3. Replies
    10
    Views
    5,454

    Re: Unity Webapps do not work under 14.10

    I marked the bug as affecting me too. Hopefully it can be fixed soon. Thanks for filing the bug.
  4. Replies
    10
    Views
    5,454

    Re: Unity Webapps do not work under 14.10

    I have the same problem. Should we file a bug?

    I was just about to reinstall, because I thought there was something wrong with my installation. Did you do your installation when the final beta...
  5. [ubuntu] Re: Help with new sony vaio tap installed ubuntu and doesnt work!!

    Were you able to install Ubuntu on your vaio tap?
  6. [ubuntu] Re: Fixing increasing Load_Cycle_Count on Ubuntu 11.10 and 12.04

    Excellent. It is working for me. I was thinking of downgrading to other version that did not have the problem.
  7. Replies
    17
    Views
    13,287

    [ubuntu] Re: usb hard drive not mounting

    Thank you very much mcgavinz26 !

    I had some time, so I tried immediately, and it worked!, finally. Up until today the usb hdd was just collecting dust in some corner of the room.

    I can use...
  8. Replies
    17
    Views
    13,287

    [ubuntu] Re: usb hard drive not mounting

    Zorkerz, thank you very much for the detailed explanation. I followed your instructions and tried many times, but I still failed to mount my hard drive.

    I needed to take out the data, so I...
  9. Replies
    17
    Views
    13,287

    [ubuntu] Re: usb hard drive not mounting

    I tried to follow the instructions, but I could not get it to work on my computer. I will try to keep searching for a solution. Thank you anyway.
  10. Replies
    17
    Views
    13,287

    [ubuntu] Re: usb hard drive not mounting

    I am having the same problem in natty. I too did not have any trouble in maverick. With lsusb command it does not show any usb hdd (and takes very long time to show the result). When I tried...
  11. Replies
    225
    Views
    115,540

    Re: iPhone no longer mounting after iOS 4.2 upgrade

    The PPA solution works for me. Thank you very much.
  12. Replies
    225
    Views
    115,540

    Re: iPhone no longer mounting after iOS 4.2 upgrade

    I am having the same problem after updating to iOS 4.2. I can not mount the iphone so I cannot copy the pictures to the computer.
Results 1 to 12 of 12