Search:

Type: Posts; User: aem0512; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    839

    [ubuntu] Realtek RTL8821AE wifi drops often

    I'm having the worst time with my new-ish ASUS F555U and the Realtek components. I have Realtek speakers too and the sound is always garbled and weird on flash playback.

    Anyway, my main annoyance...
  2. [ubuntu] Re: No Sound from Headphones & Microphone not working

    I apologize for making things confusing. I actually edited my above reply because I had new information. Thanks again for your help. Do you have any suggestions regarding the above?
  3. [ubuntu] Re: No Sound from Headphones & Microphone not working

    Ok, well I have a few updates on this. I decided to give Ubuntu Mate 15.10 a try and I am glad I did. I have the same issues with the Mate edition that I did with the Unity edition, however, I have...
  4. [ubuntu] Re: No Sound from Headphones & Microphone not working

    I'm trying to install the Realtek driver for HD audio, downloaded directly from realtek. I have the build-essential package installed and I have patch installed (now).

    Following their...
  5. [ubuntu] Re: No Sound from Headphones & Microphone not working

    "Your ALSA information is located at http://www.alsa-project.org/db/?f=20a5b8e70e1338113539ab56578dcb7b078c1382


    Please inform the person helping you."

    Thanks for your help so far!
  6. [ubuntu] Re: No Sound from Headphones & Microphone not working

    I am running Ubuntu 15.10 with kernel 4.3 so as to have the most recent possible drivers. I already tried upgrading alsa as suggested in that link but it didn't work. Any other suggestions?
  7. [ubuntu] No Sound from Headphones & Microphone not working

    Still having trouble getting everything to work properly on my ASUS F555U. I've resolved most of my issues but the system microphone isn't working and there is no sound from the headphones. Both work...
  8. Replies
    1
    Views
    807

    [SOLVED] Re: No Sound & No Scrolling on Touchpad

    For the ASUS F555U, I decided to install kernel 4.3 since it is supposed to have the intel skylake support. I now have my sound back and a two finger scrolling option.

    I still needed to set...
  9. Replies
    1
    Views
    807

    [SOLVED] No Sound & No Scrolling on Touchpad

    Finally got Ubuntu 15.10 installed on my new Asus F555U. It was a pain to figure out (for me anyway). I had to put pci=nomsi in the grub config file to get it to boot up.

    Anyway, at first after...
  10. Replies
    9
    Views
    3,794

    [ubuntu] Re: Problems Installing on ASUS F555U

    Looks like everything works ok under Ubuntu 15.10 with boot option pci=nomsi added to the grub config.

    I have googled this option and msi, but I can't really determine whether I'm missing out on...
  11. Replies
    9
    Views
    3,794

    [ubuntu] Re: Problems Installing on ASUS F555U

    Hmmm...that doesn't appear to be working. I'm trying this on Ubuntu 15.10 and I've added the i915.preliminary_hw_support=1 both before quiet splash and after, but no luck. Are you supposed to put it...
  12. Replies
    9
    Views
    3,794

    [ubuntu] Problems Installing on ASUS F555U

    Hello all,

    I'm having a pretty tough time trying to install on my new ASUS F555U. It has a i7-6500u processor with integrated graphics.

    I want to install ubuntu in dual boot with Windows 10....
  13. Replies
    3
    Views
    2,683

    [lubuntu] How to get Lubuntu to automatically update?

    I've recently done a minimal install of ubuntu 12.04 with lxde. I can't get it to check for updates on boot. Under "Desktop Session Settings" I have checked Update Notifier to be an automatically...
  14. Replies
    0
    Views
    332

    [xubuntu] External Resolution & Alignment Problem

    For some reason when I connect my tv through vga, my computer will only output to 1024x768 to the tv. (however on my Windows partition, I can output to at least my laptop's native resolution which is...
  15. [ubuntu] Can LXDE show 'busy' cursor while opening apps?

    I can't figure out a way to make LXDE show a busy cursor while opening an app. It shows one while loading web pages though. I'd like for it to also show a busy icon while opening apps though....
  16. Replies
    6
    Views
    3,980

    [lubuntu] Re: Mount storage partition automatically?

    My sentiments exactly...sigh...
  17. NetworkManager is not running/disabled on boot? LXDE

    I just did a minimal install of ubuntu 12.04 with lxde but I can't figure out how to get the NetworkManager working on boot. If I don't have ethernet connected at boot time (suppose I'd like to use...
  18. Replies
    6
    Views
    1,726

    Re: Minimal Install - LXDM won't start up?

    I forgot to install xorg. After that, it all works now.
  19. Replies
    6
    Views
    1,726

    Re: Minimal Install - LXDM won't start up?

    I think so. I get:

    /usr/sbin/lxdm

    But still won't startup.
  20. Replies
    6
    Views
    1,726

    Re: Minimal Install - LXDM won't start up?

    I thought LXDM was a lighter version of lightdm specifically designed for LXDE.

    Is that wrong?
  21. Replies
    6
    Views
    1,726

    Minimal Install - LXDM won't start up?

    I've done a minimal ubuntu install (12.04) on my old laptop. After it installed the core system I told it I wanted to manually select packages.

    Then at the terminal prompt I installed lxdm (which...
  22. Replies
    6
    Views
    3,980

    [lubuntu] Mount storage partition automatically?

    I'm setting up a Lubuntu 12.10 system for my friend and I'd like to have the ntfs storage partition automount at startup, but at the moment it's requiring you to click on it in pcmanfm and put in the...
  23. Replies
    2
    Views
    2,859

    [xubuntu] xfce + compiz, move chrome buttons left?

    I know that in gnome, chrome has it's buttons on the left by default without having to 'use system title bar and borders'. I don't want to waste screen space on that.

    How can I move these buttons...
  24. Replies
    4
    Views
    1,522

    Re: xfce + compiz unminimize window problems

    I think I fixed it. I turned off conky and now it works fine.
  25. Replies
    4
    Views
    1,522

    Re: xfce + compiz unminimize window problems

    I'm not sure what you mean but I tried different gtk themes from the appearance settings and changed to different window decorations from the dconf-editor and I still have the same problem.

    I did...
Results 1 to 25 of 73
Page 1 of 3 1 2 3