Search:

Type: Posts; User: Pierre_duParte; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    825

    Too many HDMI devices

    I have been struggling to get sound over HDMI on an existing (myth)Ubuntu install with recently upgraded (MOBO) hardware.

    Out of frustration I did a clean install to an alternative hard disk....
  2. Replies
    0
    Views
    473

    Mythwelcome screen locks up

    Hi all

    I am having a problem with mythwelcome on HDMI. Once it starts and the "start frontend" button is is clicked it locks up the screen. The mythfrontend does actually seem to load, bu the...
  3. Replies
    25
    Views
    3,955

    Re: HD-PVR has poor image quality

    Hi Wayne,
    I'm in AU as well, and I am totally frustrated by the crappy images that mythtv & linux throw up. It'd be nice if someone could explain why a $40 dbtv set top box does a better job than a...
  4. Re: Mythbuntu 12.04, AMD APUs and no HDMI sound?

    I should know these off by heart by now ;)


    aplay -L
    default
    Playback/recording through the PulseAudio sound server
    sysdefault:CARD=Generic
    HD-Audio Generic, ALC898 Analog
    ...
  5. Re: Mythbuntu 12.04, AMD APUs and no HDMI sound?

    Hi,
    Sorry for the delay in getting back here... there is no HDMI option in the sound hardware selections. I've managed to get SPDIF working, which will do.

    Nevertheless, getting sound over hdmi...
  6. Mythbuntu 12.04, AMD APUs and no HDMI sound?

    As per the topic, is this the new standard? I have just invested in an AMD A8 6600 APU rig. After the usual stuffing about sorting HDMI video out, I had no sound over HDMI. Another day spent googling...
Results 1 to 6 of 6