Search:

Type: Posts; User: oygle; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    After killing plasmashell and baloo, CPU is back to normal, however cannot do a "Print Screen" with the PrtScr key. It usually works fine.
  2. Replies
    3,606
    Views
    326,043

    Re: Things that you dislike in Ubuntu

    The most annoying thing for me in Ubuntu is that it gets slower and slower, and slower. This laptop is quite powerful, but booting takes much longer these days and applications are taking longer to...
  3. Replies
    1
    Views
    2

    [SOLVED] Re: Okular - can't select text ?

    Oh, sorry, I didn't have the "Tools | Text Selection Tool" set. It's okay now.
  4. Replies
    1
    Views
    2

    [SOLVED] Okular - can't select text ?

    Since several weeks ago, I cannot select text from a PDF opened in Okular. Whenever I attempt to select any text, the size jumps to 1600% . :(

    This is happening in PDF's from many different...
  5. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    I'll hold off on the bug report. It does still seem a problem as a Google search on 'plasmashell is using 100% CPU' showed many instances. I may try some of those fixes shown, but the obvious...
  6. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    Running top and baloo_file_extr is using 100% CPU. Do I really need baloo ? It has always been resource hungry.

    ... and now plasmashell is using 100% CPU. :(

    I need to file this as a bug, .....
  7. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    Well, I thought it would be weeks or months before it happened again, but it just happened about 15 minutes ago.

    I had claws open and opened Firefox. The screen response was nothing, so looked at...
  8. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    Thanks for your reply. It's not 99% now, but less than 1%, so the terminal command got it fixed. I will hopefully remember to run those commands for you if the problem appears again.

    Thanks :)
  9. Replies
    9
    Views
    10

    [kubuntu] Re: Plasmashell using 99% of CPU

    This states it is fixed, but it is not fixed - https://bugs.kde.org/show_bug.cgi?id=356479

    This fixed it, down to less than 1% now, but why does it happen ?


    killall plasmashell; kstart...
  10. Replies
    9
    Views
    10

    [kubuntu] Plasmashell using 99% of CPU

    Computer running very slow. I thought it was 'baloo' so cancelled that, but still slow..

    Plasmashell using 99% of CPU.
  11. [SOLVED] Re: Grep and recursive on multiple files (no results)

    Thanks muchly, that worked fine ..


    grep -i -R 'remember' --include="*.txt"
  12. [SOLVED] Grep and recursive on multiple files (no results)

    When I use kfind recursively looking for "remember" on all .TXT files , I get many results (expected). But when I use grep, no results ??



    grep -i -r 'remember' *.txt


    I have also tried -R...
  13. Replies
    13
    Views
    14

    [kubuntu] Re: Rip Audio CDto MP3

    Okay, I will just use this one - http://www.andrews-corner.org/linux/abcde/abcde_mp3.html#lame



    GUI's are easier, but I'm starting to like abcde



    Okay, I just wondered what the gvfs-mount...
  14. Replies
    13
    Views
    14

    [kubuntu] Re: Rip Audio CDto MP3

    Yes, that is where I got stuck. If I select http://www.andrews-corner.org/linux/abcde/abcde_mp3.html from the options , do I then just select option 1, which is ~/.abcde.conf for MP3: lame ?
  15. Replies
    13
    Views
    14

    [kubuntu] Re: Rip Audio CDto MP3

    Thanks



    Thanks. I did the gvfs-mount , but couldn't see any details after a mount command. Obviously a gvfs-mount is different. Anyway, then ran sound juicer and no error messages this time....
  16. Replies
    13
    Views
    14

    [kubuntu] Rip Audio CDto MP3

    I have a number of music CD's that I want to have the tracks as single MP3's on the hard drive. Have used VLC to rip from the CD, however it only does one file/track at a time. Some of the CD's have...
  17. [kubuntu] Re: Hundreds of entries in ufw.log - internal IP ?

    Okay thanks 'Doug S' :)
  18. [kubuntu] Re: Hundreds of entries in ufw.log - internal IP ?

    Thanks, the output is at https://paste.ubuntu.com/p/pnSP4FMgbz/
  19. [kubuntu] Hundreds of entries in ufw.log - internal IP ?

    The connection to the internet went off the air for about 10 mins tonight. I went looking in ufw.log and found the following entries ..



    No less than 644 entries like this, in 44 minutes. These...
  20. Replies
    29
    Views
    30

    [SOLVED] Re: Hanging on boot - where to start looking ?

    Well, it's been 7 days now,a nd with 1 reboot and then 14 consecutive boot ups, all with NO hanging, I can mark this as solved.

    Thanks for your help "Bashing-om" and "kc1di" :)
  21. Replies
    819
    Views
    190,368

    Re: Howto make USB boot drives

    Thanks, I have since been notified by Dell that it is a 2014 model.



    Yes, probably.



    Okay, I guess if that is the tool they suggest, I'd better use that. Thanks for your help. :)
  22. Replies
    5
    Views
    6

    [SOLVED] Re: Get length of audio file (mp3)

    This bash script works fine for me.



    #!/bin/bash
    find /root/dir -name "*.mp3" -o -name "*.mp4" | while read file;
    do
    duration=$(ffprobe "$file" 2>&1 | awk '/Duration/ { print $2 }')
    echo...
  23. Replies
    29
    Views
    30

    [SOLVED] Re: Hanging on boot - where to start looking ?

    That's good then, thanks. :)



    Thanks for that link. Maybe I should see how the laptop boots up in the next few days ? It has had one reboot with no hanging. Yes, the hanging was intermittent....
  24. Replies
    29
    Views
    30

    [SOLVED] Re: Hanging on boot - where to start looking ?

    Thanks for your help - https://paste.ubuntu.com/p/qzBVpKNkD4/
  25. Replies
    29
    Views
    30

    [SOLVED] Re: Hanging on boot - where to start looking ?

    Rebooted - seems there are a lot of NVidia errors ..
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4