Search:

Type: Posts; User: chubbtech; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.03 seconds.

  1. [ubuntu] Re: Samba fails to start after upgrade to 16.04

    I've been getting update errors for months now. All related to samba it would appear. here's part of the output from "sudo apt-get install -f"

    Setting up samba (2:4.3.11+dfsg-0ubuntu0.16.04.1)...
  2. Replies
    5
    Views
    363

    [SOLVED] Re: Rhythmbox doesn't quit

    Thanks for the help....killed conky and rhythmbox now behaves :)
  3. Replies
    5
    Views
    363

    [SOLVED] Re: Rhythmbox doesn't quit

    I do use conky...been using it since before the upgrade though. Somehow I just used Rhythmbox and it quit okay...stay tuned :)
  4. Replies
    5
    Views
    363

    [SOLVED] Rhythmbox doesn't quit

    Hi, just upgraded to 16.04 and Rhythmbox keeps popping up after quiting/stop and quit/kill that damn process...it just pops right back up. I always stop the player before quiting because I know it...
  5. [ubuntu] google chrome defaulting to terms of service pages

    Not sure if it's ubuntu related although the problem appeared after a recent update. Running ubuntu 14.04 google chrome started opening my strartup pages with the terms of use/service page instead...
  6. Replies
    2
    Views
    441

    [ubuntu] Password strongness

    Since ubuntu 13.04 or 13.10 the password strongness has gone overboard (I think). My 8car password is no longer good enough even though it contains caps and lo, figures and symbols. Is there a way...
  7. Replies
    5
    Views
    1,082

    [SOLVED] Re: 12.10 missing icons

    225928

    not sure about the Dash...I'm talking about the sidebar :/
  8. Replies
    5
    Views
    1,082

    [SOLVED] Re: 12.10 missing icons

    Thanks for the info. :)
  9. Replies
    5
    Views
    1,082

    [SOLVED] Re: 12.10 missong icons

    Actually I downloaded the iso for 64 bit and installed over 12.04 32bit. Having backed up my data it was quite easy...dunno why it "forgot" my other users but their data is still on disk. So...
  10. Replies
    5
    Views
    1,082

    [SOLVED] 12.10 missing icons

    Just upgraded from 12.04 32bits to 12.10 64bits and very pleased to see my scanner (canon 9000F) finally woarking. The Dash home however is missing a few icons, actually the ones that used to look...
  11. Replies
    0
    Views
    1,348

    [ubuntu] xbmc with PS3

    Hi, just installed XBMC on ubuntu 12.04, my ps3 shows xbmc in xbm but I keep getting "there are non titles" in music and videos. The pictures menu doesn't even show my pictures library.

    The...
  12. [ubuntu] Re: Chrome keeps closing immediately after opening

    last build .....19 has same bug! How do I use the patch...do I need to be running the ...18 build? and is the patch executable or do I need a command line?

    thx
  13. [ubuntu] Re: Chrome keeps closing immediately after opening

    Thx for the help. Comments on Startup manager say that it doesn't work with 11.04 and up....but then I noticed an option in grub menu to boot with previous ubuntu versions. Now everything's back to...
  14. [ubuntu] Re: Chrome keeps closing immediately after opening

    How easy is it to roll back?
  15. [ubuntu] Re: Chrome keeps closing immediately after opening

    Same here, since last night after update

    --2012-04-03 07:15:10-- https://clients2.google.com/cr/report
    Resolving clients2.google.com... 72.14.204.113, 72.14.204.138, 72.14.204.102, ......
  16. Replies
    6
    Views
    4,470

    [ubuntu] Re: Unfortunately I forgot root password in ubuntu11.10 !!

    If you have admin rights, just sudo passwd root, enter your admin password then change the root password
  17. Thread: Wth?

    by chubbtech
    Replies
    3
    Views
    450

    [SOLVED] Re: Wth?

    Thanks. I opened update manager to check for an update history (which I didn't find) and everything went back to normal. Strange!
  18. Thread: Wth?

    by chubbtech
    Replies
    3
    Views
    450

    [SOLVED] Re: Wth?

    BTW I'm running 11.10 and the problem occurs in Gnome Classic and Ubuntu 2D...all users too. Ubuntu session doesn't even work...after taking forever to load, the launcher finaly appears but clicking...
  19. Thread: Wth?

    by chubbtech
    Replies
    3
    Views
    450

    [SOLVED] Wth?

    I don't know what to search for so here'S the problem: Since last few updates, I'm experiencing strange behaviors all over. e.g. can't select from multiple tabs (various apps), mousing over slide...
  20. [ubuntu] Re: Wired Network enabled, still doesn't load pages

    when you say your network configs are same in both windows and linux boxes...hope you don't mean identical IPs
  21. Replies
    1
    Views
    325

    [PPC] Re: Linux ubuntu on PlayStation 3

    Alternate OS has been disabled since firmware prior to last...you'll have to find an older PS3 which was not being used online :P good luck!
  22. Poll: Re: Unity has got the looks down. It just needs customization options and fine-tuning

    getting back the screensaver wud be nice 2 :)
  23. [ubuntu] Kphoto album can't choose folder to import

    Since upgrade to Ocelot (or maybe even before) I can't chose the folders I want to import into my database. My scanner works only with windoze (so far) so I keep all my scans on my windoze...
  24. Replies
    0
    Views
    307

    [ubuntu] youtube buffering

    Maybe this is not relevant here but would anyone know where to find cached files for youtube clips?
  25. Replies
    5
    Views
    1,153

    [SOLVED] Re: Ripping cd help please

    Thanks...this would most certainly be nice to have somewhere in the release notes or something, unless there's a legal issue...every time we upgrade ubuntu, the mp3 issue comes up. Luckily I came...
Results 1 to 25 of 52
Page 1 of 3 1 2 3