Search:

User: hans12345; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Boot problems after fresh 16.04 install

    Started by hans12345, June 21st, 2016 11:11 AM
    16.04, amd, boot, crash
    • Replies: 1
    • Views: 315
    Last Post: June 23rd, 2016 11:01 AM
    by hans12345  Go to last post
  2. [SOLVED] Crash during Upgrade to 15.10 - AMD CPU and graphics

    Started by hans12345, June 15th, 2016 09:53 AM
    2 Pages
    1 2
    15.10, amd, crash, upgrade
    • Replies: 13
    • Views: 649
    Last Post: June 21st, 2016 11:14 AM
    by hans12345  Go to last post
  3. Advice on the most Ubuntu friendly USB Wifi stick

    Started by hans12345, January 7th, 2016 08:25 PM
    advice, recommendation, usb, wifi
    • Replies: 9
    • Views: 1,245
    Last Post: January 17th, 2016 07:05 PM
    by hans12345  Go to last post
  4. Ubuntu PCs dropping wifi, other devices on wifi work OK

    Started by hans12345, November 30th, 2015 09:47 AM
    drops, problem, wifi
    • Replies: 2
    • Views: 466
    Last Post: December 3rd, 2015 11:00 AM
    by hans12345  Go to last post
  5. [SOLVED] Irregular PC crash

    Started by hans12345, May 29th, 2015 10:45 PM
    14.04lts, crash, hardware, logs
    • Replies: 8
    • Views: 679
    Last Post: November 12th, 2015 10:25 AM
    by hans12345  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Win10 with UEFI boot, Ubuntu with Legacy (CSM) boot - is this a good idea?

    Started by hans12345, August 31st, 2015 03:11 PM
    legacy, ubuntu, uefi, windows
    • Replies: 3
    • Views: 1,110
    Last Post: October 1st, 2015 05:03 PM
    by hans12345  Go to last post
  7. [SOLVED] Dual boot: black screen after apparently successful Ubuntu 15.04 installation

    Started by hans12345, September 13th, 2015 10:46 PM
    2 Pages
    1 2
    dual-boot, freeze, installation, lenovo
    • Replies: 19
    • Views: 3,044
    Last Post: October 1st, 2015 04:59 PM
    by hans12345  Go to last post
  8. [SOLVED] No sound after upgrade to 15.04

    Started by hans12345, May 25th, 2015 02:54 PM
    alsa, audio, pulseaudio, upgrade
    • Replies: 9
    • Views: 20,707
    Last Post: September 18th, 2015 09:53 PM
    by TapaniS  Go to last post

    Forum:
    General Help

  9. [SOLVED] Win 10 Ubuntu dual boot on ACER - cannot get USB boot

    Started by hans12345, August 29th, 2015 11:38 AM
    2 Pages
    1 2
    acer, dual-boot, usb, win10
    • Replies: 17
    • Views: 3,451
    Last Post: September 13th, 2015 05:10 PM
    by hans12345  Go to last post
  10. XFCE: Settings for Monitor and Keyboard lost on reboot, default settings issue

    Started by hans12345, September 20th, 2014 04:20 PM
    default settings, keybound, monitor, xubuntu
    • Replies: 3
    • Views: 515
    Last Post: October 5th, 2014 07:34 AM
    by hans12345  Go to last post
  11. [ubuntu] Win8 Ubuntu dual-boot failure on Lenovo UEFI system

    Started by hans12345, April 18th, 2014 04:26 PM
    2 Pages
    1 2
    dual boot, lenovo, uefi, win 8
    • Replies: 11
    • Views: 6,322
    Last Post: August 21st, 2014 04:55 PM
    by hans12345  Go to last post

    Forum:
    General Help

  12. Closed thread problem: can it be reopened?

    Started by hans12345, July 11th, 2014 09:36 PM
    admin attention, fused, reopened, thread closed
    • Replies: 2
    • Views: 552
    Last Post: July 11th, 2014 10:26 PM
    by hans12345  Go to last post
  13. [ubuntu] Win8 Ubuntu dual-boot failure - Use 2nd disk with MBR?

    Started by hans12345, May 15th, 2014 10:26 AM
    2nd hard disk, dual boot, gpt uefi boot, mbr, mbr boot, win 8
    • Replies: 6
    • Views: 914
    Last Post: July 11th, 2014 09:45 PM
    by bapoumba  Go to last post
  14. [SOLVED] Localhost Printer failure after upgrade to 14.04

    Started by hans12345, April 22nd, 2014 08:46 PM
    14.04, cups, printer, upgrade
    • Replies: 5
    • Views: 6,994
    Last Post: June 19th, 2014 08:31 PM
    by alcarola  Go to last post
  15. Advice for Chrubuntu on recent Acer C710 with the faster Intel CPU and SSD

    Started by hans12345, December 18th, 2013 11:23 AM
    710, acer, chromebook, chrubuntu
    • Replies: 2
    • Views: 4,962
    Last Post: December 19th, 2013 05:13 PM
    by hans12345  Go to last post
  16. [SOLVED] How do I disable system wide this password save offer?

    Started by hans12345, September 28th, 2013 04:35 PM
    disable, offer, password, save
    • Replies: 2
    • Views: 743
    Last Post: September 29th, 2013 09:28 AM
    by hans12345  Go to last post
  17. Gparted does not see partitions

    Started by hans12345, August 4th, 2013 07:59 PM
    • Replies: 1
    • Views: 244
    Last Post: August 4th, 2013 09:25 PM
    by oldfred  Go to last post

    Forum:
    General Help

  18. [SOLVED] ATI graphics 13.04 upgrade 'low graphics mode' problems

    Started by hans12345, July 18th, 2013 08:32 PM
    13.04, ati, fglrx, nouveau
    • Replies: 6
    • Views: 1,596
    Last Post: August 1st, 2013 04:55 PM
    by hans12345  Go to last post

    Forum:
    Hardware

  19. [SOLVED] Advice needed on getting a new ATI / Nvidia card

    Started by hans12345, July 18th, 2013 08:06 PM
    • Replies: 3
    • Views: 315
    Last Post: July 30th, 2013 10:17 PM
    by hans12345  Go to last post

    Forum:
    Hardware

  20. [SOLVED] Copying speeds getting slower and slower and then stopping?

    Started by hans12345, June 20th, 2013 06:02 PM
    copy, file, slow, stops working
    • Replies: 3
    • Views: 1,080
    Last Post: June 21st, 2013 01:34 PM
    by hans12345  Go to last post

    Forum:
    General Help

  21. [SOLVED] Intermittent hangs during boot after upgrade - 'still angry after 101 spins"

    Started by hans12345, May 29th, 2013 04:50 PM
    "still angry", hang, hd5450, upgrade
    • Replies: 5
    • Views: 2,304
    Last Post: June 20th, 2013 10:43 AM
    by LewRockwell  Go to last post
  22. [ubuntu] Hangs with Black screen and moveable mouse cursor

    Started by hans12345, May 27th, 2013 10:22 AM
    12.04, black screen, hang on startup
    • Replies: 3
    • Views: 907
    Last Post: May 29th, 2013 04:22 PM
    by hans12345  Go to last post
  23. [lubuntu] Application not appearing in Menu

    Started by hans12345, December 19th, 2012 05:42 PM
    2 Pages
    1 2
    application, edit, lubuntu, menu, missing
    • Replies: 10
    • Views: 3,405
    Last Post: December 24th, 2012 05:06 PM
    by vasa1  Go to last post
  24. Dual Boot: Win Wifi OK, Ubuntu wifi OK yesterday, not today

    Started by hans12345, June 15th, 2011 03:48 PM
    dualboot, hercules, wifi, winxp
    • Replies: 3
    • Views: 680
    Last Post: December 19th, 2012 05:54 PM
    by hans12345  Go to last post
  25. [ubuntu] Screen problem when applications access the file system

    Started by hans12345, November 17th, 2012 10:24 PM
    button location, close, open, screen, window
    • Replies: 3
    • Views: 506
    Last Post: November 24th, 2012 12:24 PM
    by Wim Sturkenboom  Go to last post
Results 1 to 25 of 30
Page 1 of 2 1 2