Search:

Type: Posts; User: maxbar; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Asus AC56 wifi adapter not working in 16.04 anymore

    They were the first I tried and they didn't work at all. In any case, the adapter works just fine with abperiasamy's but I just can't get it to run as an AP, which I think has nothing to do with that...
  2. How-to config Ubuntu as a wireless (WiFi) Access Point via Asus USB-AC56 AC1300

    I have followed numerous guides on how to get that done, but without success. The USB-AC56 Wireless-AC1300 is capable of dual-band AP, so it's not a limitation of the device (see output of "iw list"...
  3. [ubuntu] Re: Asus AC56 wifi adapter not working in 16.04 anymore

    Just for those who have trouble with getting the AC56 to reliable stay online:

    I had trouble with the gnab version, abperiasamy's version worked for me:
    ...
  4. [SOLVED] Re: How to install Edimax EW-7811UTC AC600 Wireless USB with no internet (no ethernet

    I didn't get an email that you had responded... I'm now subscribed to this thread and I'll get an email (hopefully) :)

    Re. AP support, it def. does, that's the first I checked, but here it goes:
    ...
  5. [SOLVED] Re: How to install Edimax EW-7811UTC AC600 Wireless USB with no internet (no ethernet

    I've been having trouble with proprietary and gnab's (worked intermittently only) - the only one that worked reliably for me (even after restart) is abperiasamy's:
    ...
  6. [ubuntu] ASUS Maximus VII Formula - Ubuntu 16.04 freezes - solutions? Win10 runs stable

    On my Maximus VII Formula, Ubuntu 16.04 64bit keeps freezing / locking up (meaning: requires hard reset / shut-off & turning back on) while leaving running overnight (only web browser open, low CPU...
  7. [SOLVED] Re: Problems w/ X server in Ubuntu 13.10 on MacBook Pro 4,1 (Early 2008) w/ 4GB RAM

    After a upgrade and update, I had the same display issue w/ black screen before, so I went into ubuntu again with "nomodeset" and at terminal:

    sudo apt-get install --reinstall grub-pc

    After a...
  8. [SOLVED] Re: Problems w/ X server in Ubuntu 13.10 on MacBook Pro 4,1 (Early 2008) w/ 4GB RAM

    BTW at step 18. the screen will go black first and after a short delay the boot menu with the purple background shows, but this time the screen resolution is changed to a lower one - this means that...
  9. [SOLVED] Re: Problems w/ X server in Ubuntu 13.10 on MacBook Pro 4,1 (Early 2008) w/ 4GB RAM

    After almost a week of having re-installed various versions of Ubuntu (and some Linux Mint versions too) and having followed various driver install / re-install / xserver configuration methods and...
  10. Replies
    14
    Views
    7,297

    [ubuntu] Re: Ubuntu for Macbook Pro 4,1

    So just wondering, is this thread still active? Anyone has a solution yet to get Xserver running? If so, even if not optimal, please post your xorg.conf and the steps you took (such as driver...
  11. [ubuntu] Re: Macbook Pro 2008 restarts when trying to boot the Ubuntu 12.04 Live CD

    When going to the Ubuntu download page, there's no link to alternate CD images. At least I couldn't fine one. Would you please be so kind to link to the page with the alternate CD images?

    Much...
  12. [SOLVED] Problems w/ X server in Ubuntu 13.10 on MacBook Pro 4,1 (Early 2008) w/ 4GB RAM

    My setup:

    I have this MacBook Pro model upgraded to a SSD and 4GB Apple approved RAM... and DVD drive doesn't work anymore though. Runs OS X up to currently newest version (10.9.2 Mavericks) fine,...
  13. Re: Black Screen on Macbook Pro 6,2 After Installing 12.04LTS - Tried Everything Alre

    Could you please post what you did to fix the issue? It's been quite a few months since your post, so I'd imagine that you have gotten this resolved?

    Thanks!
  14. Replies
    13
    Views
    9,615

    Re: BCM 4352 bluetooth not recognized

    Although this doesn't have anything to do with the BCM4352, but I thought I'd mention it in here anyhow - so apologies if this is semi-off-topic, but it's bluetooth related and perhaps of interest...
  15. Replies
    13
    Views
    9,615

    Re: BCM 4352 bluetooth not recognized

    Not sure why you wrote this with a quote of what I've wrote before, I know it's the "bluetooth module" (which is officially called - copy-pasted from the Asus product page: "mPCIe Combo II with...
  16. Replies
    13
    Views
    9,615

    Re: BCM 4352 bluetooth not recognized

    Btw I use also 13.10 - and during install, I selected "additional drivers" or something, so I'd get internet. I did some search and found out that it's a proprietary driver, also that supposedly it's...
  17. Replies
    13
    Views
    9,615

    Re: BCM 4352 bluetooth not recognized

    The update needed me to restart anyhow, so I did that... I ran the bluetooth app again, still everything is grayed out (Bluetooth = off, Visibility = off, "no bluetooth adapters found" and the + and...
  18. Replies
    13
    Views
    9,615

    Re: BCM 4352 bluetooth not recognized

    I have the same issue - in quick search, I type in "blue" and "bluetooth" shows up, which I open and everything is grayed out, even after I follow above instructions.
    "lsusb | grep Bluetooth" and...
  19. [ubuntu] Asus Maximus VI Formula - WiFi working in 13.10 LiveCD mode, not after install though

    Just wanted to note the above... WiFi is detected when starting Ubuntu 13.10 to install it, then once installed and restarted, not showing up.

    At the top-right is the WiFi / Internet Icon, on...
Results 1 to 19 of 19