Search:

Type: Posts; User: astrobeaver; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    835

    [ubuntu] Using Gaia themes

    Anyone know how to install Gaia themes from here?:

    http://www.gaia10.us/

    Specifically, I am trying to make my desktop look like this:

    http://www.gaia10.us/gallery/gallery-windowblinds/
    ...
  2. [ubuntu] Foxconn nt510 running Ubuntu: No HDMI audio

    Hey all

    I've installed Ubuntu 10.04 on a Foxconn nt510 (http://www.newegg.com/Product/Product.aspx?Item=N82E16856119026). Just put a 2GB RAM stick and an 80 GB HDD in it.

    I can't get the audio...
  3. Replies
    2
    Views
    1,292

    [SOLVED] Re: WPA wireless on Eee PC 1000

    It worked for like 10 minutes before getting disconnected again. To make it work for those 10 minutes, I went to ftp://ftp.debian.org/debian/pool/non-free/r/rt2860-source/ and downloaded the...
  4. Replies
    3
    Views
    3,318

    [SOLVED] Re: Wireless not working in Lenono S10-3T

    It worked after I installed 10.04...
  5. Replies
    2
    Views
    1,292

    [SOLVED] WPA wireless on Eee PC 1000

    I am having trouble establishing a connection with my WPA wireless network at home.

    Other laptops at home can connect to this network and even the Eee PC can join free wifi networks. The problem...
  6. [SOLVED] What to do if everything is "big" in Ubuntu

    If you have noticed that for the same resolution as with Windows, text in your Ubuntu looks "big"... here something you can try:

    1) Go to System --> Preferences --> Appearance --> Fonts

    2)...
  7. Replies
    23
    Views
    79,176

    Re: How to install Vuze on Ubuntu & Debian

    Simply use Synaptic!!
  8. Replies
    3
    Views
    3,318

    [SOLVED] Re: Wireless not working in Lenono S10-3T

    Note: I followed the instructions on

    http://ubuntuforums.org/showthread.php?t=1424280

    but that didn't work either. :(
  9. [SOLVED] Re: Wi-Fi on Lenovo s10-3t with Broadcom BCM4313 [14e4:4727] (rev 01)

    I still get "No proprietary drivers are in use on this system".

    I have a Lenovo s10-3t as well.
  10. Replies
    1
    Views
    816

    [ubuntu] Re: Wireless not working in Lenono S10-3T

    Sorry, maybe I posted in the wrong section. Reposted in Networking and Wireless:

    http://ubuntuforums.org/showthread.php?t=1431666
  11. Replies
    3
    Views
    3,318

    [SOLVED] Wireless not working in Lenono S10-3T

    I just purchased a Lenovo S10-3T and installed Ubuntu 9.10 on it. My ethernet is working but the netbook just would not detect my wireless card. Here are the results of lspci:

    tanmay@ceres96U:~$...
  12. Replies
    1
    Views
    816

    [ubuntu] Wireless not working in Lenono S10-3T

    I just purchased a Lenovo S10-3T and installed Ubuntu 9.10 on it. My ethernet is working but the netbook just would not detect my wireless card. Here are the results of lspci:

    tanmay@ceres96U:~$...
  13. Replies
    2
    Views
    1,722

    [ubuntu] Google Chrome won't open PDFs

    .
  14. Replies
    2
    Views
    1,722

    [ubuntu] Google Chrome won't open PDFs

    Firefox can open PDFs just fine.

    Chrome is 5.0.307.11 beta
    Adobe Reader is 9.3.1

    on Ubuntu 9.10

    Here is a screenshot of what I see:

    http://i45.tinypic.com/s4xoxs.jpg
  15. Replies
    7
    Views
    24,052

    Speedy copying in Ubuntu (like Teracopy)?

    Hi all

    Is there any application for Ubuntu/Linux that speeds up copying of files? Teracopy is one but it is only meant for Windows.

    http://www.codesector.com/teracopy.php

    I tried installing...
Results 1 to 15 of 15