I tried this with sdlmame v.110 and the build failed with error "cannot find -lXinerama."
I then installed libgtk2.0-dev and sdlmame built just fine.

Just thought someone might like to know if...