Search:

Type: Posts; User: jshayden; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Thread: Logitech M505

    by jshayden
    Replies
    2
    Views
    952

    [ubuntu] Re: Logitech M505

    Well, the middle mouse buton does, in fact, work. It feels like there are two "levels of click", and you have to push it pretty hard to get to the second leve, which is the one that performs the...
  2. Thread: Logitech M505

    by jshayden
    Replies
    2
    Views
    952

    [ubuntu] Logitech M505

    The mouse works in 11.10, but I have two issues with it:

    1) Middle-click does nothing;
    2) Even set to the slowest speed, the movement is too fast.

    Any ideas? Thanks.
  3. Replies
    6
    Views
    5,607

    [ubuntu] Re: Logitech M505 Wireless Mouse

    My M505 has no reset button, and there is no sync button on the receiver. Hmmm.
  4. [all variants] Re: Can't list contents or delete directory. Corrupt?

    The file system check was clean. Any ideas out there?

    Thanks.
  5. [all variants] Re: Can't list contents or delete directory. Corrupt?

    Ah; yes. I simply misspelled it here.



    That's my next move, but I need to wait till tonight, as people are relying on the machine during the day. I thought I would ask here and see if anyone...
  6. [all variants] Can't list contents or delete directory. Corrupt?

    # ll | grep corrupt
    drwxrwxrwx 2 user group 51372032 Jan 27 10:25 corrupt_dir

    This hangs indefinitely:

    # ll corrupt_dir

    As does this:

    # rm -rf corrupt_dir
  7. [ubuntu] Re: USB 3.0 Problems -- IdeaPad Y570 (NEC uPD720200)

    I understand that the support and drivers are limited, but it seems rather odd that it would stop working in the middle of a running session.

    Anyone have any ideas?

    Thanks!
  8. [ubuntu] USB 3.0 Problems -- IdeaPad Y570 (NEC uPD720200)

    Upon installing 11.10, only the USB 2 port worked; neither of the USB 3.0 ports work at all (not even for a USB 2 device). After running updates and rebooting, they both started working.

    Then,...
  9. [SOLVED] Re: How to: Hauppauge PVR150/250/350/500 TV card working in Ubuntu

    Do you know if the the same tools will work with the WinTV-HVR cards?

    Thanks!
  10. Replies
    9
    Views
    1,449

    [ubuntu] Re: Kernel Panic (Help me trace it!)

    I did this. I've tried 3 kernels, including those with PAE support and those without.
  11. Replies
    9
    Views
    1,449

    [ubuntu] Re: Kernel Panic (Help me trace it!)

    http://jshayden.info/kp/kp2_sm.jpg
    (Click for larger image.)

    The dump is a bit different this time. In case this provides any useful information ...

    I have the machine running in recovery...
  12. Replies
    2
    Views
    597

    [ubuntu] Re: Postfix+Php issue in Ubuntu

    I typically use the PHPMailer library for sending mail via PHP. It's quite powerful and easy to use.
  13. Replies
    9
    Views
    1,449

    [ubuntu] Re: Kernel Panic (Help me trace it!)

    # dmesg | grep -i oops
    #


    :neutral:
  14. Replies
    9
    Views
    1,449

    [ubuntu] Re: Kernel Panic (Help me trace it!)

    Thanks for the link. My problem sure seems to be a soft panic. The screen dump even has the "Oops" message. Unfortunately, though, none of this makes it to /var/log/messages. Hmmm.
  15. Replies
    9
    Views
    1,449

    [ubuntu] Re: Kernel Panic (Help me trace it!)

    Thanks so much for the response. Good idea, but, unfortunately, it seems panic_on_oom is already set to 0.



    # cat /proc/sys/vm/panic_on_oom
    0
  16. Replies
    9
    Views
    1,449

    [ubuntu] Kernel Panic (Help me trace it!)

    http://jshayden.info/kp/kernel_panic_sm.jpg
    (Click image for larger version.)

    The first kernel panic came about an hour after I plugged in and formatted a hard drive. I checked the drive out...
  17. Replies
    21
    Views
    31,101

    [ubuntu] Re: Subsonic vs Ampache

    I've been running Ampache now for about a week, and my only real complaint is with the Android apps: Amdroid is lacking in its interface, and Lullaby skips songs in my playlists at random.

    After...
  18. Replies
    4
    Views
    2,193

    [ubuntu] Re: Atheros AR5212 802.11abg NIC Not working

    That is how I got mine working in Jaunty, but it isn't working for me in Karmic. I have a z60t. Which version of madwifi did you install?

    Thanks,
    Josh
  19. [kubuntu] Re: Madwifi installation for Atheros card in Karmic koala

    I decided to give wicd a try in hopes that it would solve my problem. It seems to get past the WPA stuff just fine. It just sits forever at "Obtaining IP Address..."

    Josh
  20. [kubuntu] Re: Madwifi installation for Atheros card in Karmic koala

    Previously, I hadn't tried to use the SVN snapshot; I was hopeful that this would fix my problem. However, I get the same results: it continually asks for my password. Every now and then, it...
  21. [ubuntu] Re: Assistance on Removing Ath5k and installing madwifi

    Interesting. What is odd, though, is that I have never had trouble with mine—since Gutsy. I compiled the newest madwifi source.

    Any idea why it is no longer in the repositories?

    Any other...
  22. [ubuntu] Re: Assistance on Removing Ath5k and installing madwifi

    I eventually got the blacklist to work; I think I was writing to the wrong file somehow.

    So, now ath_pci is loading and ath5k is not.

    However, the wireless connection isn't working. It asks...
  23. [ubuntu] Re: Assistance on Removing Ath5k and installing madwifi

    I think you meant:


    echo blacklist ath5k | sudo tee -a /etc/modprobe.d/blacklist.conf

    Either way, ath5k is still being loaded in addition to ath_pci at boot.

    Any idea what package it is in?...
  24. Replies
    2
    Views
    1,614

    [all variants] Re: Karmic: madwifi missing

    I've tried compiling madwifi from source, also, with the following result:


    $ sudo make
    cd: 1: can't cd to /lib/modules/2.6.31-14-generic-pae/build
    Makefile.inc:66: ***...
  25. Replies
    2
    Views
    1,614

    [all variants] Karmic: madwifi missing

    Does anyone know how to install the madwifi driver in Karmic? My Atheros chip (AR5212) does not yet work with the ath5k/ath9k drivers. I have the "linux-backports-karmic" package installed; this...
Results 1 to 25 of 32
Page 1 of 2 1 2